<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Probate | Mountain Valley News</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.mountainvalleynewspaper.com/xmlrpc.php" />
    <meta name="author" content="Mountain Valley News">
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mountain Valley News &raquo; Feed" href="http://www.mountainvalleynewspaper.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mountain Valley News &raquo; Comments Feed" href="http://www.mountainvalleynewspaper.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mountain Valley News &raquo; Probate Comments Feed" href="http://www.mountainvalleynewspaper.com/classifieds/probate-15/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.mountainvalleynewspaper.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cptch_stylesheet-css'  href='http://www.mountainvalleynewspaper.com/wp-content/plugins/captcha/css/front_end_style.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.mountainvalleynewspaper.com/wp-includes/css/dashicons.min.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='http://www.mountainvalleynewspaper.com/wp-content/plugins/captcha/css/desktop_style.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='qpp_style-css'  href='http://www.mountainvalleynewspaper.com/wp-content/plugins/quick-paypal-payments/quick-paypal-payments.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='qpp_custom_style-css'  href='http://www.mountainvalleynewspaper.com/wp-content/plugins/quick-paypal-payments/quick-paypal-style.php?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-style-css'  href='https://ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Oswald%3A400%2C700&#038;ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.mountainvalleynewspaper.com/wp-content/themes/Newspaper/style.css?ver=6.1c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='http://www.mountainvalleynewspaper.com/wp-content/themes/Newspaper-child/style.css?ver=6.1c' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.mountainvalleynewspaper.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.mountainvalleynewspaper.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.mountainvalleynewspaper.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.mountainvalleynewspaper.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.mountainvalleynewspaper.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.mountainvalleynewspaper.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Legal' href='http://www.mountainvalleynewspaper.com/classifieds/legal-6/' />
<link rel='next' title='Foreclosure' href='http://www.mountainvalleynewspaper.com/classifieds/foreclosure-5/' />
<meta name="generator" content="WordPress 4.7" />
<link rel="canonical" href="http://www.mountainvalleynewspaper.com/classifieds/probate-15/" />
<link rel='shortlink' href='http://www.mountainvalleynewspaper.com/?p=6910' />
<link rel="alternate" type="application/json+oembed" href="http://www.mountainvalleynewspaper.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mountainvalleynewspaper.com%2Fclassifieds%2Fprobate-15%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.mountainvalleynewspaper.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mountainvalleynewspaper.com%2Fclassifieds%2Fprobate-15%2F&#038;format=xml" />
<style type="text/css">

img.most_read_preview{margin-right:5px;}
div.most_read_hits{font-style:italic;}
div.most_read_hits .most_read_hits_label{color:#F00;}
div.most_read_hits .most_read_hits_number{font-weight:bold;}

</style>
<script type="text/javascript">qpp_containers = new Array();</script><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.mountainvalleynewspaper.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.mountainvalleynewspaper.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/www.mountainvalleynewspaper.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.4";
var td_get_template_directory_uri="http:\/\/www.mountainvalleynewspaper.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="10";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#46744e";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-67134717-1', 'auto');
  ga('send', 'pageview');

</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-6910 single-format-standard probate-15 wpb-js-composer js-comp-ver-4.12.1 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/MTNValleyNews" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/MTNValleyNews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCY7HlZ5Hw9QbPjrp0tzGo4Q" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-1406" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-1406"><a href="http://www.mountainvalleynewspaper.com/">Home</a></li>
<li id="menu-item-1401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1401"><a href="http://www.mountainvalleynewspaper.com/category/news/">News</a></li>
<li id="menu-item-6821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6821"><a href="http://www.mountainvalleynewspaper.com/category/featured/">Featured</a></li>
<li id="menu-item-1402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1402"><a href="http://www.mountainvalleynewspaper.com/category/sports/">Sports</a></li>
<li id="menu-item-1403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1403"><a href="http://www.mountainvalleynewspaper.com/category/lifestyles/">Lifestyles</a></li>
<li id="menu-item-1399" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1399"><a href="http://www.mountainvalleynewspaper.com/category/classifieds/">Classifieds</a></li>
<li id="menu-item-6822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6822"><a href="http://www.mountainvalleynewspaper.com/category/opinion-page/">Opinions</a></li>
<li id="menu-item-6018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6018"><a href="http://www.mountainvalleynewspaper.com/mountain-valley-news-live-feed/">Live Feeds</a></li>
<li id="menu-item-3489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3489"><a href="http://www.mountainvalleynewspaper.com/subscription/">Contact Us</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.mountainvalleynewspaper.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10">

	<div class="td-header-top-menu-full">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-2">
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/MTNValleyNews" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/MTNValleyNews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCY7HlZ5Hw9QbPjrp0tzGo4Q" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div>
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons clear-sky-n"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">35</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Rainsville, US</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Friday, January 27, 2017
            </div>
        </div>
    </div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                		</div>
	</div>

    <div class="td-banner-wrap-full td-logo-wrap-full ">
        <div class="td-header-sp-logo">
            			<a class="td-main-logo" href="http://www.mountainvalleynewspaper.com/">
				<img src="http://www.mountainvalleynewspaper.com/wp-content/uploads/2015/09/mountain-valley-news-logo.png" alt="Mountain Valley News"/>
				<span class="td-visual-hidden">Mountain Valley News</span>
			</a>
		        </div>
    </div>

	<div class="td-header-menu-wrap-full">
		<div class="td-header-menu-wrap td-header-gradient">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="http://www.mountainvalleynewspaper.com/">
            <img src="http://www.mountainvalleynewspaper.com/wp-content/uploads/2015/09/mountain-valley-news-logo.png" alt="Mountain Valley News"/>
        </a>
        </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-1406"><a href="http://www.mountainvalleynewspaper.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1401"><a href="http://www.mountainvalleynewspaper.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6821"><a href="http://www.mountainvalleynewspaper.com/category/featured/">Featured</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1402"><a href="http://www.mountainvalleynewspaper.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1403"><a href="http://www.mountainvalleynewspaper.com/category/lifestyles/">Lifestyles</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-1399"><a href="http://www.mountainvalleynewspaper.com/category/classifieds/">Classifieds</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6822"><a href="http://www.mountainvalleynewspaper.com/category/opinion-page/">Opinions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-6018"><a href="http://www.mountainvalleynewspaper.com/mountain-valley-news-live-feed/">Live Feeds</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3489"><a href="http://www.mountainvalleynewspaper.com/subscription/">Contact Us</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://www.mountainvalleynewspaper.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>			</div>
		</div>
	</div>

    <div class="td-banner-wrap-full td-banner-bg">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  "><div><div class="dfad dfad_pos_1 dfad_first" id="_ad_2405"><a href="http://www.fssbank.com/"><img src="http://www.mountainvalleynewspaper.com/wp-content/uploads/2013/10/FSSB-banner-ad-1024x156.jpg" alt="FSSB banner ad" width="563" height="86" class="alignnone size-large wp-image-1501" /></a></div></div></div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://www.mountainvalleynewspaper.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Classifieds" class="entry-crumb" itemprop="url" href="http://www.mountainvalleynewspaper.com/category/classifieds/"><span itemprop="title">Classifieds</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Probate"><meta itemprop="url" content = "http://www.mountainvalleynewspaper.com/classifieds/probate-15/">Probate</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-6910" class="post-6910 post type-post status-publish format-standard hentry category-classifieds" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            
            <header class="td-post-title">
                <h1 class="entry-title">Probate</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.mountainvalleynewspaper.com/author/admin/">Mountain Valley News</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-26T13:10:18+00:00" >January 26, 2017</time></span>                    <div class="td-post-comments"><a href="http://www.mountainvalleynewspaper.com/classifieds/probate-15/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-6910">13</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.mountainvalleynewspaper.com%2Fclassifieds%2Fprobate-15%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Probate&url=http%3A%2F%2Fwww.mountainvalleynewspaper.com%2Fclassifieds%2Fprobate-15%2F&via=MTNValleyNews"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.mountainvalleynewspaper.com/classifieds/probate-15/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.mountainvalleynewspaper.com/classifieds/probate-15/&amp;media=&description=Probate" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Probate%20-%20http%3A%2F%2Fwww.mountainvalleynewspaper.com%2Fclassifieds%2Fprobate-15%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        
        <div class="td-a-rec td-a-rec-id-content_top  "><div><div class="dfad dfad_pos_1 dfad_first" id="_ad_6287"><a href="http://basswoodauto.com" target="_blank"><img src="http://www.mountainvalleynewspaper.com/wp-content/uploads/2016/09/Basswood-Website-Logo-edited.jpg" alt="Basswood Auto" width="2556" height="450" class="alignnone size-full wp-image-6289" /></a></div></div></div><p dir="ltr" align="center">IN THE PROBATE COURT OF DEKALB COUNTY, ALABAMA</p>
<p dir="ltr" align="center">CASE NO: 2016-299</p>
<p dir="ltr" align="center">IN RE: The Estate of</p>
<p dir="ltr" align="center">Katherine B. Williams,</p>
<p dir="ltr" align="center">deceased</p>
<p dir="ltr" align="center">Notice To File Claims</p>
<p dir="ltr" align="justify">Letters Testamentary of said deceased having been granted to Shem H. Lofland, Personal Representative on the 19th day of January, 2017, by the Honorable Ronnie Osborn, Judge of Probate Court of DeKalb County.</p>
<p dir="ltr" align="justify">Notice Is Hereby Given that all persons having claims against said estate are hereby required to present the same within the time allowed by law or the same will be barred.</p>
<p dir="ltr" align="left">Shem H. Lofland</p>
<p dir="ltr" align="left">Personal Representative</p>
<p dir="ltr" align="left">Publish: Janaury 26, 2017; February 2, 2017 and February 9, 2017.</p>
<p>Mountain Valley News</p>

<div class="td-a-rec td-a-rec-id-content_bottom  "><div><div class="dfad dfad_pos_1 dfad_first" id="_ad_1428"><a href="http://www.mountainvalleynewspaper.com/subscription/"><img src="http://www.mountainvalleynewspaper.com/wp-content/uploads/2013/09/homepage-banner-house-ad.png" alt="wide3" width="620" height="125" class="alignnone size-full wp-image-1429" /></a></div></div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.mountainvalleynewspaper.com%2Fclassifieds%2Fprobate-15%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Probate&url=http%3A%2F%2Fwww.mountainvalleynewspaper.com%2Fclassifieds%2Fprobate-15%2F&via=MTNValleyNews"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.mountainvalleynewspaper.com/classifieds/probate-15/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.mountainvalleynewspaper.com/classifieds/probate-15/&amp;media=&description=Probate" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Probate%20-%20http%3A%2F%2Fwww.mountainvalleynewspaper.com%2Fclassifieds%2Fprobate-15%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.mountainvalleynewspaper.com/classifieds/probate-15/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.mountainvalleynewspaper.com/classifieds/probate-15/" data-text="Probate" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.mountainvalleynewspaper.com/classifieds/legal-6/">Legal</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://www.mountainvalleynewspaper.com/classifieds/foreclosure-5/">Foreclosure</a></div></div></div>            <div class="author-box-wrap"><a href="http://www.mountainvalleynewspaper.com/author/admin/"><img alt='' src='http://1.gravatar.com/avatar/db09fa73bd4738c0285e55a84fb0f5f7?s=96&#038;d=blank&#038;r=g' srcset='http://1.gravatar.com/avatar/db09fa73bd4738c0285e55a84fb0f5f7?s=192&amp;d=blank&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://www.mountainvalleynewspaper.com/author/admin/">Mountain Valley News</a></span></div><div class="td-author-url"><a href="http://www.mountainvalleynewspaper.com">http://www.mountainvalleynewspaper.com</a></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Mountain Valley News"></span><meta itemprop="datePublished" content="2017-01-26T13:10:18+00:00"><meta itemprop="dateModified" content="2017-01-26T13:10:18+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.mountainvalleynewspaper.com/classifieds/probate-15/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.mountainvalleynewspaper.com/wp-content/uploads/2015/09/mountain-valley-news-logo.png"></span><meta itemprop="name" content="Mountain Valley News"></span><meta itemprop="headline " content="Probate"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.mountainvalleynewspaper.com/wp-content/themes/Newspaper/images/no-thumb/td_meta_replacement.png"><meta itemprop="width" content="1068"><meta itemprop="height" content="580"></span>        </footer>

    </article> <!-- /.post -->

    

	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/classifieds/probate-15/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.mountainvalleynewspaper.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<p class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
		        </p><p class="comment-form-input-wrap td-form-author">
			            <span class="comment-req-wrap">
			            	<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap td-form-email">
			            <span class="comment-req-wrap"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></p>
<p class="cptch_block"><script class="cptch_to_remove">
				(function( timeout ) {
					setTimeout(
						function() {
							var notice = document.getElementById("cptch_time_limit_notice_23");
							if ( notice )
								notice.style.display = "block";
						},
						timeout
					);
				})(120000);
			</script>
			<span id="cptch_time_limit_notice_23" class="cptch_time_limit_notice cptch_to_remove">Time limit is exhausted. Please reload CAPTCHA.</span><span class="cptch_wrap">
				<label class="cptch_label" for="cptch_input_23">
					<span class="cptch_span"><input id="cptch_input_23" class="cptch_input cptch_wp_comments" type="text" autocomplete="off" name="cptch_number" value="" maxlength="2" size="2" aria-required="true" required="required" style="margin-bottom:0;display:inline;font-size: 12px;width: 40px;" /></span>
					<span class="cptch_span">&nbsp;&times;&nbsp;</span>
					<span class="cptch_span">7</span>
					<span class="cptch_span">&nbsp;=&nbsp;</span>
					<span class="cptch_span">&#116;w&#101;&#110;&#116;y &#111;&#110;&#101;</span>
					<input type="hidden" name="cptch_result" value="0r0=" />
					<input type="hidden" name="cptch_time" value="1485576273" />
					<input type="hidden" name="cptch_form" value="wp_comments" />
				</label><span class="cptch_reload_button_wrap hide-if-no-js">
					<noscript>
						<style type="text/css">
							.hide-if-no-js {
								display: none !important;
							}
						</style>
					</noscript>
					<span class="cptch_reload_button dashicons dashicons-update"></span>
				</span></span></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='6910' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td-a-rec td-a-rec-id-sidebar  "><span class="td-adspot-title">-Advertisement-</span><div><div class="dfad dfad_pos_1 dfad_first" id="_ad_5647"><a href="https://www.facebook.com/Pro-Cor-Roofing-Supply-LLC-151581104959065/?fref=ts"><img src="http://www.mountainvalleynewspaper.com/wp-content/uploads/2016/06/ProCor2016.jpg" alt="procor 2016" width="257" height="230" class="alignnone size-medium wp-image-1723" /></a></div></div></div><aside class="widget widget_text">			<div class="textwidget"><a href="http://www.mountainvalleynewspaper.com/pigskin-scoreboard-show/"><img src="http://www.mountainvalleynewspaper.com/wp-content/uploads/2016/09/pigskinscoreboard.png" alt="Watch Live" /></a></div>
		</aside><div class="td_block_wrap td_block_15 td_block_widget td_uid_5_588c185140acd_rand td-pb-border-top"  data-td-block-uid="td_uid_5_588c185140acd" ><script>var block_td_uid_5_588c185140acd = new tdBlock();
block_td_uid_5_588c185140acd.id = "td_uid_5_588c185140acd";
block_td_uid_5_588c185140acd.atts = '{"limit":"4","sort":"","post_ids":"","tag_slug":"video","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Recent Videos","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_5_588c185140acd_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_5_588c185140acd.td_column_number = "1";
block_td_uid_5_588c185140acd.block_type = "td_block_15";
block_td_uid_5_588c185140acd.post_count = "4";
block_td_uid_5_588c185140acd.found_posts = "22";
block_td_uid_5_588c185140acd.header_color = "#";
block_td_uid_5_588c185140acd.ajax_pagination_infinite_stop = "";
block_td_uid_5_588c185140acd.max_num_pages = "6";
tdBlocksArray.push(block_td_uid_5_588c185140acd);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>Recent Videos</span></h4></div><div id=td_uid_5_588c185140acd class="td_block_inner td-column-1">

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.mountainvalleynewspaper.com/sports/the-coach-robi-coker-show-8/" rel="bookmark" title="The Coach Robi Coker Show"><img width="200" height="150" class="entry-thumb" src="http://www.mountainvalleynewspaper.com/wp-content/uploads/2017/01/sddefault-4.jpg" alt="" title="The Coach Robi Coker Show"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.mountainvalleynewspaper.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.mountainvalleynewspaper.com/sports/the-coach-robi-coker-show-8/" rel="bookmark" title="The Coach Robi Coker Show">The Coach Robi Coker Show</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.mountainvalleynewspaper.com/sports/the-butch-terry-show-7/" rel="bookmark" title="The Butch &#038; Terry Show"><img width="200" height="150" class="entry-thumb" src="http://www.mountainvalleynewspaper.com/wp-content/uploads/2017/01/sddefault-3.jpg" alt="" title="The Butch &#038; Terry Show"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.mountainvalleynewspaper.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.mountainvalleynewspaper.com/sports/the-butch-terry-show-7/" rel="bookmark" title="The Butch &#038; Terry Show">The Butch &#038; Terry Show</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.mountainvalleynewspaper.com/featured/rainsville-city-council-meeting-1-16-16/" rel="bookmark" title="Rainsville City Council Meeting 1-16-16"><img width="218" height="150" class="entry-thumb" src="http://www.mountainvalleynewspaper.com/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" alt=""/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.mountainvalleynewspaper.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.mountainvalleynewspaper.com/featured/rainsville-city-council-meeting-1-16-16/" rel="bookmark" title="Rainsville City Council Meeting 1-16-16">Rainsville City Council Meeting 1-16-16</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.mountainvalleynewspaper.com/sports/the-coach-robi-coker-show-7/" rel="bookmark" title="The Coach Robi Coker Show"><img width="200" height="150" class="entry-thumb" src="http://www.mountainvalleynewspaper.com/wp-content/uploads/2017/01/sddefault-2.jpg" alt="" title="The Coach Robi Coker Show"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.mountainvalleynewspaper.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.mountainvalleynewspaper.com/sports/the-coach-robi-coker-show-7/" rel="bookmark" title="The Coach Robi Coker Show">The Coach Robi Coker Show</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="widget widget_mostreadwidget"><div class="block-title"><span>Most Read Posts</span></div><ul><li><a title='&quot;Give him to me.&quot; (2959)' href='http://www.mountainvalleynewspaper.com/featured/give-him-to-me/'>"Give him to me."</a> </li><li><a title='A Lifelong Journey Continues (1327)' href='http://www.mountainvalleynewspaper.com/sports/a-lifelong-journey-continues/'>A Lifelong Journey Continues</a> </li><li><a title='The Coach Heather Powell Show (617)' href='http://www.mountainvalleynewspaper.com/sports/the-coach-heather-powell-show/'>The Coach Heather Powell Show</a> </li><li><a title='The Butch &amp; Terry Show (550)' href='http://www.mountainvalleynewspaper.com/sports/the-butch-terry-show-3/'>The Butch & Terry Show</a> </li><li><a title='Rainsville City Council Work Session 12/19/16 (476)' href='http://www.mountainvalleynewspaper.com/news/rainsville-city-council-work-session/'>Rainsville City Council Work Session 12/19/16</a> </li></ul></aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->


<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-main-menu-container"><ul id="menu-main-menu-2" class="td-subfooter-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-1406"><a href="http://www.mountainvalleynewspaper.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1401"><a href="http://www.mountainvalleynewspaper.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6821"><a href="http://www.mountainvalleynewspaper.com/category/featured/">Featured</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1402"><a href="http://www.mountainvalleynewspaper.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1403"><a href="http://www.mountainvalleynewspaper.com/category/lifestyles/">Lifestyles</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-1399"><a href="http://www.mountainvalleynewspaper.com/category/classifieds/">Classifieds</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6822"><a href="http://www.mountainvalleynewspaper.com/category/opinion-page/">Opinions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-6018"><a href="http://www.mountainvalleynewspaper.com/mountain-valley-news-live-feed/">Live Feeds</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3489"><a href="http://www.mountainvalleynewspaper.com/subscription/">Contact Us</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; Mountain Valley News | (256) 638-6397 | mtnvalley@farmerstel.com                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.4 (rara)
        Deploy mode: deploy
        
        uid: 588c185151b65
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td_block_slide .td-icon-left, .td_block_slide .td-icon-right {
    padding: 10px 20px;
    position: absolute;
    display: block;
    height: 60px;
    margin-top: -40px;
    top: 50%;
    font-size: 38px;
    color: #ffffff;
background:#000000;
    opacity: 0.5 !important;
}

.homeslide .td-post-author-name, .homeslide .td-post-views, .homeslide .td-post-comments {
display:none;
}

.td_module_8 {
    margin-bottom: 16px;
    padding-bottom: 10px;
    border-bottom: 1px dashed #d3d0d0;
}

.td_module_8 .entry-title {
    font-size: 15px;
    line-height: 16px;
    margin-bottom: 0px;
    font-weight: 500;
}

.td_module_8 h3 a, .td_module_4 h3 a {
color: #004177;
}

.td-column-1 .td_module_mx4 .entry-title {
    line-height: 15px;
}

.td_module_4 .td-module-thumb {
    height: 160px;
}
</style>

<script type='text/javascript' src='http://www.mountainvalleynewspaper.com/wp-content/plugins/quick-paypal-payments/quick-paypal-payments.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.mountainvalleynewspaper.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.mountainvalleynewspaper.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.mountainvalleynewspaper.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://www.mountainvalleynewspaper.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.4'></script>
<script type='text/javascript' src='http://www.mountainvalleynewspaper.com/wp-includes/js/comment-reply.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.mountainvalleynewspaper.com/wp-includes/js/wp-embed.min.js?ver=4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cptch_vars = {"nonce":"ccc4fc669f","ajaxurl":"http:\/\/www.mountainvalleynewspaper.com\/wp-admin\/admin-ajax.php","enlarge":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mountainvalleynewspaper.com/wp-content/plugins/captcha/js/front_end_script.js?ver=4.7'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Rainsville, US","api_location":"Rainsville","api_language":"en","today_icon":"clear-sky-n","today_icon_text":"clear sky","today_temp":[1.7,35],"today_humidity":60,"today_wind_speed":[3.4,2.1],"today_min":[1.7,35],"today_max":[1.7,35],"today_clouds":0,"current_unit":1,"forecast":[{"timestamp":1485622800,"day_temp":[7,45],"day_name":"Sat","owm_day_index":1},{"timestamp":1485709200,"day_temp":[4,39],"day_name":"Sun","owm_day_index":2},{"timestamp":1485795600,"day_temp":[8,46],"day_name":"Mon","owm_day_index":3},{"timestamp":1485882000,"day_temp":[9,48],"day_name":"Tue","owm_day_index":4},{"timestamp":1485968400,"day_temp":[13,55],"day_name":"Wed","owm_day_index":5}],"api_key":"44458592cde0010a8a963db522bf6be5"});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.mountainvalleynewspaper.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.mountainvalleynewspaper.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>