<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Luke Meets Pete | Mountain Valley News</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.mountainvalleynewspaper.com/xmlrpc.php" />
    <meta property="og:image" content="http://www.mountainvalleynewspaper.com/wp-content/uploads/2018/08/Luke-Patterson2.jpg" /><link rel='dns-prefetch' href='//www.paypalobjects.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mountain Valley News &raquo; Feed" href="http://www.mountainvalleynewspaper.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mountain Valley News &raquo; Comments Feed" href="http://www.mountainvalleynewspaper.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mountain Valley News &raquo; Luke Meets Pete Comments Feed" href="http://www.mountainvalleynewspaper.com/featured/luke-meets-pete/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.mountainvalleynewspaper.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.mountainvalleynewspaper.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='qpp_style-css'  href='http://www.mountainvalleynewspaper.com/wp-content/plugins/quick-paypal-payments/payments.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-style-css'  href='https://ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='http://www.mountainvalleynewspaper.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=3593e6198288cd1f8b28dc83dd3b8ada' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Oswald%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.mountainvalleynewspaper.com/wp-content/themes/Newspaper/style.css?ver=8.8.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.mountainvalleynewspaper.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.mountainvalleynewspaper.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.mountainvalleynewspaper.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.mountainvalleynewspaper.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.mountainvalleynewspaper.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Bellefonte Progress Update' href='http://www.mountainvalleynewspaper.com/featured/bellefonte-progress-update/' />
<meta name="generator" content="WordPress 4.9.7" />
<link rel="canonical" href="http://www.mountainvalleynewspaper.com/featured/luke-meets-pete/" />
<link rel='shortlink' href='http://www.mountainvalleynewspaper.com/?p=10963' />
<link rel="alternate" type="application/json+oembed" href="http://www.mountainvalleynewspaper.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mountainvalleynewspaper.com%2Ffeatured%2Fluke-meets-pete%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.mountainvalleynewspaper.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mountainvalleynewspaper.com%2Ffeatured%2Fluke-meets-pete%2F&#038;format=xml" />
<style type="text/css" media="screen">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</style>
    <script type="text/javascript">qpp_containers = new Array();</script><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.mountainvalleynewspaper.com/?wordfence_lh=1&hid=0030FE7EFDA9456A1FA954F77C7BABE2');
</script>			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/www.mountainvalleynewspaper.com\/wp-admin\/","wpRestNonce":"9b94ade2b9","wpRestUrl":"http:\/\/www.mountainvalleynewspaper.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="http://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-67134717-1', 'auto');
  ga('send', 'pageview');

</script>
<!-- Button style compiled by theme -->

<style>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</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-10963 single-format-standard luke-meets-pete global-block-template-1 td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/MTNValleyNews" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/MTNValleyNews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCY7HlZ5Hw9QbPjrp0tzGo4Q" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-1406" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-1406"><a href="http://www.mountainvalleynewspaper.com/">Home</a></li>
<li id="menu-item-1401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1401"><a href="http://www.mountainvalleynewspaper.com/category/news/">News</a></li>
<li id="menu-item-6821" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6821"><a href="http://www.mountainvalleynewspaper.com/category/featured/">Featured</a></li>
<li id="menu-item-1402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1402"><a href="http://www.mountainvalleynewspaper.com/category/sports/">Sports</a></li>
<li id="menu-item-1403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1403"><a href="http://www.mountainvalleynewspaper.com/category/lifestyles/">Lifestyles</a></li>
<li id="menu-item-1399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1399"><a href="http://www.mountainvalleynewspaper.com/category/classifieds/">Classifieds</a></li>
<li id="menu-item-6822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6822"><a href="http://www.mountainvalleynewspaper.com/category/opinion-page/">Opinions</a></li>
<li id="menu-item-10857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10857"><a href="http://www.mountainvalleynewspaper.com/obituaries/">Obituaries</a></li>
<li id="menu-item-10858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10858"><a href="http://www.mountainvalleynewspaper.com/community-calendar/">Calendar</a></li>
<li id="menu-item-10859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10859"><a href="http://www.mountainvalleynewspaper.com/crime-reports/">Crime</a></li>
<li id="menu-item-6018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6018"><a href="http://www.mountainvalleynewspaper.com/mountain-valley-news-live-feed/">Live Feeds</a></li>
<li id="menu-item-3489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3489"><a href="http://www.mountainvalleynewspaper.com/subscription/">Contact</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.mountainvalleynewspaper.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10 ">
    
	<div class="td-header-top-menu-full td-container-wrap ">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-2">
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/MTNValleyNews" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/MTNValleyNews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCY7HlZ5Hw9QbPjrp0tzGo4Q" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons clear-sky-n"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">73.5</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Rainsville, US</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Sunday, August 12, 2018
            </div>
        </div>
    </div>
    </div>

<!-- LOGIN MODAL -->
		</div>
	</div>

    <div class="td-banner-wrap-full td-logo-wrap-full  td-container-wrap ">
        <div class="td-header-sp-logo">
            			<a class="td-main-logo" href="http://www.mountainvalleynewspaper.com/">
				<img src="http://www.mountainvalleynewspaper.com/wp-content/uploads/2015/09/mountain-valley-news-logo.png" alt="Mountain Valley News"/>
				<span class="td-visual-hidden">Mountain Valley News</span>
			</a>
		        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="http://www.mountainvalleynewspaper.com/">
            <img src="http://www.mountainvalleynewspaper.com/wp-content/uploads/2015/09/mountain-valley-news-logo.png" alt="Mountain Valley News"/>
        </a>
        </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-1406"><a href="http://www.mountainvalleynewspaper.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1401"><a href="http://www.mountainvalleynewspaper.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-6821"><a href="http://www.mountainvalleynewspaper.com/category/featured/">Featured</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1402"><a href="http://www.mountainvalleynewspaper.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1403"><a href="http://www.mountainvalleynewspaper.com/category/lifestyles/">Lifestyles</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1399"><a href="http://www.mountainvalleynewspaper.com/category/classifieds/">Classifieds</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6822"><a href="http://www.mountainvalleynewspaper.com/category/opinion-page/">Opinions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-10857"><a href="http://www.mountainvalleynewspaper.com/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-10858"><a href="http://www.mountainvalleynewspaper.com/community-calendar/">Calendar</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-10859"><a href="http://www.mountainvalleynewspaper.com/crime-reports/">Crime</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-6018"><a href="http://www.mountainvalleynewspaper.com/mountain-valley-news-live-feed/">Live Feeds</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3489"><a href="http://www.mountainvalleynewspaper.com/subscription/">Contact</a></li>
</ul></div></div>


    <div class="td-search-wrapper">
        <div id="td-top-search">
            <!-- Search -->
            <div class="header-search-wrap">
                <div class="dropdown header-search">
                    <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                </div>
            </div>
        </div>
    </div>
			</div>
		</div>
	</div>

            <div class="td-banner-wrap-full td-banner-bg td-container-wrap ">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5b7106f3db1c0_rand td_block_template_1"><div><div class="dfad dfad_pos_1 dfad_first" id="_ad_2405"><a href="http://www.fssbank.com/"><img src="http://www.mountainvalleynewspaper.com/wp-content/uploads/2013/10/FSSB-banner-ad-1024x156.jpg" alt="FSSB banner ad" width="563" height="86" class="alignnone size-large wp-image-1501" /></a></div></div></div>
</div>                </div>
            </div>
        </div>
    
</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-10963" class="post-10963 post type-post status-publish format-standard has-post-thumbnail hentry category-featured tag-authorjamesdean tag-dekalcountyal tag-fortpayneal tag-mountainvalleynews tag-petesalley tag-petethecat" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            
            <header class="td-post-title">
                <h1 class="entry-title">Luke Meets Pete</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.mountainvalleynewspaper.com/author/admin/">Mountain Valley News</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-08-12T14:54:39+00:00" >August 12, 2018</time></span>                    <div class="td-post-comments"><a href="http://www.mountainvalleynewspaper.com/featured/luke-meets-pete/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-10963">11</span></div>                </div>

            </header>

        </div>

        

        <div class="td-post-content">

        
        <div class="td-a-rec td-a-rec-id-content_top  td_uid_2_5b7106f4253e3_rand td_block_template_1"></div><p><a href="http://www.mountainvalleynewspaper.com/wp-content/uploads/2018/08/James-Dean2.jpg"><img class="alignnone  wp-image-10965" src="http://www.mountainvalleynewspaper.com/wp-content/uploads/2018/08/James-Dean2.jpg" alt="" width="174" height="309" /></a><a href="http://www.mountainvalleynewspaper.com/wp-content/uploads/2018/08/James-Dean-1.jpg"><img class="alignnone  wp-image-10967" src="http://www.mountainvalleynewspaper.com/wp-content/uploads/2018/08/James-Dean-1.jpg" alt="" width="301" height="401" /></a></p>
<p>&nbsp;</p>
<p><em><strong>By Bonita Wilborn</strong></em></p>
<p>Mountain Valley News’ inaugural Story Trail Program, a scavenger hunt type activity, where we featured four different books in the Pete the Cat series written by Fort Payne native, James Dean, went well and we are excited to announce that Luke Patterson was our overall winner.<br />
Luke and his grandmother Joycelyn LaMunyon participated in Story Trail each week from July 9 through August 3 where they visited twelve different businesses throughout the city of Rainsville, read the pages that were posted there, answered a few questions about those pages, and then turned in his answer sheet here at the Mountain Valley News office.<br />
Throughout the program, the weekly winners not only received a copy of the week’s featured book, but also received a free slushy from Sonic and/or a free frosty from Wendy’s. The weekly winners were Greyson Pope, Luke Patterson, and Reagan Martin.<br />
As the overall winner, Luke had the opportunity to participate in the parade at Fort Payne’s “Pete the Cat Festival” on Saturday, August 4, and also received a free book signed by James Dean the author.<br />
Highlights of the festival included the dedication of “Pete’s Alley” and star in honor of James Dean for his Pete the Cat series of books in downtown Fort Payne, as well as Mayor Larry Chesser giving James a Key to the City. There was also face painting and many activities for the children. James’ book signing was a huge success with folks waiting in line for hours to get their favorite book signed by the author/illustrator.<br />
We would like to that this opportunity to thank everyone who participated in Story Trail this year and we’re looking forward to another good year in 2019. We would also like to thank our Story Trail sponsors: Bobby Ledbetter at Twin City Used Cars, Sonic Drive In in Rainsville, and Wendy’s restaurant also in Rainsville. We’d also like to thank the participating merchants who allowed us to place our Story Trail stands inside their place of business: Foodland, Kelly’s Kitchen, Stop to Save, Sweet Magnolias, Haymon Drugs, Pizza Hut, Freds, Valley View Tublar Products, Jo Jo’s Qwik Mart, Topher’s, and Casa Poblanos.<br />
About the author:<br />
James Dean’s art has sold in more than ninety galleries and shops across the United States. He has devoted his paintings to Pete the Cat for ten years and has turned his natural love for cats into his life’s work. James published his first adult book, The Misadventures of Pete the Cat, a history of his artwork, in 2006. He illustrated his first self-published children’s book, Pete the Cat I Love my White Shoes, written by Eric Litwin, in 2008, and the follow-up book, Pete the Cat: Rocking In My School Shoes, in 2011. James lives in Savannah, Georgia with his wife, Kimberly.<br />
In 2004, Kimberly &amp; James Dean sat down at their kitchen table to work on a children’s book together. Their dream had finally become a reality with the release of this new Pete the Cat book, Pete the Cat and His Magic Sunglasses. Both left corporate jobs in the late nineties (James was an electrical engineer, Kimberly worked in the press office of the governor of Georgia) to pursue their passion for art, and they have experienced a life made up of strange and wonderful coincidences ever since. Pete the Cat has brought magic into their lives. They work in side-by-side studios, sharing their home with five cats and Emma the pug.<br />
Although the first couple of Pete the Cat books were written by Eric Litwin and illustrated by James Dean, James has now written more than 50 Pete the Cat Books all of which have been illustrated by James and/or his wife, Kimberly.<br />
If you would like to purchase any of the Pete the Cat books you can do so by logging onto https://www.amazon.com/James-Dean/e/B00AFD8XCO.</p>
<div class="td-a-rec td-a-rec-id-content_bottom  td_uid_3_5b7106f431955_rand td_block_template_1"><div><div class="dfad dfad_pos_1 dfad_first" id="_ad_1428"><a href="http://www.mountainvalleynewspaper.com/subscription/"><img src="http://www.mountainvalleynewspaper.com/wp-content/uploads/2013/09/homepage-banner-house-ad.png" alt="wide3" width="620" height="125" class="alignnone size-full wp-image-1429" /></a></div></div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://www.mountainvalleynewspaper.com/tag/authorjamesdean/">#authorjamesdean</a></li><li><a href="http://www.mountainvalleynewspaper.com/tag/dekalcountyal/">#dekalcountyal</a></li><li><a href="http://www.mountainvalleynewspaper.com/tag/fortpayneal/">#fortpayneal</a></li><li><a href="http://www.mountainvalleynewspaper.com/tag/mountainvalleynews/">#mountainvalleynews</a></li><li><a href="http://www.mountainvalleynewspaper.com/tag/petesalley/">#petesalley</a></li><li><a href="http://www.mountainvalleynewspaper.com/tag/petethecat/">#petethecat</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.mountainvalleynewspaper.com/featured/luke-meets-pete/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.mountainvalleynewspaper.com%2Ffeatured%2Fluke-meets-pete%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Luke+Meets+Pete&url=http%3A%2F%2Fwww.mountainvalleynewspaper.com%2Ffeatured%2Fluke-meets-pete%2F&via=MTNValleyNews">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=http://www.mountainvalleynewspaper.com/featured/luke-meets-pete/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.mountainvalleynewspaper.com/featured/luke-meets-pete/&amp;media=http://www.mountainvalleynewspaper.com/wp-content/uploads/2018/08/Luke-Patterson2.jpg&description=Luke+Meets+Pete">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Luke Meets Pete %0A%0A http://www.mountainvalleynewspaper.com/featured/luke-meets-pete/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.mountainvalleynewspaper.com/featured/bellefonte-progress-update/">Bellefonte Progress Update</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="http://www.mountainvalleynewspaper.com/author/admin/"><img alt='' src='http://1.gravatar.com/avatar/db09fa73bd4738c0285e55a84fb0f5f7?s=96&#038;d=blank&#038;r=g' srcset='http://1.gravatar.com/avatar/db09fa73bd4738c0285e55a84fb0f5f7?s=192&#038;d=blank&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://www.mountainvalleynewspaper.com/author/admin/">Mountain Valley News</a></span></div><div class="td-author-url"><a href="http://www.mountainvalleynewspaper.com">http://www.mountainvalleynewspaper.com</a></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Mountain Valley News"></span><meta itemprop="datePublished" content="2018-08-12T14:54:39+00:00"><meta itemprop="dateModified" content="2018-08-08T14:57:33+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.mountainvalleynewspaper.com/featured/luke-meets-pete/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.mountainvalleynewspaper.com/wp-content/uploads/2015/09/mountain-valley-news-logo.png"></span><meta itemprop="name" content="Mountain Valley News"></span><meta itemprop="headline " content="Luke Meets Pete"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.mountainvalleynewspaper.com/wp-content/uploads/2018/08/Luke-Patterson2.jpg"><meta itemprop="width" content="2448"><meta itemprop="height" content="3264"></span>        </footer>

    </article> <!-- /.post -->

    
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/featured/luke-meets-pete/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.mountainvalleynewspaper.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='10963' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td-a-rec td-a-rec-id-sidebar  td_uid_4_5b7106f45eec3_rand td_block_template_1"><span class="td-adspot-title">-Advertisement-</span><div><div class="dfad dfad_pos_1 dfad_first" id="_ad_7333"><script src='https://adsmopress.com/ads-state.php?u=145&s=6&d=AL'type='text/javascript'></script></div></div></div><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><p class="alignnone"><a href="http://www.mountainvalleynewspaper.com/mountain-valley-news-live-feed/"><img class="alignnone size-full wp-image-7088" src="http://www.mountainvalleynewspaper.com/wp-content/uploads/2015/09/livefeed.jpg" alt="" width="367" height="82"></a></p></div>
		</aside><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_5_5b7106f483449_rand td-pb-border-top td_block_template_1"><div class="td-block-title-wrap"></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">3,948</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/MTNValleyNews"  target="_blank" >Like</a></span></div></div></div></div> <!-- ./block --><div class="td_block_wrap td_block_15 td_block_widget td_uid_6_5b7106f483dca_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_6_5b7106f483dca" ><script>var block_td_uid_6_5b7106f483dca = new tdBlock();
block_td_uid_6_5b7106f483dca.id = "td_uid_6_5b7106f483dca";
block_td_uid_6_5b7106f483dca.atts = '{"custom_title":"Recent Videos","custom_url":"","header_text_color":"#","header_color":"#","category_id":"","category_ids":"","tag_slug":"video","autors_id":"","installed_post_types":"","sort":"","limit":"4","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_6_5b7106f483dca_rand","separator":"","block_template_id":"","mx4_tl":"","post_ids":"","el_class":"","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx4f_title_font_header":"","mx4f_title_font_title":"Article title","mx4f_title_font_settings":"","mx4f_title_font_family":"","mx4f_title_font_size":"","mx4f_title_font_line_height":"","mx4f_title_font_style":"","mx4f_title_font_weight":"","mx4f_title_font_transform":"","mx4f_title_font_spacing":"","mx4f_title_":"","mx4f_cat_font_title":"Article category tag","mx4f_cat_font_settings":"","mx4f_cat_font_family":"","mx4f_cat_font_size":"","mx4f_cat_font_line_height":"","mx4f_cat_font_style":"","mx4f_cat_font_weight":"","mx4f_cat_font_transform":"","mx4f_cat_font_spacing":"","mx4f_cat_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_6_5b7106f483dca_rand","tdc_css_class_style":"td_uid_6_5b7106f483dca_rand_style"}';
block_td_uid_6_5b7106f483dca.td_column_number = "1";
block_td_uid_6_5b7106f483dca.block_type = "td_block_15";
block_td_uid_6_5b7106f483dca.post_count = "4";
block_td_uid_6_5b7106f483dca.found_posts = "47";
block_td_uid_6_5b7106f483dca.header_color = "#";
block_td_uid_6_5b7106f483dca.ajax_pagination_infinite_stop = "";
block_td_uid_6_5b7106f483dca.max_num_pages = "12";
tdBlocksArray.push(block_td_uid_6_5b7106f483dca);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Recent Videos</span></h4></div><div id=td_uid_6_5b7106f483dca class="td_block_inner td-column-1"><div class="td-cust-row">

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.mountainvalleynewspaper.com/featured/the-money-tree-2-1/" rel="bookmark" class="td-image-wrap" title="The Money Tree 2.1"><img width="218" height="123" class="entry-thumb" src="http://www.mountainvalleynewspaper.com/wp-content/uploads/2018/01/maxresdefault.jpg" alt="" title="The Money Tree 2.1"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.mountainvalleynewspaper.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.mountainvalleynewspaper.com/featured/the-money-tree-2-1/" rel="bookmark" title="The Money Tree 2.1">The Money Tree 2.1</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.mountainvalleynewspaper.com/featured/the-money-tree-2-2/" rel="bookmark" class="td-image-wrap" title="The Money Tree 2.2"><img width="218" height="123" class="entry-thumb" src="http://www.mountainvalleynewspaper.com/wp-content/uploads/2018/01/maxresdefault-1.jpg" alt="" title="The Money Tree 2.2"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.mountainvalleynewspaper.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.mountainvalleynewspaper.com/featured/the-money-tree-2-2/" rel="bookmark" title="The Money Tree 2.2">The Money Tree 2.2</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-cust-row">

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.mountainvalleynewspaper.com/featured/the-money-tree-14/" rel="bookmark" class="td-image-wrap" title="The Money Tree"><img width="218" height="123" class="entry-thumb" src="http://www.mountainvalleynewspaper.com/wp-content/uploads/2018/01/maxresdefault-2.jpg" alt="" title="The Money Tree"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.mountainvalleynewspaper.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.mountainvalleynewspaper.com/featured/the-money-tree-14/" rel="bookmark" title="The Money Tree">The Money Tree</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.mountainvalleynewspaper.com/sports/the-coach-heather-powell-show-4/" rel="bookmark" class="td-image-wrap" title="The Coach Heather Powell Show"><img width="218" height="123" class="entry-thumb" src="http://www.mountainvalleynewspaper.com/wp-content/uploads/2018/01/maxresdefault-3.jpg" alt="" title="The Coach Heather Powell Show"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.mountainvalleynewspaper.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.mountainvalleynewspaper.com/sports/the-coach-heather-powell-show-4/" rel="bookmark" title="The Coach Heather Powell Show">The Coach Heather Powell Show</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div></div> <!-- ./block --><div class="clearfix"></div>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-main-menu-container"><ul id="menu-main-menu-2" class="td-subfooter-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-1406"><a href="http://www.mountainvalleynewspaper.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1401"><a href="http://www.mountainvalleynewspaper.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-6821"><a href="http://www.mountainvalleynewspaper.com/category/featured/">Featured</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1402"><a href="http://www.mountainvalleynewspaper.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1403"><a href="http://www.mountainvalleynewspaper.com/category/lifestyles/">Lifestyles</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1399"><a href="http://www.mountainvalleynewspaper.com/category/classifieds/">Classifieds</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6822"><a href="http://www.mountainvalleynewspaper.com/category/opinion-page/">Opinions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-10857"><a href="http://www.mountainvalleynewspaper.com/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-10858"><a href="http://www.mountainvalleynewspaper.com/community-calendar/">Calendar</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-10859"><a href="http://www.mountainvalleynewspaper.com/crime-reports/">Crime</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-6018"><a href="http://www.mountainvalleynewspaper.com/mountain-valley-news-live-feed/">Live Feeds</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3489"><a href="http://www.mountainvalleynewspaper.com/subscription/">Contact</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Mountain Valley News | (256) 638-6397 | mtnvalley@farmerstel.com                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.8.2 (rara)
        Deploy mode: deploy
        
        uid: 5b7106f4f0dd9
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td_block_slide .td-icon-left, .td_block_slide .td-icon-right {
    padding: 10px 20px;
    position: absolute;
    display: block;
    height: 60px;
    margin-top: -40px;
    top: 50%;
    font-size: 38px;
    color: #ffffff;
background:#000000;
    opacity: 0.5 !important;
}

.homeslide .td-post-author-name, .homeslide .td-post-views, .homeslide .td-post-comments {
display:none;
}

.td_module_8 {
    margin-bottom: 16px;
    padding-bottom: 10px;
    border-bottom: 1px dashed #d3d0d0;
}

.td_module_8 .entry-title {
    font-size: 15px;
    line-height: 16px;
    margin-bottom: 0px;
    font-weight: 500;
}

.td_module_8 h3 a, .td_module_4 h3 a {
color: #004177;
}

.td-column-1 .td_module_mx4 .entry-title {
    line-height: 15px;
}

.td_module_4 .td-module-thumb {
    height: 160px;
}

.td_module_4 img {
    max-height:160px !Important;
    width:auto !important;
}
.td_module_4 .td-module-comments, .td_module_8 .td-module-comments {display:none;}
</style>

<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.mountainvalleynewspaper.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mountainvalleynewspaper.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://www.paypalobjects.com/api/checkout.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://www.mountainvalleynewspaper.com/wp-content/plugins/quick-paypal-payments/payments.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://www.mountainvalleynewspaper.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.mountainvalleynewspaper.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.mountainvalleynewspaper.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://www.mountainvalleynewspaper.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.8.2'></script>
<script type='text/javascript' src='http://www.mountainvalleynewspaper.com/wp-includes/js/comment-reply.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://www.mountainvalleynewspaper.com/wp-includes/js/wp-embed.min.js?ver=4.9.7'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Rainsville, US","api_location":"Rainsville","api_language":"en","api_key":"273034b40a1b7a349c49ad9f6398a824","today_icon":"clear-sky-n","today_icon_text":"clear sky","today_temp":[23.1,73.5],"today_humidity":94,"today_wind_speed":[1.8,1.1],"today_min":[21,69.8],"today_max":[24,75.2],"today_clouds":1,"current_unit":1,"forecast":[{"timestamp":1534140000,"day_name":"Mon","day_temp":[31,88],"owm_day_index":0},{"timestamp":1534204800,"day_name":"Tue","day_temp":[31,88],"owm_day_index":6},{"timestamp":1534291200,"day_name":"Wed","day_temp":[31,89],"owm_day_index":14},{"timestamp":1534377600,"day_name":"Thu","day_temp":[31,88],"owm_day_index":22},{"timestamp":1534464000,"day_name":"Fri","day_temp":[29,84],"owm_day_index":30}]});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.mountainvalleynewspaper.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.mountainvalleynewspaper.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5b7106f4f1535"></textarea>
						<div id="td_live_css_uid_1_5b7106f4f1535" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5b7106f4f1535');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5b7106f4f1535");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>