<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>House Fire Claims Life - Mountain Valley News</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.mountainvalleynewspaper.com/xmlrpc.php" />
    <!-- Manifest added by SuperPWA - Progressive Web Apps Plugin For WordPress -->
<link rel="manifest" href="/superpwa-manifest.json">
<meta name="theme-color" content="#46744e">
<link rel="apple-touch-icon" sizes="192x192" href="https://www.mountainvalleynewspaper.com/wp-content/uploads/2019/01/PWA-Icon.jpg">
<link rel="apple-touch-icon" sizes="512x512" href="https://www.mountainvalleynewspaper.com/wp-content/uploads/2019/01/PWA-Splash-icon.jpg">
<!-- / SuperPWA.com -->
<meta property="og:image" content="http://www.mountainvalleynewspaper.com/wp-content/uploads/2019/01/fire.jpg" /><link rel="icon" type="image/png" href="http://www.mountainvalleynewspaper.com/wp-content/uploads/2019/01/favicon-16x16.png">
<!-- This site is optimized with the Yoast SEO plugin v9.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.mountainvalleynewspaper.com/news/house-fire-claims-life/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="House Fire Claims Life - Mountain Valley News" />
<meta property="og:description" content="By Sherri Blevins A house fire claimed the life of seventy-five-year-old Mount Vernon Community resident, Wilma Green Dover on Wednesday, January 16, 2019 at 2:30am. Two other occupants of the residence escaped the fire. DeKalb County Sheriff, Nick Welden thanked the Sand Rock, Dogtown, and Centre Fire Departments for assisting, as well as the Cherokee &hellip;" />
<meta property="og:url" content="http://www.mountainvalleynewspaper.com/news/house-fire-claims-life/" />
<meta property="og:site_name" content="Mountain Valley News" />
<meta property="article:publisher" content="https://www.facebook.com/MTNValleyNews" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-01-23T15:52:31+00:00" />
<meta property="og:image" content="http://www.mountainvalleynewspaper.com/wp-content/uploads/2019/01/fire.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="667" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="By Sherri Blevins A house fire claimed the life of seventy-five-year-old Mount Vernon Community resident, Wilma Green Dover on Wednesday, January 16, 2019 at 2:30am. Two other occupants of the residence escaped the fire. DeKalb County Sheriff, Nick Welden thanked the Sand Rock, Dogtown, and Centre Fire Departments for assisting, as well as the Cherokee [&hellip;]" />
<meta name="twitter:title" content="House Fire Claims Life - Mountain Valley News" />
<meta name="twitter:site" content="@MTNValleyNews" />
<meta name="twitter:image" content="http://www.mountainvalleynewspaper.com/wp-content/uploads/2019/01/fire.jpg" />
<meta name="twitter:creator" content="@MTNValleyNews" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.paypalobjects.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mountain Valley News &raquo; Feed" href="http://www.mountainvalleynewspaper.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mountain Valley News &raquo; Comments Feed" href="http://www.mountainvalleynewspaper.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mountain Valley News &raquo; House Fire Claims Life Comments Feed" href="http://www.mountainvalleynewspaper.com/news/house-fire-claims-life/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.mountainvalleynewspaper.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='http://www.mountainvalleynewspaper.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.mountainvalleynewspaper.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='qpp_style-css'  href='http://www.mountainvalleynewspaper.com/wp-content/plugins/quick-paypal-payments/payments.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-style-css'  href='https://ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='http://www.mountainvalleynewspaper.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=3593e6198288cd1f8b28dc83dd3b8ada' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Oswald%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.mountainvalleynewspaper.com/wp-content/themes/Newspaper/style.css?ver=8.8.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.mountainvalleynewspaper.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.mountainvalleynewspaper.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.mountainvalleynewspaper.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.mountainvalleynewspaper.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.mountainvalleynewspaper.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.0.2" />
<link rel='shortlink' href='http://www.mountainvalleynewspaper.com/?p=12615' />
<link rel="alternate" type="application/json+oembed" href="http://www.mountainvalleynewspaper.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mountainvalleynewspaper.com%2Fnews%2Fhouse-fire-claims-life%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.mountainvalleynewspaper.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mountainvalleynewspaper.com%2Fnews%2Fhouse-fire-claims-life%2F&#038;format=xml" />
<style type="text/css" media="screen">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</style>
    <script type="text/javascript">qpp_containers = new Array(); to_list = new Array(); to_totals = new Array();</script><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.mountainvalleynewspaper.com/?wordfence_lh=1&hid=99BF887D78CFE4EB38AA733F03E83DDA');
</script>			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/www.mountainvalleynewspaper.com\/wp-admin\/","wpRestNonce":"f95b3aa8e1","wpRestUrl":"http:\/\/www.mountainvalleynewspaper.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="http://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-67134717-1', 'auto');
  ga('send', 'pageview');

</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://www.mountainvalleynewspaper.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.mountainvalleynewspaper.com/category/news/",
                                "name": "News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.mountainvalleynewspaper.com/news/house-fire-claims-life/",
                                "name": "House Fire Claims Life"                                
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="http://www.mountainvalleynewspaper.com/wp-content/uploads/2019/01/f7fac035823b44b0ddd451ef8d5579ef_400x400_opt.jpg" sizes="32x32" />
<link rel="icon" href="http://www.mountainvalleynewspaper.com/wp-content/uploads/2019/01/f7fac035823b44b0ddd451ef8d5579ef_400x400_opt.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.mountainvalleynewspaper.com/wp-content/uploads/2019/01/f7fac035823b44b0ddd451ef8d5579ef_400x400_opt.jpg" />
<meta name="msapplication-TileImage" content="http://www.mountainvalleynewspaper.com/wp-content/uploads/2019/01/f7fac035823b44b0ddd451ef8d5579ef_400x400_opt.jpg" />

<!-- Button style compiled by theme -->

<style>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</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-12615 single-format-standard house-fire-claims-life global-block-template-1 single_template_1 td-animation-stack-type1 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/MTNValleyNews" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/MTNValleyNews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCY7HlZ5Hw9QbPjrp0tzGo4Q" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='http://2.gravatar.com/avatar/?s=80&#038;d=blank&#038;r=g' srcset='http://2.gravatar.com/avatar/?s=160&#038;d=blank&#038;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-1406" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-1406"><a href="http://www.mountainvalleynewspaper.com/">Home</a></li>
<li id="menu-item-1401" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1401"><a href="http://www.mountainvalleynewspaper.com/category/news/">News</a></li>
<li id="menu-item-12356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12356"><a href="http://www.mountainvalleynewspaper.com/north-jackson/">North Jackson</a></li>
<li id="menu-item-6821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6821"><a href="http://www.mountainvalleynewspaper.com/category/featured/">Featured</a></li>
<li id="menu-item-1402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1402"><a href="http://www.mountainvalleynewspaper.com/category/sports/">Sports</a></li>
<li id="menu-item-1403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1403"><a href="http://www.mountainvalleynewspaper.com/category/lifestyles/">Lifestyles</a></li>
<li id="menu-item-1399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1399"><a href="http://www.mountainvalleynewspaper.com/category/classifieds/">Classifieds</a></li>
<li id="menu-item-6822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6822"><a href="http://www.mountainvalleynewspaper.com/category/opinion-page/">Opinions</a></li>
<li id="menu-item-10857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10857"><a href="http://www.mountainvalleynewspaper.com/obituaries/">Obituaries</a></li>
<li id="menu-item-10858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10858"><a href="http://www.mountainvalleynewspaper.com/community-calendar/">Calendar</a></li>
<li id="menu-item-10859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10859"><a href="http://www.mountainvalleynewspaper.com/crime-reports/">Crime</a></li>
<li id="menu-item-6018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6018"><a href="http://www.mountainvalleynewspaper.com/mountain-valley-news-live-feed/">Live Feeds</a></li>
<li id="menu-item-3489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3489"><a href="http://www.mountainvalleynewspaper.com/subscription/">Contact</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                
	                
	                
                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.mountainvalleynewspaper.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10 ">
    
	<div class="td-header-top-menu-full td-container-wrap td_stretch_container">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-2">
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/MTNValleyNews" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/MTNValleyNews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCY7HlZ5Hw9QbPjrp0tzGo4Q" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons mist-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">32.3</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Rainsville, US</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Thursday, January 24, 2019
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                		</div>
	</div>

    <div class="td-banner-wrap-full td-logo-wrap-full  td-container-wrap td_stretch_container">
        <div class="td-header-sp-logo">
            			<a class="td-main-logo" href="http://www.mountainvalleynewspaper.com/">
				<img src="http://www.mountainvalleynewspaper.com/wp-content/uploads/2019/01/mountain-valley-news-logo.png" alt="Mountain Valley News"/>
				<span class="td-visual-hidden">Mountain Valley News</span>
			</a>
		        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap td_stretch_content">
        
        <div class="td-header-menu-wrap td-header-gradient ">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="http://www.mountainvalleynewspaper.com/">
            <img src="http://www.mountainvalleynewspaper.com/wp-content/uploads/2019/01/mountain-valley-news-logo.png" alt="Mountain Valley News"/>
        </a>
        </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-1406"><a href="http://www.mountainvalleynewspaper.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-1401"><a href="http://www.mountainvalleynewspaper.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-12356"><a href="http://www.mountainvalleynewspaper.com/north-jackson/">North Jackson</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6821"><a href="http://www.mountainvalleynewspaper.com/category/featured/">Featured</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1402"><a href="http://www.mountainvalleynewspaper.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1403"><a href="http://www.mountainvalleynewspaper.com/category/lifestyles/">Lifestyles</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1399"><a href="http://www.mountainvalleynewspaper.com/category/classifieds/">Classifieds</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6822"><a href="http://www.mountainvalleynewspaper.com/category/opinion-page/">Opinions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-10857"><a href="http://www.mountainvalleynewspaper.com/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-10858"><a href="http://www.mountainvalleynewspaper.com/community-calendar/">Calendar</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-10859"><a href="http://www.mountainvalleynewspaper.com/crime-reports/">Crime</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-6018"><a href="http://www.mountainvalleynewspaper.com/mountain-valley-news-live-feed/">Live Feeds</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3489"><a href="http://www.mountainvalleynewspaper.com/subscription/">Contact</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="http://www.mountainvalleynewspaper.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
			</div>
		</div>
	</div>

            <div class="td-banner-wrap-full td-banner-bg td-container-wrap td_stretch_container">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5c49fa4940352_rand td_block_template_1"><div><div class="dfad dfad_pos_1 dfad_first" id="_ad_2405"><a href="http://www.fssbank.com/"><img src="http://www.mountainvalleynewspaper.com/wp-content/uploads/2013/10/FSSB-banner-ad-1024x156.jpg" alt="FSSB banner ad" width="563" height="86" class="alignnone size-large wp-image-1501" /></a></div></div></div>
</div>                </div>
            </div>
        </div>
    
</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-1 ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://www.mountainvalleynewspaper.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="http://www.mountainvalleynewspaper.com/category/news/">News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">House Fire Claims Life</span></div></div>
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                

    <article id="post-12615" class="post-12615 post type-post status-publish format-standard has-post-thumbnail hentry category-news" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            
            <header class="td-post-title">
                <h1 class="entry-title">House Fire Claims Life</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.mountainvalleynewspaper.com/author/admin/">Mountain Valley News</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-01-23T09:52:31+00:00" >January 23, 2019</time></span>                    <div class="td-post-comments"><a href="http://www.mountainvalleynewspaper.com/news/house-fire-claims-life/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-12615">24</span></div>                </div>

            </header>


        </div>

        

        <div class="td-post-content">
            <div class="td-featured-image-rec">

                        </div>

            <p><em><strong>By Sherri Blevins</strong></em></p>
<p>A house fire claimed the life of seventy-five-year-old Mount Vernon Community resident, Wilma Green Dover on Wednesday, January 16, 2019 at 2:30am. Two other occupants of the residence escaped the fire.</p>
<p>DeKalb County Sheriff, Nick Welden thanked the Sand Rock, Dogtown, and Centre Fire Departments for assisting, as well as the Cherokee County Sheriff’s Office and the State Fire Marshall. All departments responded to the scene.</p>
<p>The burned house stood on the Dekalb/Cherokee County line requiring the incident to be investigated by both Sheriff’s Offices as well as the State Fire Marshall. At this time, no foul play is suspected.</p>
<p>Sheriff Welden stated, “I encourage everyone to pray for this family and come together in support of their needs. God Bless.”</p>
<div class="td-a-rec td-a-rec-id-content_bottom  td_uid_3_5c49fa498c85f_rand td_block_template_1"><div><div class="dfad dfad_pos_1 dfad_first" id="_ad_1428"><a href="http://www.mountainvalleynewspaper.com/subscription/"><img src="http://www.mountainvalleynewspaper.com/wp-content/uploads/2013/09/homepage-banner-house-ad.png" alt="wide3" width="620" height="125" class="alignnone size-full wp-image-1429" /></a></div></div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.mountainvalleynewspaper.com/news/house-fire-claims-life/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.mountainvalleynewspaper.com%2Fnews%2Fhouse-fire-claims-life%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=House+Fire+Claims+Life&url=http%3A%2F%2Fwww.mountainvalleynewspaper.com%2Fnews%2Fhouse-fire-claims-life%2F&via=MTNValleyNews">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=http://www.mountainvalleynewspaper.com/news/house-fire-claims-life/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.mountainvalleynewspaper.com/news/house-fire-claims-life/&amp;media=http://www.mountainvalleynewspaper.com/wp-content/uploads/2019/01/fire.jpg&description=House+Fire+Claims+Life">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=House Fire Claims Life %0A%0A http://www.mountainvalleynewspaper.com/news/house-fire-claims-life/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.mountainvalleynewspaper.com/lifestyles/2019-microsoft-office-specialist-u-s-national-championship/">2019 Microsoft Office Specialist U.S. National Championship</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://www.mountainvalleynewspaper.com/lifestyles/section-pharmacist-offers-assistance/">Section Pharmacist Offers Assistance</a></div></div></div>            <div class="author-box-wrap"><a href="http://www.mountainvalleynewspaper.com/author/admin/"><img alt='' src='http://1.gravatar.com/avatar/db09fa73bd4738c0285e55a84fb0f5f7?s=96&#038;d=blank&#038;r=g' srcset='http://1.gravatar.com/avatar/db09fa73bd4738c0285e55a84fb0f5f7?s=192&#038;d=blank&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://www.mountainvalleynewspaper.com/author/admin/">Mountain Valley News</a></span></div><div class="td-author-url"><a href="http://www.mountainvalleynewspaper.com">http://www.mountainvalleynewspaper.com</a></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Mountain Valley News"></span><meta itemprop="datePublished" content="2019-01-23T09:52:31+00:00"><meta itemprop="dateModified" content="2019-01-23T09:52:31+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.mountainvalleynewspaper.com/news/house-fire-claims-life/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.mountainvalleynewspaper.com/wp-content/uploads/2019/01/mountain-valley-news-logo.png"></span><meta itemprop="name" content="Mountain Valley News"></span><meta itemprop="headline " content="House Fire Claims Life"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.mountainvalleynewspaper.com/wp-content/uploads/2019/01/fire.jpg"><meta itemprop="width" content="1000"><meta itemprop="height" content="667"></span>        </footer>

    </article> <!-- /.post -->

    
	<div class="comments" id="comments">
            </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td-a-rec td-a-rec-id-sidebar  td_uid_4_5c49fa4a3ee9b_rand td_block_template_1"><span class="td-adspot-title">-Advertisement-</span><div><div class="dfad dfad_pos_1 dfad_first" id="_ad_7328"><script src='https://adsmopress.com/ads-state.php?u=145&s=4&d=AL'type='text/javascript'></script></div></div></div><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><p class="alignnone"><a href="http://www.mountainvalleynewspaper.com/mountain-valley-news-live-feed/"><img class="alignnone size-full wp-image-7088" src="http://www.mountainvalleynewspaper.com/wp-content/uploads/2015/09/livefeed.jpg" alt="" width="367" height="82"></a></p></div>
		</aside><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_5_5c49fa4a8d24f_rand td-pb-border-top td_block_template_1"><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Follow Mountain Valley News!</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">4,321</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/MTNValleyNews"  target="_blank" >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">211</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/MTNValleyNews"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">0</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/UCY7HlZ5Hw9QbPjrp0tzGo4Q"  target="_blank" >Subscribe</a></span></div></div></div></div> <!-- ./block --><div class="td_block_wrap td_block_15 td_block_widget td_uid_6_5c49fa4a8ee3e_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_6_5c49fa4a8ee3e" ><script>var block_td_uid_6_5c49fa4a8ee3e = new tdBlock();
block_td_uid_6_5c49fa4a8ee3e.id = "td_uid_6_5c49fa4a8ee3e";
block_td_uid_6_5c49fa4a8ee3e.atts = '{"custom_title":"Recent Videos","custom_url":"","header_text_color":"#","header_color":"#","category_id":"","category_ids":"","tag_slug":"video","autors_id":"","installed_post_types":"","sort":"","limit":"4","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_6_5c49fa4a8ee3e_rand","separator":"","block_template_id":"","mx4_tl":"","post_ids":"","el_class":"","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx4f_title_font_header":"","mx4f_title_font_title":"Article title","mx4f_title_font_settings":"","mx4f_title_font_family":"","mx4f_title_font_size":"","mx4f_title_font_line_height":"","mx4f_title_font_style":"","mx4f_title_font_weight":"","mx4f_title_font_transform":"","mx4f_title_font_spacing":"","mx4f_title_":"","mx4f_cat_font_title":"Article category tag","mx4f_cat_font_settings":"","mx4f_cat_font_family":"","mx4f_cat_font_size":"","mx4f_cat_font_line_height":"","mx4f_cat_font_style":"","mx4f_cat_font_weight":"","mx4f_cat_font_transform":"","mx4f_cat_font_spacing":"","mx4f_cat_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_6_5c49fa4a8ee3e_rand","tdc_css_class_style":"td_uid_6_5c49fa4a8ee3e_rand_style"}';
block_td_uid_6_5c49fa4a8ee3e.td_column_number = "1";
block_td_uid_6_5c49fa4a8ee3e.block_type = "td_block_15";
block_td_uid_6_5c49fa4a8ee3e.post_count = "4";
block_td_uid_6_5c49fa4a8ee3e.found_posts = "55";
block_td_uid_6_5c49fa4a8ee3e.header_color = "#";
block_td_uid_6_5c49fa4a8ee3e.ajax_pagination_infinite_stop = "";
block_td_uid_6_5c49fa4a8ee3e.max_num_pages = "14";
tdBlocksArray.push(block_td_uid_6_5c49fa4a8ee3e);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Recent Videos</span></h4></div><div id=td_uid_6_5c49fa4a8ee3e class="td_block_inner td-column-1"><div class="td-cust-row">

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.mountainvalleynewspaper.com/sports/mountain-valley-news-pigskin-preview-week-2/" rel="bookmark" class="td-image-wrap" title="Mountain Valley News Pigskin Preview Week 2"><img width="218" height="123" class="entry-thumb" src="http://www.mountainvalleynewspaper.com/wp-content/uploads/2018/09/maxresdefault-4.jpg" alt="" title="Mountain Valley News Pigskin Preview Week 2"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.mountainvalleynewspaper.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.mountainvalleynewspaper.com/sports/mountain-valley-news-pigskin-preview-week-2/" rel="bookmark" title="Mountain Valley News Pigskin Preview Week 2">Mountain Valley News Pigskin Preview Week 2</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.mountainvalleynewspaper.com/sports/the-coach-nick-ledbetter-show-week-4/" rel="bookmark" class="td-image-wrap" title="The Coach Nick Ledbetter Show Week 4"><img width="218" height="123" class="entry-thumb" src="http://www.mountainvalleynewspaper.com/wp-content/uploads/2018/09/maxresdefault-3.jpg" alt="" title="The Coach Nick Ledbetter Show Week 4"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.mountainvalleynewspaper.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.mountainvalleynewspaper.com/sports/the-coach-nick-ledbetter-show-week-4/" rel="bookmark" title="The Coach Nick Ledbetter Show Week 4">The Coach Nick Ledbetter Show Week 4</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-cust-row">

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.mountainvalleynewspaper.com/sports/the-coach-nick-ledbetter-show-week/" rel="bookmark" class="td-image-wrap" title="The Coach Nick Ledbetter Show Week 3"><img width="218" height="123" class="entry-thumb" src="http://www.mountainvalleynewspaper.com/wp-content/uploads/2018/09/maxresdefault-1.jpg" alt="" title="The Coach Nick Ledbetter Show Week 3"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.mountainvalleynewspaper.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.mountainvalleynewspaper.com/sports/the-coach-nick-ledbetter-show-week/" rel="bookmark" title="The Coach Nick Ledbetter Show Week 3">The Coach Nick Ledbetter Show Week 3</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.mountainvalleynewspaper.com/sports/the-pigskin-preview/" rel="bookmark" class="td-image-wrap" title="The Mountain Valley Nes Pigskin Preview Week 3"><img width="218" height="123" class="entry-thumb" src="http://www.mountainvalleynewspaper.com/wp-content/uploads/2018/09/maxresdefault.jpg" alt="" title="The Mountain Valley Nes Pigskin Preview Week 3"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.mountainvalleynewspaper.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.mountainvalleynewspaper.com/sports/the-pigskin-preview/" rel="bookmark" title="The Mountain Valley Nes Pigskin Preview Week 3">The Mountain Valley Nes Pigskin Preview Week 3</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div></div> <!-- ./block --><div class="clearfix"></div>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->



	<div class="td-footer-wrapper td-footer-page td-container-wrap">
	<p><div id="td_uid_1_5c49fa4b69f0d" class="tdc-row"><div class="vc_row td_uid_7_5c49fa4b6b608_rand  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_7_5c49fa4b6b608_rand {
                    min-height: 0;
                }
</style><div class="vc_column td_uid_8_5c49fa4b6d9c6_rand  wpb_column vc_column_container tdc-column td-pb-span12"><div class="wpb_wrapper"><div class="td-a-rec td-a-rec-id-custom_ad_1  td_uid_9_5c49fa4b6fba3_rand td_block_template_1"></div></div></div></div></div>
		<script>

			jQuery(window).load(function () {
				jQuery('body').find('#td_uid_1_5c49fa4b69f0d .td-element-style').each(function (index, element) {
					jQuery(element).css('opacity', 1);
					return;
				});
			});

		</script>

		
			<script>

				jQuery(window).ready(function () {

					// We need timeout because the content must be rendered and interpreted on client
					setTimeout(function () {

						var $content = jQuery('body').find('#tdc-live-iframe'),
							refWindow = undefined;

						if ($content.length) {
							$content = $content.contents();
							refWindow = document.getElementById('tdc-live-iframe').contentWindow || document.getElementById('tdc-live-iframe').contentDocument;

						} else {
							$content = jQuery('body');
							refWindow = window;
						}

						$content.find('#td_uid_1_5c49fa4b69f0d .td-element-style').each(function (index, element) {
							jQuery(element).css('opacity', 1);
							return;
						});
					});

				}, 200);
			</script>

			<div id="td_uid_3_5c49fa4b8a31a" class="tdc-row"><div class="vc_row td_uid_10_5c49fa4b8aa37_rand  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_10_5c49fa4b8aa37_rand {
                    min-height: 0;
                }
</style><div class="td_block_wrap td_block_17 td_uid_11_5c49fa4b8cb64_rand td-pb-border-top td_block_template_1 td-column-3"  data-td-block-uid="td_uid_11_5c49fa4b8cb64" >
<style>
.td-theme-wrap .td_uid_11_5c49fa4b8cb64_rand .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .td_uid_11_5c49fa4b8cb64_rand .td-pulldown-filter-link:hover,
            .td-theme-wrap .td_uid_11_5c49fa4b8cb64_rand .td-subcat-item a:hover,
            .td-theme-wrap .td_uid_11_5c49fa4b8cb64_rand .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .td_uid_11_5c49fa4b8cb64_rand .td_quote_on_blocks,
            .td-theme-wrap .td_uid_11_5c49fa4b8cb64_rand .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .td_uid_11_5c49fa4b8cb64_rand .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .td_uid_11_5c49fa4b8cb64_rand .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .td_uid_11_5c49fa4b8cb64_rand .td-instagram-user a {
                color: #e8e8e8;
            }

            .td-theme-wrap .td_uid_11_5c49fa4b8cb64_rand .td-next-prev-wrap a:hover,
            .td-theme-wrap .td_uid_11_5c49fa4b8cb64_rand .td-load-more-wrap a:hover {
                background-color: #e8e8e8;
                border-color: #e8e8e8;
            }

            .td-theme-wrap .td_uid_11_5c49fa4b8cb64_rand .block-title > *,
            .td-theme-wrap .td_uid_11_5c49fa4b8cb64_rand .td-read-more a,
            .td-theme-wrap .td_uid_11_5c49fa4b8cb64_rand .td-weather-information:before,
            .td-theme-wrap .td_uid_11_5c49fa4b8cb64_rand .td-weather-week:before,
            .td-theme-wrap .td_uid_11_5c49fa4b8cb64_rand .td-subcat-dropdown:hover .td-subcat-more,
            .td-theme-wrap .td_uid_11_5c49fa4b8cb64_rand .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .td_uid_11_5c49fa4b8cb64_rand .td-post-category,
            .td-theme-wrap .td_uid_11_5c49fa4b8cb64_rand .td-post-category:hover {
                background-color: #e8e8e8;
            }
            .td-theme-wrap .td-footer-wrapper .td_uid_11_5c49fa4b8cb64_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            .td-theme-wrap .td_uid_11_5c49fa4b8cb64_rand .block-title {
                border-color: #e8e8e8;
            }

            
            .td-theme-wrap .td_uid_11_5c49fa4b8cb64_rand .block-title > * {
                color: #46744e;
            }
</style><script>var block_td_uid_11_5c49fa4b8cb64 = new tdBlock();
block_td_uid_11_5c49fa4b8cb64.id = "td_uid_11_5c49fa4b8cb64";
block_td_uid_11_5c49fa4b8cb64.atts = '{"custom_title":"NEWS","header_text_color":"#46744e","header_color":"#e8e8e8","category_id":"3","limit":"8","separator":"","custom_url":"","block_template_id":"","m4_tl":"","m4_el":"","m8_tl":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_family":"","m4f_title_font_size":"","m4f_title_font_line_height":"","m4f_title_font_style":"","m4f_title_font_weight":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m8f_title_font_header":"","m8f_title_font_title":"Article title","m8f_title_font_settings":"","m8f_title_font_family":"","m8f_title_font_size":"","m8f_title_font_line_height":"","m8f_title_font_style":"","m8f_title_font_weight":"","m8f_title_font_transform":"","m8f_title_font_spacing":"","m8f_title_":"","m8f_cat_font_title":"Article category tag","m8f_cat_font_settings":"","m8f_cat_font_family":"","m8f_cat_font_size":"","m8f_cat_font_line_height":"","m8f_cat_font_style":"","m8f_cat_font_weight":"","m8f_cat_font_transform":"","m8f_cat_font_spacing":"","m8f_cat_":"","m8f_meta_font_title":"Article meta info","m8f_meta_font_settings":"","m8f_meta_font_family":"","m8f_meta_font_size":"","m8f_meta_font_line_height":"","m8f_meta_font_style":"","m8f_meta_font_weight":"","m8f_meta_font_transform":"","m8f_meta_font_spacing":"","m8f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":3,"color_preset":"","border_top":"","class":"td_uid_11_5c49fa4b8cb64_rand","tdc_css_class":"td_uid_11_5c49fa4b8cb64_rand","tdc_css_class_style":"td_uid_11_5c49fa4b8cb64_rand_style"}';
block_td_uid_11_5c49fa4b8cb64.td_column_number = "3";
block_td_uid_11_5c49fa4b8cb64.block_type = "td_block_17";
block_td_uid_11_5c49fa4b8cb64.post_count = "8";
block_td_uid_11_5c49fa4b8cb64.found_posts = "249";
block_td_uid_11_5c49fa4b8cb64.header_color = "#e8e8e8";
block_td_uid_11_5c49fa4b8cb64.ajax_pagination_infinite_stop = "";
block_td_uid_11_5c49fa4b8cb64.max_num_pages = "32";
tdBlocksArray.push(block_td_uid_11_5c49fa4b8cb64);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">NEWS</span></h4></div><div id=td_uid_11_5c49fa4b8cb64 class="td_block_inner td-column-3">

	<div class="td-block-row">

	<div class="td-block-span4">

        <div class="td_module_4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.mountainvalleynewspaper.com/news/house-fire-claims-life/" rel="bookmark" class="td-image-wrap" title="House Fire Claims Life"><img width="324" height="216" class="entry-thumb" src="http://www.mountainvalleynewspaper.com/wp-content/uploads/2019/01/fire.jpg" alt="" title="House Fire Claims Life"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.mountainvalleynewspaper.com/news/house-fire-claims-life/" rel="bookmark" title="House Fire Claims Life">House Fire Claims Life</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="http://www.mountainvalleynewspaper.com/author/admin/">Mountain Valley News</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-01-23T09:52:31+00:00" >January 23, 2019</time></span>                <div class="td-module-comments"><a href="http://www.mountainvalleynewspaper.com/news/house-fire-claims-life/#respond">0</a></div>            </div>

            <div class="td-excerpt">
                By Sherri Blevins

A house fire claimed the life of seventy-five-year-old Mount Vernon Community resident, Wilma Green Dover on Wednesday, January 16, 2019 at 2:30am....            </div>

            
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.mountainvalleynewspaper.com/news/breaking-news-students-caught-with-alcohol-at-crossville-middle-school/" rel="bookmark" title="Breaking News: Students Caught with Alcohol at Crossville Middle School">Breaking News: Students Caught with Alcohol at Crossville Middle School</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="http://www.mountainvalleynewspaper.com/author/admin/">Mountain Valley News</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-01-10T14:28:36+00:00" >January 10, 2019</time></span>                    <div class="td-module-comments"><a href="http://www.mountainvalleynewspaper.com/news/breaking-news-students-caught-with-alcohol-at-crossville-middle-school/#respond">0</a></div>                </div>
            </div>

            
        </div>

        
        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.mountainvalleynewspaper.com/featured/dekalb-county-meth-arrest/" rel="bookmark" title="DeKalb County Meth Arrest">DeKalb County Meth Arrest</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="http://www.mountainvalleynewspaper.com/author/admin/">Mountain Valley News</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-01-10T14:23:57+00:00" >January 10, 2019</time></span>                    <div class="td-module-comments"><a href="http://www.mountainvalleynewspaper.com/featured/dekalb-county-meth-arrest/#respond">0</a></div>                </div>
            </div>

            
        </div>

        
        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.mountainvalleynewspaper.com/news/outbreak-of-hepatitis-a/" rel="bookmark" title="Outbreak Of Hepatitis A">Outbreak Of Hepatitis A</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="http://www.mountainvalleynewspaper.com/author/admin/">Mountain Valley News</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-01-09T08:11:00+00:00" >January 9, 2019</time></span>                    <div class="td-module-comments"><a href="http://www.mountainvalleynewspaper.com/news/outbreak-of-hepatitis-a/#respond">0</a></div>                </div>
            </div>

            
        </div>

        
        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.mountainvalleynewspaper.com/news/rainsville-officer-arrested/" rel="bookmark" title="Rainsville Officer Arrested">Rainsville Officer Arrested</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="http://www.mountainvalleynewspaper.com/author/admin/">Mountain Valley News</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-01-09T08:02:57+00:00" >January 9, 2019</time></span>                    <div class="td-module-comments"><a href="http://www.mountainvalleynewspaper.com/news/rainsville-officer-arrested/#respond">0</a></div>                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.mountainvalleynewspaper.com/news/top-10-news-stories-of-2018/" rel="bookmark" title="Top 10 News Stories of 2018">Top 10 News Stories of 2018</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="http://www.mountainvalleynewspaper.com/author/admin/">Mountain Valley News</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-26T11:30:47+00:00" >December 26, 2018</time></span>                    <div class="td-module-comments"><a href="http://www.mountainvalleynewspaper.com/news/top-10-news-stories-of-2018/#respond">0</a></div>                </div>
            </div>

            
        </div>

        
        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.mountainvalleynewspaper.com/news/fort-payne-city-council-meeting-12-18-18/" rel="bookmark" title="Fort Payne City Council Meeting 12-18-18">Fort Payne City Council Meeting 12-18-18</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="http://www.mountainvalleynewspaper.com/author/admin/">Mountain Valley News</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-22T11:29:59+00:00" >December 22, 2018</time></span>                    <div class="td-module-comments"><a href="http://www.mountainvalleynewspaper.com/news/fort-payne-city-council-meeting-12-18-18/#respond">0</a></div>                </div>
            </div>

            
        </div>

        
        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.mountainvalleynewspaper.com/news/dekalb-county-commission-meeting-12-11-18/" rel="bookmark" title="DeKalb County Commission Meeting 12-11-18">DeKalb County Commission Meeting 12-11-18</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="http://www.mountainvalleynewspaper.com/author/admin/">Mountain Valley News</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-14T11:33:54+00:00" >December 14, 2018</time></span>                    <div class="td-module-comments"><a href="http://www.mountainvalleynewspaper.com/news/dekalb-county-commission-meeting-12-11-18/#respond">0</a></div>                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span4 --></div><!--./row-fluid--></div></div> <!-- ./block --><div class="vc_column td_uid_12_5c49fa4c0debb_rand homeslide wpb_column vc_column_container tdc-column td-pb-span8"><div class="wpb_wrapper"><div class="td_block_wrap td_block_slide td_uid_13_5c49fa4c101c2_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_13_5c49fa4c101c2" ><script>var block_td_uid_13_5c49fa4c101c2 = new tdBlock();
block_td_uid_13_5c49fa4c101c2.id = "td_uid_13_5c49fa4c101c2";
block_td_uid_13_5c49fa4c101c2.atts = '{"autoplay":"6","tag_slug":"featured","separator":"","custom_title":"","custom_url":"","block_template_id":"","post_ids":"","category_id":"","category_ids":"","autors_id":"","installed_post_types":"","sort":"","limit":"5","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","msf_title_font_header":"","msf_title_font_title":"Article title","msf_title_font_settings":"","msf_title_font_family":"","msf_title_font_size":"","msf_title_font_line_height":"","msf_title_font_style":"","msf_title_font_weight":"","msf_title_font_transform":"","msf_title_font_spacing":"","msf_title_":"","msf_cat_font_title":"Article category tag","msf_cat_font_settings":"","msf_cat_font_family":"","msf_cat_font_size":"","msf_cat_font_line_height":"","msf_cat_font_style":"","msf_cat_font_weight":"","msf_cat_font_transform":"","msf_cat_font_spacing":"","msf_cat_":"","msf_meta_font_title":"Article meta info","msf_meta_font_settings":"","msf_meta_font_family":"","msf_meta_font_size":"","msf_meta_font_line_height":"","msf_meta_font_style":"","msf_meta_font_weight":"","msf_meta_font_transform":"","msf_meta_font_spacing":"","msf_meta_":"","css":"","tdc_css":"","td_column_number":2,"header_color":"","ajax_pagination_infinite_stop":"","color_preset":"","ajax_pagination":"","border_top":"","class":"td_uid_13_5c49fa4c101c2_rand","tdc_css_class":"td_uid_13_5c49fa4c101c2_rand","tdc_css_class_style":"td_uid_13_5c49fa4c101c2_rand_style"}';
block_td_uid_13_5c49fa4c101c2.td_column_number = "2";
block_td_uid_13_5c49fa4c101c2.block_type = "td_block_slide";
block_td_uid_13_5c49fa4c101c2.post_count = "5";
block_td_uid_13_5c49fa4c101c2.found_posts = "99";
block_td_uid_13_5c49fa4c101c2.header_color = "";
block_td_uid_13_5c49fa4c101c2.ajax_pagination_infinite_stop = "";
block_td_uid_13_5c49fa4c101c2.max_num_pages = "20";
tdBlocksArray.push(block_td_uid_13_5c49fa4c101c2);
</script><div class="td-block-title-wrap"></div><div id=td_uid_13_5c49fa4c101c2 class="td_block_inner"><div id="td_uid_14_5c49fa4c72193" class="td-theme-slider iosSlider-col-2 td_mod_wrap"><div class="td-slider "><div id="td_uid_14_5c49fa4c72193_item_0" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.mountainvalleynewspaper.com/sports/mountain-valley-news-pigskin-preview-week-2/" rel="bookmark" class="td-image-wrap" title="Mountain Valley News Pigskin Preview Week 2"><img width="684" height="385" class="entry-thumb" src="http://www.mountainvalleynewspaper.com/wp-content/uploads/2018/09/maxresdefault-4.jpg" alt="" title="Mountain Valley News Pigskin Preview Week 2"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.mountainvalleynewspaper.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div><div class="td-slide-meta"><h3 class="entry-title td-module-title"><a href="http://www.mountainvalleynewspaper.com/sports/mountain-valley-news-pigskin-preview-week-2/" rel="bookmark" title="Mountain Valley News Pigskin Preview Week 2">Mountain Valley News Pigskin Preview Week 2</a></h3><div class="td-module-meta-info"><span class="td-post-author-name"><a href="http://www.mountainvalleynewspaper.com/author/admin/">Mountain Valley News</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-09-19T15:10:08+00:00" >September 19, 2018</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="http://www.mountainvalleynewspaper.com/sports/mountain-valley-news-pigskin-preview-week-2/#respond">0</a></div></div></div></div><div id="td_uid_14_5c49fa4c72193_item_1" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.mountainvalleynewspaper.com/sports/the-coach-nick-ledbetter-show-week-4/" rel="bookmark" class="td-image-wrap" title="The Coach Nick Ledbetter Show Week 4"><img width="684" height="385" class="entry-thumb" src="http://www.mountainvalleynewspaper.com/wp-content/uploads/2018/09/maxresdefault-3.jpg" alt="" title="The Coach Nick Ledbetter Show Week 4"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.mountainvalleynewspaper.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div><div class="td-slide-meta"><h3 class="entry-title td-module-title"><a href="http://www.mountainvalleynewspaper.com/sports/the-coach-nick-ledbetter-show-week-4/" rel="bookmark" title="The Coach Nick Ledbetter Show Week 4">The Coach Nick Ledbetter Show Week 4</a></h3><div class="td-module-meta-info"><span class="td-post-author-name"><a href="http://www.mountainvalleynewspaper.com/author/admin/">Mountain Valley News</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-09-19T15:02:46+00:00" >September 19, 2018</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="http://www.mountainvalleynewspaper.com/sports/the-coach-nick-ledbetter-show-week-4/#respond">0</a></div></div></div></div><div id="td_uid_14_5c49fa4c72193_item_2" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.mountainvalleynewspaper.com/sports/the-pigskin-preview/" rel="bookmark" class="td-image-wrap" title="The Mountain Valley Nes Pigskin Preview Week 3"><img width="684" height="385" class="entry-thumb" src="http://www.mountainvalleynewspaper.com/wp-content/uploads/2018/09/maxresdefault.jpg" alt="" title="The Mountain Valley Nes Pigskin Preview Week 3"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.mountainvalleynewspaper.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div><div class="td-slide-meta"><h3 class="entry-title td-module-title"><a href="http://www.mountainvalleynewspaper.com/sports/the-pigskin-preview/" rel="bookmark" title="The Mountain Valley Nes Pigskin Preview Week 3">The Mountain Valley Nes Pigskin Preview Week 3</a></h3><div class="td-module-meta-info"><span class="td-post-author-name"><a href="http://www.mountainvalleynewspaper.com/author/admin/">Mountain Valley News</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-09-14T11:57:48+00:00" >September 14, 2018</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="http://www.mountainvalleynewspaper.com/sports/the-pigskin-preview/#respond">0</a></div></div></div></div><div id="td_uid_14_5c49fa4c72193_item_3" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.mountainvalleynewspaper.com/sports/mountain-valley-news-pigskin-preview-2/" rel="bookmark" class="td-image-wrap" title="Mountain Valley News Pigskin Preview Week 1"><img width="684" height="385" class="entry-thumb" src="http://www.mountainvalleynewspaper.com/wp-content/uploads/2018/08/maxresdefault-7.jpg" alt="" title="Mountain Valley News Pigskin Preview Week 1"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.mountainvalleynewspaper.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div><div class="td-slide-meta"><h3 class="entry-title td-module-title"><a href="http://www.mountainvalleynewspaper.com/sports/mountain-valley-news-pigskin-preview-2/" rel="bookmark" title="Mountain Valley News Pigskin Preview Week 1">Mountain Valley News Pigskin Preview Week 1</a></h3><div class="td-module-meta-info"><span class="td-post-author-name"><a href="http://www.mountainvalleynewspaper.com/author/admin/">Mountain Valley News</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-08-31T09:49:03+00:00" >August 31, 2018</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="http://www.mountainvalleynewspaper.com/sports/mountain-valley-news-pigskin-preview-2/#respond">0</a></div></div></div></div><div id="td_uid_14_5c49fa4c72193_item_4" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://www.mountainvalleynewspaper.com/sports/the-coach-nick-ledbetter-show-2/" rel="bookmark" class="td-image-wrap" title="The Coach Nick Ledbetter Show"><img width="684" height="385" class="entry-thumb" src="http://www.mountainvalleynewspaper.com/wp-content/uploads/2018/08/maxresdefault-5.jpg" alt="" title="The Coach Nick Ledbetter Show"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.mountainvalleynewspaper.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div><div class="td-slide-meta"><h3 class="entry-title td-module-title"><a href="http://www.mountainvalleynewspaper.com/sports/the-coach-nick-ledbetter-show-2/" rel="bookmark" title="The Coach Nick Ledbetter Show">The Coach Nick Ledbetter Show</a></h3><div class="td-module-meta-info"><span class="td-post-author-name"><a href="http://www.mountainvalleynewspaper.com/author/admin/">Mountain Valley News</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-08-31T09:46:08+00:00" >August 31, 2018</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="http://www.mountainvalleynewspaper.com/sports/the-coach-nick-ledbetter-show-2/#respond">0</a></div></div></div></div></div><i class = "td-icon-left prevButton"></i><i class = "td-icon-right nextButton"></i></div></div></div> <!-- ./block1 --><div class="td_block_wrap td_block_17 td_uid_15_5c49fa4cb8012_rand td-pb-border-top td_block_template_1 td-column-2"  data-td-block-uid="td_uid_15_5c49fa4cb8012" >
<style>
.td-theme-wrap .td_uid_15_5c49fa4cb8012_rand .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .td_uid_15_5c49fa4cb8012_rand .td-pulldown-filter-link:hover,
            .td-theme-wrap .td_uid_15_5c49fa4cb8012_rand .td-subcat-item a:hover,
            .td-theme-wrap .td_uid_15_5c49fa4cb8012_rand .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .td_uid_15_5c49fa4cb8012_rand .td_quote_on_blocks,
            .td-theme-wrap .td_uid_15_5c49fa4cb8012_rand .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .td_uid_15_5c49fa4cb8012_rand .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .td_uid_15_5c49fa4cb8012_rand .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .td_uid_15_5c49fa4cb8012_rand .td-instagram-user a {
                color: #e8e8e8;
            }

            .td-theme-wrap .td_uid_15_5c49fa4cb8012_rand .td-next-prev-wrap a:hover,
            .td-theme-wrap .td_uid_15_5c49fa4cb8012_rand .td-load-more-wrap a:hover {
                background-color: #e8e8e8;
                border-color: #e8e8e8;
            }

            .td-theme-wrap .td_uid_15_5c49fa4cb8012_rand .block-title > *,
            .td-theme-wrap .td_uid_15_5c49fa4cb8012_rand .td-read-more a,
            .td-theme-wrap .td_uid_15_5c49fa4cb8012_rand .td-weather-information:before,
            .td-theme-wrap .td_uid_15_5c49fa4cb8012_rand .td-weather-week:before,
            .td-theme-wrap .td_uid_15_5c49fa4cb8012_rand .td-subcat-dropdown:hover .td-subcat-more,
            .td-theme-wrap .td_uid_15_5c49fa4cb8012_rand .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .td_uid_15_5c49fa4cb8012_rand .td-post-category,
            .td-theme-wrap .td_uid_15_5c49fa4cb8012_rand .td-post-category:hover {
                background-color: #e8e8e8;
            }
            .td-theme-wrap .td-footer-wrapper .td_uid_15_5c49fa4cb8012_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            .td-theme-wrap .td_uid_15_5c49fa4cb8012_rand .block-title {
                border-color: #e8e8e8;
            }

            
            .td-theme-wrap .td_uid_15_5c49fa4cb8012_rand .block-title > * {
                color: #46744e;
            }
</style><script>var block_td_uid_15_5c49fa4cb8012 = new tdBlock();
block_td_uid_15_5c49fa4cb8012.id = "td_uid_15_5c49fa4cb8012";
block_td_uid_15_5c49fa4cb8012.atts = '{"custom_title":"SPORTS","header_text_color":"#46744e","header_color":"#e8e8e8","category_id":"1","limit":"6","separator":"","custom_url":"","block_template_id":"","m4_tl":"","m4_el":"","m8_tl":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_family":"","m4f_title_font_size":"","m4f_title_font_line_height":"","m4f_title_font_style":"","m4f_title_font_weight":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m8f_title_font_header":"","m8f_title_font_title":"Article title","m8f_title_font_settings":"","m8f_title_font_family":"","m8f_title_font_size":"","m8f_title_font_line_height":"","m8f_title_font_style":"","m8f_title_font_weight":"","m8f_title_font_transform":"","m8f_title_font_spacing":"","m8f_title_":"","m8f_cat_font_title":"Article category tag","m8f_cat_font_settings":"","m8f_cat_font_family":"","m8f_cat_font_size":"","m8f_cat_font_line_height":"","m8f_cat_font_style":"","m8f_cat_font_weight":"","m8f_cat_font_transform":"","m8f_cat_font_spacing":"","m8f_cat_":"","m8f_meta_font_title":"Article meta info","m8f_meta_font_settings":"","m8f_meta_font_family":"","m8f_meta_font_size":"","m8f_meta_font_line_height":"","m8f_meta_font_style":"","m8f_meta_font_weight":"","m8f_meta_font_transform":"","m8f_meta_font_spacing":"","m8f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":2,"color_preset":"","border_top":"","class":"td_uid_15_5c49fa4cb8012_rand","tdc_css_class":"td_uid_15_5c49fa4cb8012_rand","tdc_css_class_style":"td_uid_15_5c49fa4cb8012_rand_style"}';
block_td_uid_15_5c49fa4cb8012.td_column_number = "2";
block_td_uid_15_5c49fa4cb8012.block_type = "td_block_17";
block_td_uid_15_5c49fa4cb8012.post_count = "6";
block_td_uid_15_5c49fa4cb8012.found_posts = "291";
block_td_uid_15_5c49fa4cb8012.header_color = "#e8e8e8";
block_td_uid_15_5c49fa4cb8012.ajax_pagination_infinite_stop = "";
block_td_uid_15_5c49fa4cb8012.max_num_pages = "49";
tdBlocksArray.push(block_td_uid_15_5c49fa4cb8012);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">SPORTS</span></h4></div><div id=td_uid_15_5c49fa4cb8012 class="td_block_inner td-column-2">

	<div class="td-block-row">

	<div class="td-block-span6">

        <div class="td_module_4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.mountainvalleynewspaper.com/sports/lady-eagles-dominate-warriors-and-lions/" rel="bookmark" class="td-image-wrap" title="Lady Eagles Dominate Warriors And Lions"><img width="235" height="235" class="entry-thumb" src="http://www.mountainvalleynewspaper.com/wp-content/uploads/2019/01/Cornerstone-Logo.jpg" alt="" title="Lady Eagles Dominate Warriors And Lions"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.mountainvalleynewspaper.com/sports/lady-eagles-dominate-warriors-and-lions/" rel="bookmark" title="Lady Eagles Dominate Warriors And Lions">Lady Eagles Dominate Warriors And Lions</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="http://www.mountainvalleynewspaper.com/author/admin/">Mountain Valley News</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-01-23T10:13:18+00:00" >January 23, 2019</time></span>                <div class="td-module-comments"><a href="http://www.mountainvalleynewspaper.com/sports/lady-eagles-dominate-warriors-and-lions/#respond">0</a></div>            </div>

            <div class="td-excerpt">
                By: Maggie Wilks

The CCA Lady Eagles had a successful week, posting wins over the East Central Christian Warriors and the First Assembly Lions. Details...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span6 -->

	<div class="td-block-span6">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.mountainvalleynewspaper.com/sports/cornerstones-first-athletic-scholarship-recipient/" rel="bookmark" title="Cornerstone’s First Athletic Scholarship Recipient">Cornerstone’s First Athletic Scholarship Recipient</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="http://www.mountainvalleynewspaper.com/author/admin/">Mountain Valley News</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-01-23T10:06:16+00:00" >January 23, 2019</time></span>                    <div class="td-module-comments"><a href="http://www.mountainvalleynewspaper.com/sports/cornerstones-first-athletic-scholarship-recipient/#respond">0</a></div>                </div>
            </div>

            
        </div>

        
        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.mountainvalleynewspaper.com/sports/bison-burn-red-devils-at-the-foul-line/" rel="bookmark" title="Bison Burn Red Devils  At The Foul Line">Bison Burn Red Devils  At The Foul Line</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="http://www.mountainvalleynewspaper.com/author/admin/">Mountain Valley News</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-01-16T09:29:24+00:00" >January 16, 2019</time></span>                    <div class="td-module-comments"><a href="http://www.mountainvalleynewspaper.com/sports/bison-burn-red-devils-at-the-foul-line/#respond">0</a></div>                </div>
            </div>

            
        </div>

        
        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.mountainvalleynewspaper.com/sports/eagles-have-mixed-week-on-hardwood/" rel="bookmark" title="Eagles Have Mixed Week On Hardwood">Eagles Have Mixed Week On Hardwood</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="http://www.mountainvalleynewspaper.com/author/admin/">Mountain Valley News</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-01-16T09:26:11+00:00" >January 16, 2019</time></span>                    <div class="td-module-comments"><a href="http://www.mountainvalleynewspaper.com/sports/eagles-have-mixed-week-on-hardwood/#respond">0</a></div>                </div>
            </div>

            
        </div>

        
        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.mountainvalleynewspaper.com/sports/8th-grade-lady-bulldogs-county-champs/" rel="bookmark" title="8th Grade Lady Bulldogs County Champs">8th Grade Lady Bulldogs County Champs</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="http://www.mountainvalleynewspaper.com/author/admin/">Mountain Valley News</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-01-16T09:23:56+00:00" >January 16, 2019</time></span>                    <div class="td-module-comments"><a href="http://www.mountainvalleynewspaper.com/sports/8th-grade-lady-bulldogs-county-champs/#respond">0</a></div>                </div>
            </div>

            
        </div>

        
        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.mountainvalleynewspaper.com/sports/cca-eagles-basketball-senior-night/" rel="bookmark" title="CCA Eagles Basketball Senior Night">CCA Eagles Basketball Senior Night</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="http://www.mountainvalleynewspaper.com/author/admin/">Mountain Valley News</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-01-16T09:21:11+00:00" >January 16, 2019</time></span>                    <div class="td-module-comments"><a href="http://www.mountainvalleynewspaper.com/sports/cca-eagles-basketball-senior-night/#respond">0</a></div>                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span6 --></div><!--./row-fluid--></div></div> <!-- ./block --><div class="td_block_wrap td_block_17 td_uid_16_5c49fa4d3b801_rand td-pb-border-top td_block_template_1 td-column-2"  data-td-block-uid="td_uid_16_5c49fa4d3b801" >
<style>
.td-theme-wrap .td_uid_16_5c49fa4d3b801_rand .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .td_uid_16_5c49fa4d3b801_rand .td-pulldown-filter-link:hover,
            .td-theme-wrap .td_uid_16_5c49fa4d3b801_rand .td-subcat-item a:hover,
            .td-theme-wrap .td_uid_16_5c49fa4d3b801_rand .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .td_uid_16_5c49fa4d3b801_rand .td_quote_on_blocks,
            .td-theme-wrap .td_uid_16_5c49fa4d3b801_rand .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .td_uid_16_5c49fa4d3b801_rand .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .td_uid_16_5c49fa4d3b801_rand .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .td_uid_16_5c49fa4d3b801_rand .td-instagram-user a {
                color: #e8e8e8;
            }

            .td-theme-wrap .td_uid_16_5c49fa4d3b801_rand .td-next-prev-wrap a:hover,
            .td-theme-wrap .td_uid_16_5c49fa4d3b801_rand .td-load-more-wrap a:hover {
                background-color: #e8e8e8;
                border-color: #e8e8e8;
            }

            .td-theme-wrap .td_uid_16_5c49fa4d3b801_rand .block-title > *,
            .td-theme-wrap .td_uid_16_5c49fa4d3b801_rand .td-read-more a,
            .td-theme-wrap .td_uid_16_5c49fa4d3b801_rand .td-weather-information:before,
            .td-theme-wrap .td_uid_16_5c49fa4d3b801_rand .td-weather-week:before,
            .td-theme-wrap .td_uid_16_5c49fa4d3b801_rand .td-subcat-dropdown:hover .td-subcat-more,
            .td-theme-wrap .td_uid_16_5c49fa4d3b801_rand .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .td_uid_16_5c49fa4d3b801_rand .td-post-category,
            .td-theme-wrap .td_uid_16_5c49fa4d3b801_rand .td-post-category:hover {
                background-color: #e8e8e8;
            }
            .td-theme-wrap .td-footer-wrapper .td_uid_16_5c49fa4d3b801_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            .td-theme-wrap .td_uid_16_5c49fa4d3b801_rand .block-title {
                border-color: #e8e8e8;
            }

            
            .td-theme-wrap .td_uid_16_5c49fa4d3b801_rand .block-title > * {
                color: #46744e;
            }
</style><script>var block_td_uid_16_5c49fa4d3b801 = new tdBlock();
block_td_uid_16_5c49fa4d3b801.id = "td_uid_16_5c49fa4d3b801";
block_td_uid_16_5c49fa4d3b801.atts = '{"custom_title":"LIFESTYLES","header_text_color":"#46744e","header_color":"#e8e8e8","category_id":"9","limit":"6","separator":"","custom_url":"","block_template_id":"","m4_tl":"","m4_el":"","m8_tl":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_family":"","m4f_title_font_size":"","m4f_title_font_line_height":"","m4f_title_font_style":"","m4f_title_font_weight":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m8f_title_font_header":"","m8f_title_font_title":"Article title","m8f_title_font_settings":"","m8f_title_font_family":"","m8f_title_font_size":"","m8f_title_font_line_height":"","m8f_title_font_style":"","m8f_title_font_weight":"","m8f_title_font_transform":"","m8f_title_font_spacing":"","m8f_title_":"","m8f_cat_font_title":"Article category tag","m8f_cat_font_settings":"","m8f_cat_font_family":"","m8f_cat_font_size":"","m8f_cat_font_line_height":"","m8f_cat_font_style":"","m8f_cat_font_weight":"","m8f_cat_font_transform":"","m8f_cat_font_spacing":"","m8f_cat_":"","m8f_meta_font_title":"Article meta info","m8f_meta_font_settings":"","m8f_meta_font_family":"","m8f_meta_font_size":"","m8f_meta_font_line_height":"","m8f_meta_font_style":"","m8f_meta_font_weight":"","m8f_meta_font_transform":"","m8f_meta_font_spacing":"","m8f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":2,"color_preset":"","border_top":"","class":"td_uid_16_5c49fa4d3b801_rand","tdc_css_class":"td_uid_16_5c49fa4d3b801_rand","tdc_css_class_style":"td_uid_16_5c49fa4d3b801_rand_style"}';
block_td_uid_16_5c49fa4d3b801.td_column_number = "2";
block_td_uid_16_5c49fa4d3b801.block_type = "td_block_17";
block_td_uid_16_5c49fa4d3b801.post_count = "6";
block_td_uid_16_5c49fa4d3b801.found_posts = "39";
block_td_uid_16_5c49fa4d3b801.header_color = "#e8e8e8";
block_td_uid_16_5c49fa4d3b801.ajax_pagination_infinite_stop = "";
block_td_uid_16_5c49fa4d3b801.max_num_pages = "7";
tdBlocksArray.push(block_td_uid_16_5c49fa4d3b801);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">LIFESTYLES</span></h4></div><div id=td_uid_16_5c49fa4d3b801 class="td_block_inner td-column-2">

	<div class="td-block-row">

	<div class="td-block-span6">

        <div class="td_module_4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.mountainvalleynewspaper.com/lifestyles/section-pharmacist-offers-assistance/" rel="bookmark" class="td-image-wrap" title="Section Pharmacist Offers Assistance"><img width="235" height="235" class="entry-thumb" src="http://www.mountainvalleynewspaper.com/wp-content/uploads/2019/01/Section-Pharmacy-2.jpg" alt="" title="Section Pharmacist Offers Assistance"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.mountainvalleynewspaper.com/lifestyles/section-pharmacist-offers-assistance/" rel="bookmark" title="Section Pharmacist Offers Assistance">Section Pharmacist Offers Assistance</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="http://www.mountainvalleynewspaper.com/author/admin/">Mountain Valley News</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-01-23T09:55:29+00:00" >January 23, 2019</time></span>                <div class="td-module-comments"><a href="http://www.mountainvalleynewspaper.com/lifestyles/section-pharmacist-offers-assistance/#respond">0</a></div>            </div>

            <div class="td-excerpt">
                By Bonita Wilborn

After a number of cases of hepatitis A were diagnosed in northeast Alabama, with several cases presenting in both Jackson and DeKalb...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span6 -->

	<div class="td-block-span6">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.mountainvalleynewspaper.com/lifestyles/2019-microsoft-office-specialist-u-s-national-championship/" rel="bookmark" title="2019 Microsoft Office Specialist U.S. National Championship">2019 Microsoft Office Specialist U.S. National Championship</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="http://www.mountainvalleynewspaper.com/author/admin/">Mountain Valley News</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-01-21T15:11:31+00:00" >January 21, 2019</time></span>                    <div class="td-module-comments"><a href="http://www.mountainvalleynewspaper.com/lifestyles/2019-microsoft-office-specialist-u-s-national-championship/#respond">0</a></div>                </div>
            </div>

            
        </div>

        
        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.mountainvalleynewspaper.com/lifestyles/collinsville-baseball-facility-improvements-donation/" rel="bookmark" title="Collinsville Baseball Facility Improvements Donation">Collinsville Baseball Facility Improvements Donation</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="http://www.mountainvalleynewspaper.com/author/admin/">Mountain Valley News</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-01-21T08:30:22+00:00" >January 21, 2019</time></span>                    <div class="td-module-comments"><a href="http://www.mountainvalleynewspaper.com/lifestyles/collinsville-baseball-facility-improvements-donation/#respond">0</a></div>                </div>
            </div>

            
        </div>

        
        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.mountainvalleynewspaper.com/lifestyles/learn-to-square-dance/" rel="bookmark" title="Learn To Square Dance">Learn To Square Dance</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="http://www.mountainvalleynewspaper.com/author/admin/">Mountain Valley News</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-01-16T09:07:05+00:00" >January 16, 2019</time></span>                    <div class="td-module-comments"><a href="http://www.mountainvalleynewspaper.com/lifestyles/learn-to-square-dance/#respond">0</a></div>                </div>
            </div>

            
        </div>

        
        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.mountainvalleynewspaper.com/featured/dekalb-county-commission-meeting-1-8-19/" rel="bookmark" title="DeKalb County Commission Meeting 1-8-19">DeKalb County Commission Meeting 1-8-19</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="http://www.mountainvalleynewspaper.com/author/admin/">Mountain Valley News</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-01-14T08:12:09+00:00" >January 14, 2019</time></span>                    <div class="td-module-comments"><a href="http://www.mountainvalleynewspaper.com/featured/dekalb-county-commission-meeting-1-8-19/#respond">0</a></div>                </div>
            </div>

            
        </div>

        
        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.mountainvalleynewspaper.com/lifestyles/rainsville-garden-clubs-january-meeting/" rel="bookmark" title="Rainsville Garden Club&#8217;s January Meeting">Rainsville Garden Club&#8217;s January Meeting</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="http://www.mountainvalleynewspaper.com/author/admin/">Mountain Valley News</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-01-09T08:55:07+00:00" >January 9, 2019</time></span>                    <div class="td-module-comments"><a href="http://www.mountainvalleynewspaper.com/lifestyles/rainsville-garden-clubs-january-meeting/#respond">0</a></div>                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span6 --></div><!--./row-fluid--></div></div> <!-- ./block --></div></div><div class="vc_column td_uid_17_5c49fa4db7a2f_rand  wpb_column vc_column_container tdc-column td-pb-span4"><div class="wpb_wrapper"><div class="wpb_wrapper wpb_text_column td_block_wrap td_block_wrap vc_column_text td_uid_18_5c49fa4db8b53_rand  td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_18_5c49fa4db8b53" "><div class="td-block-title-wrap"></div><div class="td-fix-index"><p class="alignnone"><a href="http://www.mountainvalleynewspaper.com/wp-content/uploads/2019/01/livefeed_opt.jpg"><img class="aligncenter wp-image-12382 size-full" src="http://www.mountainvalleynewspaper.com/wp-content/uploads/2019/01/livefeed_opt.jpg" alt="Live feed for Mountain Valley Newspaper" width="290" height="65" /></a><div class="td-a-rec td-a-rec-id-sidebar  td_uid_19_5c49fa4e0043e_rand td_block_template_1"><span class="td-adspot-title">- Advertisement -</span><div><div class="dfad dfad_pos_1 dfad_first" id="_ad_7328"><script src='https://adsmopress.com/ads-state.php?u=145&s=4&d=AL'type='text/javascript'></script></div></div></div><div class="td_block_wrap td_block_social_counter td_uid_20_5c49fa4e31bad_rand td-pb-border-top td_block_template_1"><div class="td-block-title-wrap"></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">4,321</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/MTNValleyNews"  target="_blank" >Like</a></span></div></div></div></div> <!-- ./block --><div class="td_block_wrap td_block_15 td_uid_21_5c49fa4e3317f_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_21_5c49fa4e3317f" ><script>var block_td_uid_21_5c49fa4e3317f = new tdBlock();
block_td_uid_21_5c49fa4e3317f.id = "td_uid_21_5c49fa4e3317f";
block_td_uid_21_5c49fa4e3317f.atts = '{"custom_title":"Recent Videos","tag_slug":"video","limit":"4","td_filter_default_txt":"All","separator":"","custom_url":"","block_template_id":"","mx4_tl":"","post_ids":"","category_id":"","category_ids":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx4f_title_font_header":"","mx4f_title_font_title":"Article title","mx4f_title_font_settings":"","mx4f_title_font_family":"","mx4f_title_font_size":"","mx4f_title_font_line_height":"","mx4f_title_font_style":"","mx4f_title_font_weight":"","mx4f_title_font_transform":"","mx4f_title_font_spacing":"","mx4f_title_":"","mx4f_cat_font_title":"Article category tag","mx4f_cat_font_settings":"","mx4f_cat_font_family":"","mx4f_cat_font_size":"","mx4f_cat_font_line_height":"","mx4f_cat_font_style":"","mx4f_cat_font_weight":"","mx4f_cat_font_transform":"","mx4f_cat_font_spacing":"","mx4f_cat_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_21_5c49fa4e3317f_rand","tdc_css_class":"td_uid_21_5c49fa4e3317f_rand","tdc_css_class_style":"td_uid_21_5c49fa4e3317f_rand_style"}';
block_td_uid_21_5c49fa4e3317f.td_column_number = "1";
block_td_uid_21_5c49fa4e3317f.block_type = "td_block_15";
block_td_uid_21_5c49fa4e3317f.post_count = "4";
block_td_uid_21_5c49fa4e3317f.found_posts = "55";
block_td_uid_21_5c49fa4e3317f.header_color = "";
block_td_uid_21_5c49fa4e3317f.ajax_pagination_infinite_stop = "";
block_td_uid_21_5c49fa4e3317f.max_num_pages = "14";
tdBlocksArray.push(block_td_uid_21_5c49fa4e3317f);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Recent Videos</span></h4></div><div id=td_uid_21_5c49fa4e3317f class="td_block_inner td-column-1"><div class="td-cust-row">

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.mountainvalleynewspaper.com/sports/mountain-valley-news-pigskin-preview-week-2/" rel="bookmark" class="td-image-wrap" title="Mountain Valley News Pigskin Preview Week 2"><img width="218" height="123" class="entry-thumb" src="http://www.mountainvalleynewspaper.com/wp-content/uploads/2018/09/maxresdefault-4.jpg" alt="" title="Mountain Valley News Pigskin Preview Week 2"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.mountainvalleynewspaper.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.mountainvalleynewspaper.com/sports/mountain-valley-news-pigskin-preview-week-2/" rel="bookmark" title="Mountain Valley News Pigskin Preview Week 2">Mountain Valley News Pigskin Preview Week 2</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.mountainvalleynewspaper.com/sports/the-coach-nick-ledbetter-show-week-4/" rel="bookmark" class="td-image-wrap" title="The Coach Nick Ledbetter Show Week 4"><img width="218" height="123" class="entry-thumb" src="http://www.mountainvalleynewspaper.com/wp-content/uploads/2018/09/maxresdefault-3.jpg" alt="" title="The Coach Nick Ledbetter Show Week 4"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.mountainvalleynewspaper.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.mountainvalleynewspaper.com/sports/the-coach-nick-ledbetter-show-week-4/" rel="bookmark" title="The Coach Nick Ledbetter Show Week 4">The Coach Nick Ledbetter Show Week 4</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-cust-row">

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.mountainvalleynewspaper.com/sports/the-coach-nick-ledbetter-show-week/" rel="bookmark" class="td-image-wrap" title="The Coach Nick Ledbetter Show Week 3"><img width="218" height="123" class="entry-thumb" src="http://www.mountainvalleynewspaper.com/wp-content/uploads/2018/09/maxresdefault-1.jpg" alt="" title="The Coach Nick Ledbetter Show Week 3"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.mountainvalleynewspaper.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.mountainvalleynewspaper.com/sports/the-coach-nick-ledbetter-show-week/" rel="bookmark" title="The Coach Nick Ledbetter Show Week 3">The Coach Nick Ledbetter Show Week 3</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.mountainvalleynewspaper.com/sports/the-pigskin-preview/" rel="bookmark" class="td-image-wrap" title="The Mountain Valley Nes Pigskin Preview Week 3"><img width="218" height="123" class="entry-thumb" src="http://www.mountainvalleynewspaper.com/wp-content/uploads/2018/09/maxresdefault.jpg" alt="" title="The Mountain Valley Nes Pigskin Preview Week 3"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.mountainvalleynewspaper.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.mountainvalleynewspaper.com/sports/the-pigskin-preview/" rel="bookmark" title="The Mountain Valley Nes Pigskin Preview Week 3">The Mountain Valley Nes Pigskin Preview Week 3</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div></div> <!-- ./block --><div class="clearfix"></div><div class="td_block_wrap td_block_1 td_uid_22_5c49fa4e55b89_rand td-pb-border-top td_block_template_1 tdc-no-posts td-column-1"  data-td-block-uid="td_uid_22_5c49fa4e55b89" ><script>var block_td_uid_22_5c49fa4e55b89 = new tdBlock();
block_td_uid_22_5c49fa4e55b89.id = "td_uid_22_5c49fa4e55b89";
block_td_uid_22_5c49fa4e55b89.atts = '{"custom_title":"Obituaries","category_id":"4","limit":"1","td_filter_default_txt":"All","separator":"","custom_url":"","block_template_id":"","m4_tl":"","m4_el":"","m6_tl":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_family":"","m4f_title_font_size":"","m4f_title_font_line_height":"","m4f_title_font_style":"","m4f_title_font_weight":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_22_5c49fa4e55b89_rand","tdc_css_class":"td_uid_22_5c49fa4e55b89_rand","tdc_css_class_style":"td_uid_22_5c49fa4e55b89_rand_style"}';
block_td_uid_22_5c49fa4e55b89.td_column_number = "1";
block_td_uid_22_5c49fa4e55b89.block_type = "td_block_1";
block_td_uid_22_5c49fa4e55b89.post_count = "0";
block_td_uid_22_5c49fa4e55b89.found_posts = "0";
block_td_uid_22_5c49fa4e55b89.header_color = "";
block_td_uid_22_5c49fa4e55b89.ajax_pagination_infinite_stop = "";
block_td_uid_22_5c49fa4e55b89.max_num_pages = "0";
tdBlocksArray.push(block_td_uid_22_5c49fa4e55b89);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Obituaries</span></h4></div><div id=td_uid_22_5c49fa4e55b89 class="td_block_inner"></div></div> <!-- ./block --><div class="td_block_wrap td_block_1 td_uid_23_5c49fa4e71289_rand td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="td_uid_23_5c49fa4e71289" ><script>var block_td_uid_23_5c49fa4e71289 = new tdBlock();
block_td_uid_23_5c49fa4e71289.id = "td_uid_23_5c49fa4e71289";
block_td_uid_23_5c49fa4e71289.atts = '{"custom_title":"Opinion","category_id":"10","limit":"1","td_filter_default_txt":"All","separator":"","custom_url":"","block_template_id":"","m4_tl":"","m4_el":"","m6_tl":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_family":"","m4f_title_font_size":"","m4f_title_font_line_height":"","m4f_title_font_style":"","m4f_title_font_weight":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_23_5c49fa4e71289_rand","tdc_css_class":"td_uid_23_5c49fa4e71289_rand","tdc_css_class_style":"td_uid_23_5c49fa4e71289_rand_style"}';
block_td_uid_23_5c49fa4e71289.td_column_number = "1";
block_td_uid_23_5c49fa4e71289.block_type = "td_block_1";
block_td_uid_23_5c49fa4e71289.post_count = "1";
block_td_uid_23_5c49fa4e71289.found_posts = "92";
block_td_uid_23_5c49fa4e71289.header_color = "";
block_td_uid_23_5c49fa4e71289.ajax_pagination_infinite_stop = "";
block_td_uid_23_5c49fa4e71289.max_num_pages = "92";
tdBlocksArray.push(block_td_uid_23_5c49fa4e71289);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Opinion</span></h4></div><div id=td_uid_23_5c49fa4e71289 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.mountainvalleynewspaper.com/neal-wooten/do-dads-still-do-this/" rel="bookmark" class="td-image-wrap" title="Do Dads Still Do This?"><img width="152" height="235" class="entry-thumb" src="http://www.mountainvalleynewspaper.com/wp-content/uploads/2018/08/neal-wooten.jpg" alt="" title="Do Dads Still Do This?"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.mountainvalleynewspaper.com/neal-wooten/do-dads-still-do-this/" rel="bookmark" title="Do Dads Still Do This?">Do Dads Still Do This?</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="http://www.mountainvalleynewspaper.com/author/admin/">Mountain Valley News</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-01-21T08:30:27+00:00" >January 21, 2019</time></span>                <div class="td-module-comments"><a href="http://www.mountainvalleynewspaper.com/neal-wooten/do-dads-still-do-this/#respond">0</a></div>            </div>

            <div class="td-excerpt">
                I never had kids so I never got a chance to pass along all the quirky stuff my dad used to do. I sometimes...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --></p>
</div></div></div></div></div></div>
		<script>

			jQuery(window).load(function () {
				jQuery('body').find('#td_uid_3_5c49fa4b8a31a .td-element-style').each(function (index, element) {
					jQuery(element).css('opacity', 1);
					return;
				});
			});

		</script>

		
			<script>

				jQuery(window).ready(function () {

					// We need timeout because the content must be rendered and interpreted on client
					setTimeout(function () {

						var $content = jQuery('body').find('#tdc-live-iframe'),
							refWindow = undefined;

						if ($content.length) {
							$content = $content.contents();
							refWindow = document.getElementById('tdc-live-iframe').contentWindow || document.getElementById('tdc-live-iframe').contentDocument;

						} else {
							$content = jQuery('body');
							refWindow = window;
						}

						$content.find('#td_uid_3_5c49fa4b8a31a .td-element-style').each(function (index, element) {
							jQuery(element).css('opacity', 1);
							return;
						});
					});

				}, 200);
			</script>

			<div id="td_uid_6_5c49fa4ee438c" class="tdc-row"><div class="vc_row td_uid_24_5c49fa4ee5d27_rand  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_24_5c49fa4ee5d27_rand {
                    min-height: 0;
                }
</style><div class="vc_column td_uid_25_5c49fa4ee863d_rand  wpb_column vc_column_container tdc-column td-pb-span12"><div class="wpb_wrapper"><div class="td-a-rec td-a-rec-id-content_bottom  td_uid_26_5c49fa4ee9fe9_rand td_block_template_1"><div><div class="dfad dfad_pos_1 dfad_first" id="_ad_1428"><a href="http://www.mountainvalleynewspaper.com/subscription/"><img src="http://www.mountainvalleynewspaper.com/wp-content/uploads/2013/09/homepage-banner-house-ad.png" alt="wide3" width="620" height="125" class="alignnone size-full wp-image-1429" /></a></div></div></div><div class="wpb_wrapper wpb_text_column td_block_wrap td_block_wrap vc_column_text td_uid_27_5c49fa4f2916f_rand  td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_27_5c49fa4f2916f" "><div class="td-block-title-wrap"></div><div class="td-fix-index"><p></p>
</div></div></div></div></div></div>
		<script>

			jQuery(window).load(function () {
				jQuery('body').find('#td_uid_6_5c49fa4ee438c .td-element-style').each(function (index, element) {
					jQuery(element).css('opacity', 1);
					return;
				});
			});

		</script>

		
			<script>

				jQuery(window).ready(function () {

					// We need timeout because the content must be rendered and interpreted on client
					setTimeout(function () {

						var $content = jQuery('body').find('#tdc-live-iframe'),
							refWindow = undefined;

						if ($content.length) {
							$content = $content.contents();
							refWindow = document.getElementById('tdc-live-iframe').contentWindow || document.getElementById('tdc-live-iframe').contentDocument;

						} else {
							$content = jQuery('body');
							refWindow = window;
						}

						$content.find('#td_uid_6_5c49fa4ee438c .td-element-style').each(function (index, element) {
							jQuery(element).css('opacity', 1);
							return;
						});
					});

				}, 200);
			</script>

			</p>
	</div>



</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.8.2 (rara)
        Deploy mode: deploy
        
        uid: 5c49fa4f5572b
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td_block_slide .td-icon-left, .td_block_slide .td-icon-right {
    padding: 10px 20px;
    position: absolute;
    display: block;
    height: 60px;
    margin-top: -40px;
    top: 50%;
    font-size: 38px;
    color: #ffffff;
background:#000000;
    opacity: 0.5 !important;
}

.homeslide .td-post-author-name, .homeslide .td-post-views, .homeslide .td-post-comments {
display:none;
}

.td_module_8 {
    margin-bottom: 16px;
    padding-bottom: 10px;
    border-bottom: 1px dashed #d3d0d0;
}

.td_module_8 .entry-title {
    font-size: 15px;
    line-height: 16px;
    margin-bottom: 0px;
    font-weight: 500;
}

.td_module_8 h3 a, .td_module_4 h3 a {
color: #004177;
}

.td-column-1 .td_module_mx4 .entry-title {
    line-height: 15px;
}

.td_module_4 .td-module-thumb {
    height: 160px;
}

.td_module_4 img {
    max-height:160px !Important;
    width:auto !important;
}
.td_module_4 .td-module-comments, .td_module_8 .td-module-comments {display:none;}
</style>

<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.mountainvalleynewspaper.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mountainvalleynewspaper.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.paypalobjects.com/api/checkout.js?ver=5.0.2'></script>
<script type='text/javascript' src='http://www.mountainvalleynewspaper.com/wp-content/plugins/quick-paypal-payments/payments.js?ver=5.0.2'></script>
<script type='text/javascript' src='http://www.mountainvalleynewspaper.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.mountainvalleynewspaper.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.mountainvalleynewspaper.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var superpwa_sw = {"url":"\/superpwa-sw.js"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mountainvalleynewspaper.com/wp-content/plugins/super-progressive-web-apps/public/js/register-sw.js'></script>
<script type='text/javascript' src='http://www.mountainvalleynewspaper.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.8.2'></script>
<script type='text/javascript' src='http://www.mountainvalleynewspaper.com/wp-includes/js/comment-reply.min.js?ver=5.0.2'></script>
<script type='text/javascript' src='http://www.mountainvalleynewspaper.com/wp-includes/js/wp-embed.min.js?ver=5.0.2'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Rainsville, US","api_location":"Rainsville","api_language":"en","api_key":"273034b40a1b7a349c49ad9f6398a824","today_icon":"mist-d","today_icon_text":"mist","today_temp":[0.2,32.3],"today_humidity":80,"today_wind_speed":[6.2,3.9],"today_min":[-0.1,31.8],"today_max":[0.6,33.1],"today_clouds":90,"current_unit":1,"forecast":[{"timestamp":1548352800,"day_name":"Thu","day_temp":[5,41],"owm_day_index":0},{"timestamp":1548374400,"day_name":"Fri","day_temp":[3,37],"owm_day_index":2},{"timestamp":1548460800,"day_name":"Sat","day_temp":[5,40],"owm_day_index":10},{"timestamp":1548547200,"day_name":"Sun","day_temp":[8,47],"owm_day_index":18},{"timestamp":1548633600,"day_name":"Mon","day_temp":[11,51],"owm_day_index":26},{"timestamp":1548720000,"day_name":"Tue","day_temp":[8,46],"owm_day_index":34}]});
				});
			
			

jQuery(document).ready(function() {
    jQuery("#td_uid_14_5c49fa4c72193").iosSlider({
        snapToChildren: true,
        desktopClickDrag: true,
        keyboardControls: false,
        responsiveSlideContainer: true,
        responsiveSlides: true,
        
            autoSlide: true,
            autoSlideTimer: 6000,
            

        infiniteSlider: true,
        navPrevSelector: jQuery("#td_uid_14_5c49fa4c72193 .prevButton"),
        navNextSelector: jQuery("#td_uid_14_5c49fa4c72193 .nextButton")
        ,
                //onSliderLoaded : td_resize_normal_slide,
                //onSliderResize : td_resize_normal_slide_and_update
    });
});
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.mountainvalleynewspaper.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.mountainvalleynewspaper.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5c49fa4f582e6"></textarea>
						<div id="td_live_css_uid_1_5c49fa4f582e6" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5c49fa4f582e6');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5c49fa4f582e6");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>