<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Probate | Mountain Valley News</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.mountainvalleynewspaper.com/xmlrpc.php" />
    <!-- Manifest added by SuperPWA - Progressive Web Apps Plugin For WordPress -->
<link rel="manifest" href="/superpwa-manifest.json">
<meta name="theme-color" content="#46744e">
<link rel="apple-touch-icon" sizes="192x192" href="https://www.mountainvalleynewspaper.com/wp-content/uploads/2019/02/PWA-Icon.jpg">
<link rel="apple-touch-icon" sizes="512x512" href="https://www.mountainvalleynewspaper.com/wp-content/uploads/2019/02/PWA-Splash-icon.jpg">
<!-- / SuperPWA.com -->
<script type="text/javascript">function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://www.mountainvalleynewspaper.com/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://www.mountainvalleynewspaper.com/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://www.mountainvalleynewspaper.com/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 0, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 1;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")}</script>			<style type="text/css">
					.heateor_sss_horizontal_sharing .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_horizontal_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_horizontal_sharing .heateorSssSharing:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_vertical_sharing .heateorSssSharing:hover{
						border-color: transparent;
		}
						div.heateor_sss_horizontal_sharing .heateor_sss_square_count{display: block}
				@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}div.heateor_sss_mobile_footer{display:none;}@media screen and (max-width:783px) {div.heateor_sss_bottom_sharing{width:100%!important;left:0!important;}div.heateor_sss_bottom_sharing li{width:14.285714285714% !important;}div.heateor_sss_bottom_sharing .heateorSssSharing{width: 100% !important;}div.heateor_sss_bottom_sharing div.heateorSssTotalShareCount{font-size:1em!important;line-height:21px!important}div.heateor_sss_bottom_sharing div.heateorSssTotalShareText{font-size:.7em!important;line-height:0px!important}div.heateor_sss_mobile_footer{display:block;height:30px;}.heateor_sss_bottom_sharing{padding:0!important;display:block!important;width: auto!important;bottom:-2px!important;top: auto!important;}.heateor_sss_bottom_sharing .heateor_sss_square_count{line-height: inherit;}.heateor_sss_bottom_sharing .heateorSssSharingArrow{display:none;}.heateor_sss_bottom_sharing .heateorSssTCBackground{margin-right: 1.1em !important}}			</style>
			<link rel="icon" type="image/png" href="https://www.mountainvalleynewspaper.com/wp-content/uploads/2019/01/favicon-16x16.png">
<!-- This site is optimized with the Yoast SEO plugin v9.6 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Mountain Valley News:"/>
<link rel="canonical" href="https://www.mountainvalleynewspaper.com/classifieds/probate-345/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Probate | Mountain Valley News" />
<meta property="og:description" content="Mountain Valley News:" />
<meta property="og:url" content="https://www.mountainvalleynewspaper.com/classifieds/probate-345/" />
<meta property="og:site_name" content="Mountain Valley News" />
<meta property="article:publisher" content="https://www.facebook.com/MTNValleyNews" />
<meta property="article:author" content="https://www.facebook.com/MTNValleyNews" />
<meta property="article:section" content="Classifieds" />
<meta property="article:published_time" content="2019-03-07T22:20:50+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Mountain Valley News:" />
<meta name="twitter:title" content="Probate | Mountain Valley News" />
<meta name="twitter:site" content="@MTNValleyNews" />
<meta name="twitter:image" content="https://www.mountainvalleynewspaper.com/wp-content/uploads/2019/01/MTN-Valley-Logo.png" />
<meta name="twitter:creator" content="@MTNValleyNews" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//www.paypalobjects.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mountain Valley News &raquo; Feed" href="https://www.mountainvalleynewspaper.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mountain Valley News &raquo; Comments Feed" href="https://www.mountainvalleynewspaper.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mountain Valley News &raquo; Probate Comments Feed" href="https://www.mountainvalleynewspaper.com/classifieds/probate-345/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.mountainvalleynewspaper.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.mountainvalleynewspaper.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='qpp_style-css'  href='https://www.mountainvalleynewspaper.com/wp-content/plugins/quick-paypal-payments/payments.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-style-css'  href='https://ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.mountainvalleynewspaper.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=3593e6198288cd1f8b28dc83dd3b8ada' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_frontend_css-css'  href='https://www.mountainvalleynewspaper.com/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css?ver=3.2.12' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_sharing_default_svg-css'  href='https://www.mountainvalleynewspaper.com/wp-content/plugins/sassy-social-share/admin/css/sassy-social-share-svg.css?ver=3.2.12' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.mountainvalleynewspaper.com/wp-content/themes/Newspaper/style.css?ver=8.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/7.0/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.1/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.1/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='https://api.w.org/' href='https://www.mountainvalleynewspaper.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mountainvalleynewspaper.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.mountainvalleynewspaper.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1" />
<link rel='shortlink' href='https://wp.me/paHJK2-3p8' />
<link rel="alternate" type="application/json+oembed" href="https://www.mountainvalleynewspaper.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mountainvalleynewspaper.com%2Fclassifieds%2Fprobate-345%2F" />
<style type="text/css" media="screen">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</style>
    <script type="text/javascript">qpp_containers = new Array(); to_list = new Array(); to_totals = new Array();</script><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.mountainvalleynewspaper.com/?wordfence_lh=1&hid=D47D7C4DAAA6D6B6A6BF041C39AA58B5');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.mountainvalleynewspaper.com\/wp-admin\/","wpRestNonce":"900c9e0a7f","wpRestUrl":"https:\/\/www.mountainvalleynewspaper.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
          <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://www.mountainvalleynewspaper.com/superpwa-manifest.json"/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.mountainvalleynewspaper.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '535da33c-fa7d-48a8-a64b-733eb2811e32';
oneSignal_options['autoRegister'] = false;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.mountainvalleynewspaper.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = 'Stay updated with Mountain Valley News';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['message.prenotify'] = 'Stay updated with Mountain Valley News!';
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>



<!-- This site is optimized with the Schema plugin v1.7.4 - https://schema.press -->
<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https://www.mountainvalleynewspaper.com",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https://www.mountainvalleynewspaper.com/classifieds/probate-345/",
                "name": "Probate"
            }
        }
    ]
}</script>

<link rel="amphtml" href="https://www.mountainvalleynewspaper.com/classifieds/probate-345/amp/">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-67134717-1', 'auto');
  ga('send', 'pageview');

</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.mountainvalleynewspaper.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.mountainvalleynewspaper.com/category/classifieds/",
                                "name": "Classifieds"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.mountainvalleynewspaper.com/classifieds/probate-345/",
                                "name": "Probate"                                
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="https://i2.wp.com/www.mountainvalleynewspaper.com/wp-content/uploads/2019/01/f7fac035823b44b0ddd451ef8d5579ef_400x400_opt.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.mountainvalleynewspaper.com/wp-content/uploads/2019/01/f7fac035823b44b0ddd451ef8d5579ef_400x400_opt.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/www.mountainvalleynewspaper.com/wp-content/uploads/2019/01/f7fac035823b44b0ddd451ef8d5579ef_400x400_opt.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.mountainvalleynewspaper.com/wp-content/uploads/2019/01/f7fac035823b44b0ddd451ef8d5579ef_400x400_opt.jpg?fit=270%2C270&#038;ssl=1" />

<!-- Button style compiled by theme -->

<style>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</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-13090 single-format-standard probate-345 global-block-template-1 td-animation-stack-type1 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/MTNValleyNews" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/MTNValleyNews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCY7HlZ5Hw9QbPjrp0tzGo4Q" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/?s=80&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=160&#038;d=blank&#038;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-1406" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-1406"><a href="https://www.mountainvalleynewspaper.com/">Home</a></li>
<li id="menu-item-1401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1401"><a href="https://www.mountainvalleynewspaper.com/category/news/">News</a></li>
<li id="menu-item-6821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6821"><a href="https://www.mountainvalleynewspaper.com/category/featured/">Featured</a></li>
<li id="menu-item-1402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1402"><a href="https://www.mountainvalleynewspaper.com/category/sports/">Sports</a></li>
<li id="menu-item-1403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1403"><a href="https://www.mountainvalleynewspaper.com/category/lifestyles/">Lifestyles</a></li>
<li id="menu-item-1399" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1399"><a href="https://www.mountainvalleynewspaper.com/category/classifieds/">Classifieds</a></li>
<li id="menu-item-6822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6822"><a href="https://www.mountainvalleynewspaper.com/category/opinion-page/">Opinions</a></li>
<li id="menu-item-12756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12756"><a href="https://www.mountainvalleynewspaper.com/category/intheword/">In The Word</a></li>
<li id="menu-item-10857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10857"><a href="https://www.mountainvalleynewspaper.com/obituaries/">Obituaries</a></li>
<li id="menu-item-10858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10858"><a href="https://www.mountainvalleynewspaper.com/community-calendar/">Calendar</a></li>
<li id="menu-item-10859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10859"><a href="https://www.mountainvalleynewspaper.com/crime-reports/">Crime</a></li>
<li id="menu-item-6018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6018"><a href="https://www.mountainvalleynewspaper.com/mountain-valley-news-live-feed/">Live Feeds</a></li>
<li id="menu-item-3489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3489"><a href="https://www.mountainvalleynewspaper.com/subscription/">Contact</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                
	                
	                
                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.mountainvalleynewspaper.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10 ">
    
	<div class="td-header-top-menu-full td-container-wrap td_stretch_container">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-2">
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/MTNValleyNews" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/MTNValleyNews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCY7HlZ5Hw9QbPjrp0tzGo4Q" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons rain-n"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">54.5</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Rainsville, US</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Friday, March 8, 2019
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                		</div>
	</div>

    <div class="td-banner-wrap-full td-logo-wrap-full  td-container-wrap td_stretch_container">
        <div class="td-header-sp-logo">
            			<a class="td-main-logo" href="https://www.mountainvalleynewspaper.com/">
				<img src="https://www.mountainvalleynewspaper.com/wp-content/uploads/2019/01/mountain-valley-news-logo.png" alt="Mountain Valley News"/>
				<span class="td-visual-hidden">Mountain Valley News</span>
			</a>
		        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap td_stretch_content">
        
        <div class="td-header-menu-wrap td-header-gradient ">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://www.mountainvalleynewspaper.com/">
            <img src="https://www.mountainvalleynewspaper.com/wp-content/uploads/2019/01/mountain-valley-news-logo.png" alt="Mountain Valley News"/>
        </a>
        </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-1406"><a href="https://www.mountainvalleynewspaper.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1401"><a href="https://www.mountainvalleynewspaper.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6821"><a href="https://www.mountainvalleynewspaper.com/category/featured/">Featured</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1402"><a href="https://www.mountainvalleynewspaper.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1403"><a href="https://www.mountainvalleynewspaper.com/category/lifestyles/">Lifestyles</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-1399"><a href="https://www.mountainvalleynewspaper.com/category/classifieds/">Classifieds</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6822"><a href="https://www.mountainvalleynewspaper.com/category/opinion-page/">Opinions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-12756"><a href="https://www.mountainvalleynewspaper.com/category/intheword/">In The Word</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-10857"><a href="https://www.mountainvalleynewspaper.com/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-10858"><a href="https://www.mountainvalleynewspaper.com/community-calendar/">Calendar</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-10859"><a href="https://www.mountainvalleynewspaper.com/crime-reports/">Crime</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-6018"><a href="https://www.mountainvalleynewspaper.com/mountain-valley-news-live-feed/">Live Feeds</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3489"><a href="https://www.mountainvalleynewspaper.com/subscription/">Contact</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.mountainvalleynewspaper.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
			</div>
		</div>
	</div>

            <div class="td-banner-wrap-full td-banner-bg td-container-wrap td_stretch_container">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5c83330b003f7_rand td_block_template_1"><div><div class="dfad dfad_pos_1 dfad_first" id="_ad_3096"><a href="http://www.donohoochevrolet.com/?utm_source=mountainvalleynews&utm_medium=banner&utm_campaign=Mountain_Valley_News"><img src="https://www.mountainvalleynewspaper.com/wp-content/uploads/2014/11/donohoo-nov.-banner.jpg" alt="donohoo" width="563" height="86" class="alignnone size-full wp-image-1644" /></a></div></div></div>
</div>                </div>
            </div>
        </div>
    
</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.mountainvalleynewspaper.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Classifieds" class="entry-crumb" href="https://www.mountainvalleynewspaper.com/category/classifieds/">Classifieds</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Probate</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-13090" class="post-13090 post type-post status-publish format-standard hentry category-classifieds" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            
            <header class="td-post-title">
                <h1 class="entry-title">Probate</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.mountainvalleynewspaper.com/author/admin/">Mountain Valley News</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-03-07T16:20:50+00:00" >March 7, 2019</time></span>                    <div class="td-post-comments"><a href="https://www.mountainvalleynewspaper.com/classifieds/probate-345/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-13090">11</span></div>                </div>

            </header>

        </div>

        

        <div class="td-post-content">

        
        <div class="td-a-rec td-a-rec-id-content_top  td_uid_2_5c83330b35418_rand td_block_template_1"></div><p>IN THE PROBATE COURT OF DEKALB COUNTY, ALABAMA</p>
<p>CASE NO: 2019-64</p>
<p>IN RE: Estate of<br />
Wendell Jessie Nabors,<br />
deceased</p>
<p>Notice To Creditors</p>
<p>Letters Testamentary on the Estate of Wendell Jessie Nabors, deceased, having been granted to Jeffery Wayne Nabors, on the 1st day of March, 2019, by the Honorable Ronnie Osborn, Judge of Probate of said county.<br />
Notice Is Hereby Given that all persons having claims against said estate are hereby required to present the same within the time allowed by law or the same will be barred.</p>
<p>Alan L. Jackson,<br />
Esquire<br />
(256)281-9589</p>
<p>Publish: March 7, March 14 and March 21, 2019.</p>
<div class='heateor_sss_sharing_container heateor_sss_vertical_sharing heateor_sss_bottom_sharing' style='width:34px;left: -10px;top: 100px;-webkit-box-shadow:none;box-shadow:none;' heateor-sss-data-href='https://www.mountainvalleynewspaper.com/classifieds/probate-345/'><ul  class="heateor_sss_sharing_ul"><li class=""><i style="width:30px;height:30px;margin:0;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.mountainvalleynewspaper.com%2Fclassifieds%2Fprobate-345%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class=""><i style="width:30px;height:30px;margin:0;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?via=MTNValleyNews&text=Probate&url=https%3A%2F%2Fwww.mountainvalleynewspaper.com%2Fclassifieds%2Fprobate-345%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class=""><i style="width:30px;height:30px;margin:0;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.mountainvalleynewspaper.com%2Fclassifieds%2Fprobate-345%2F&title=Probate")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class=""><i style="width:30px;height:30px;margin:0;" alt="Pinterest" Title="Pinterest" class="heateorSssSharing heateorSssPinterestBackground" onclick="javascript:void( (function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;" class="heateorSssSharingSvg heateorSssPinterestSvg"></ss></i></li><li class=""><i style="width:30px;height:30px;margin:0;" alt="Instagram" Title="Instagram" class="heateorSssSharing heateorSssInstagramBackground"><a href="https://www.instagram.com/" rel="nofollow noopener" target="_blank"><ss style="display:block;" class="heateorSssSharingSvg heateorSssInstagramSvg"></ss></a></i></li><li class=""><i style="width:30px;height:30px;margin:0;" alt="SMS" Title="SMS" class="heateorSssSharing heateorSssSMSBackground"><a href="sms://?&body=Probate https%3A%2F%2Fwww.mountainvalleynewspaper.com%2Fclassifieds%2Fprobate-345%2F" rel="nofollow"><ss style="display:block" class="heateorSssSharingSvg heateorSssSMSSvg"></ss></a></i></li><li class=""><i style="width:30px;height:30px;margin:0;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://www.mountainvalleynewspaper.com/classifieds/probate-345/', 'Probate', '' )" ><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div><div class="td-a-rec td-a-rec-id-content_bottom  td_uid_3_5c83330b3fe59_rand td_block_template_1"><div><div class="dfad dfad_pos_1 dfad_first" id="_ad_1428"><a href="https://www.mountainvalleynewspaper.com/subscription/"><img src="https://www.mountainvalleynewspaper.com/wp-content/uploads/2013/09/homepage-banner-house-ad.png" alt="wide3" width="620" height="125" class="alignnone size-full wp-image-1429" /></a></div></div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.mountainvalleynewspaper.com/classifieds/probate-345/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.mountainvalleynewspaper.com%2Fclassifieds%2Fprobate-345%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Probate&url=https%3A%2F%2Fwww.mountainvalleynewspaper.com%2Fclassifieds%2Fprobate-345%2F&via=MTNValleyNews">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.mountainvalleynewspaper.com/classifieds/probate-345/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.mountainvalleynewspaper.com/classifieds/probate-345/&amp;media=&description=Probate">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Probate %0A%0A https://www.mountainvalleynewspaper.com/classifieds/probate-345/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.mountainvalleynewspaper.com/classifieds/probate-344/">Probate</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.mountainvalleynewspaper.com/classifieds/probate-346/">Probate</a></div></div></div>            <div class="author-box-wrap"><a href="https://www.mountainvalleynewspaper.com/author/admin/"><img alt='' src='https://secure.gravatar.com/avatar/db09fa73bd4738c0285e55a84fb0f5f7?s=96&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/db09fa73bd4738c0285e55a84fb0f5f7?s=192&#038;d=blank&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.mountainvalleynewspaper.com/author/admin/">Mountain Valley News</a></span></div><div class="td-author-url"><a href="https://www.mountainvalleynewspaper.com">https://www.mountainvalleynewspaper.com</a></div><div class="td-author-description">A weekly hometown newspaper covering DeKalb and Jackson Counties of Alabama. Mountain Valley Newspaper keeps you up to date with Northeast Alabama.</div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/MTNValleyNews" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/MTNValleyNews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCY7HlZ5Hw9QbPjrp0tzGo4Q" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Mountain Valley News"></span><meta itemprop="datePublished" content="2019-03-07T16:20:50+00:00"><meta itemprop="dateModified" content="2019-03-07T16:20:50-06:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.mountainvalleynewspaper.com/classifieds/probate-345/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.mountainvalleynewspaper.com/wp-content/uploads/2019/01/mountain-valley-news-logo.png"></span><meta itemprop="name" content="Mountain Valley News"></span><meta itemprop="headline " content="Probate"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.mountainvalleynewspaper.com/wp-content/themes/Newspaper/images/no-thumb/td_meta_replacement.png"><meta itemprop="width" content="1068"><meta itemprop="height" content="580"></span>        </footer>

    </article> <!-- /.post -->

    
	<div class="comments" id="comments">
            </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td-a-rec td-a-rec-id-sidebar  td_uid_4_5c83330b8fff7_rand td_block_template_1"><span class="td-adspot-title">-Advertisement-</span><div><div class="dfad dfad_pos_1 dfad_first" id="_ad_2400"><a href="https://www.facebook.com/pages/Mark-Mitchell-State-Farm-Insurance/142293705830999"><img src="https://www.mountainvalleynewspaper.com/wp-content/uploads/2013/10/state-farm-mark-mitchell.png" alt="state farm mark mitchell" width="300" height="400" class="alignnone size-full wp-image-1719" /></a></div></div></div><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><p class="alignnone"><a href="https://www.mountainvalleynewspaper.com/mountain-valley-news-live-feed/"><img class="alignnone size-full wp-image-7088" src="https://i2.wp.com/www.mountainvalleynewspaper.com/wp-content/uploads/2015/09/livefeed.jpg?resize=367%2C82&#038;ssl=1" alt="" width="367" height="82"  data-recalc-dims="1"></a></p></div>
		</aside><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_5_5c83330baf6f1_rand td-pb-border-top td_block_template_1"><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Follow Mountain Valley News!</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">4,620</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/MTNValleyNews"  target="_blank" >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">214</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/MTNValleyNews"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">0</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/UCY7HlZ5Hw9QbPjrp0tzGo4Q"  target="_blank" >Subscribe</a></span></div></div></div></div> <!-- ./block --><div class="td_block_wrap td_block_15 td_block_widget td_uid_6_5c83330bafa2a_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_6_5c83330bafa2a" ><script>var block_td_uid_6_5c83330bafa2a = new tdBlock();
block_td_uid_6_5c83330bafa2a.id = "td_uid_6_5c83330bafa2a";
block_td_uid_6_5c83330bafa2a.atts = '{"custom_title":"Recent Videos","custom_url":"","header_text_color":"#","header_color":"#","category_id":"","category_ids":"","tag_slug":"video","autors_id":"","installed_post_types":"","sort":"","limit":"4","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_6_5c83330bafa2a_rand","separator":"","block_template_id":"","mx4_tl":"","post_ids":"","el_class":"","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx4f_title_font_header":"","mx4f_title_font_title":"Article title","mx4f_title_font_settings":"","mx4f_title_font_family":"","mx4f_title_font_size":"","mx4f_title_font_line_height":"","mx4f_title_font_style":"","mx4f_title_font_weight":"","mx4f_title_font_transform":"","mx4f_title_font_spacing":"","mx4f_title_":"","mx4f_cat_font_title":"Article category tag","mx4f_cat_font_settings":"","mx4f_cat_font_family":"","mx4f_cat_font_size":"","mx4f_cat_font_line_height":"","mx4f_cat_font_style":"","mx4f_cat_font_weight":"","mx4f_cat_font_transform":"","mx4f_cat_font_spacing":"","mx4f_cat_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_6_5c83330bafa2a_rand","tdc_css_class_style":"td_uid_6_5c83330bafa2a_rand_style"}';
block_td_uid_6_5c83330bafa2a.td_column_number = "1";
block_td_uid_6_5c83330bafa2a.block_type = "td_block_15";
block_td_uid_6_5c83330bafa2a.post_count = "4";
block_td_uid_6_5c83330bafa2a.found_posts = "55";
block_td_uid_6_5c83330bafa2a.header_color = "#";
block_td_uid_6_5c83330bafa2a.ajax_pagination_infinite_stop = "";
block_td_uid_6_5c83330bafa2a.max_num_pages = "14";
tdBlocksArray.push(block_td_uid_6_5c83330bafa2a);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Recent Videos</span></h4></div><div id=td_uid_6_5c83330bafa2a class="td_block_inner td-column-1"><div class="td-cust-row">

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.mountainvalleynewspaper.com/sports/mountain-valley-news-pigskin-preview-week-2/" rel="bookmark" class="td-image-wrap" title="Mountain Valley News Pigskin Preview Week 2"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.mountainvalleynewspaper.com/wp-content/uploads/2018/09/maxresdefault-4.jpg?resize=218%2C150&ssl=1" alt="" title="Mountain Valley News Pigskin Preview Week 2"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.mountainvalleynewspaper.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.mountainvalleynewspaper.com/sports/mountain-valley-news-pigskin-preview-week-2/" rel="bookmark" title="Mountain Valley News Pigskin Preview Week 2">Mountain Valley News Pigskin Preview Week 2</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.mountainvalleynewspaper.com/sports/the-coach-nick-ledbetter-show-week-4/" rel="bookmark" class="td-image-wrap" title="The Coach Nick Ledbetter Show Week 4"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.mountainvalleynewspaper.com/wp-content/uploads/2018/09/maxresdefault-3.jpg?resize=218%2C150&ssl=1" alt="" title="The Coach Nick Ledbetter Show Week 4"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.mountainvalleynewspaper.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.mountainvalleynewspaper.com/sports/the-coach-nick-ledbetter-show-week-4/" rel="bookmark" title="The Coach Nick Ledbetter Show Week 4">The Coach Nick Ledbetter Show Week 4</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-cust-row">

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.mountainvalleynewspaper.com/sports/the-coach-nick-ledbetter-show-week/" rel="bookmark" class="td-image-wrap" title="The Coach Nick Ledbetter Show Week 3"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.mountainvalleynewspaper.com/wp-content/uploads/2018/09/maxresdefault-1.jpg?resize=218%2C150&ssl=1" alt="" title="The Coach Nick Ledbetter Show Week 3"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.mountainvalleynewspaper.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.mountainvalleynewspaper.com/sports/the-coach-nick-ledbetter-show-week/" rel="bookmark" title="The Coach Nick Ledbetter Show Week 3">The Coach Nick Ledbetter Show Week 3</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.mountainvalleynewspaper.com/sports/the-pigskin-preview/" rel="bookmark" class="td-image-wrap" title="The Mountain Valley Nes Pigskin Preview Week 3"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.mountainvalleynewspaper.com/wp-content/uploads/2018/09/maxresdefault.jpg?resize=218%2C150&ssl=1" alt="" title="The Mountain Valley Nes Pigskin Preview Week 3"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.mountainvalleynewspaper.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.mountainvalleynewspaper.com/sports/the-pigskin-preview/" rel="bookmark" title="The Mountain Valley Nes Pigskin Preview Week 3">The Mountain Valley Nes Pigskin Preview Week 3</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div></div> <!-- ./block --><div class="clearfix"></div>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->



	<div class="td-footer-wrapper td-footer-page td-container-wrap">
	<p><div id="td_uid_1_5c83330c1692b" class="tdc-row"><div class="vc_row td_uid_7_5c83330c1693b_rand  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_7_5c83330c1693b_rand {
                    min-height: 0;
                }
</style><div class="vc_column td_uid_8_5c83330c16ac4_rand  wpb_column vc_column_container tdc-column td-pb-span12"><div class="wpb_wrapper"><div class="td-a-rec td-a-rec-id-custom_ad_1  td_uid_9_5c83330c16b96_rand td_block_template_1"></div></div></div></div></div>
		<script>

			jQuery(window).load(function () {
				jQuery('body').find('#td_uid_1_5c83330c1692b .td-element-style').each(function (index, element) {
					jQuery(element).css('opacity', 1);
					return;
				});
			});

		</script>

		
			<script>

				jQuery(window).ready(function () {

					// We need timeout because the content must be rendered and interpreted on client
					setTimeout(function () {

						var $content = jQuery('body').find('#tdc-live-iframe'),
							refWindow = undefined;

						if ($content.length) {
							$content = $content.contents();
							refWindow = document.getElementById('tdc-live-iframe').contentWindow || document.getElementById('tdc-live-iframe').contentDocument;

						} else {
							$content = jQuery('body');
							refWindow = window;
						}

						$content.find('#td_uid_1_5c83330c1692b .td-element-style').each(function (index, element) {
							jQuery(element).css('opacity', 1);
							return;
						});
					});

				}, 200);
			</script>

			<div id="td_uid_3_5c83330c1c3be" class="tdc-row"><div class="vc_row td_uid_10_5c83330c1c3cd_rand  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_10_5c83330c1c3cd_rand {
                    min-height: 0;
                }
</style><div class="td_block_wrap td_block_17 td_uid_11_5c83330c1c729_rand td-pb-border-top td_block_template_1 td-column-3"  data-td-block-uid="td_uid_11_5c83330c1c729" >
<style>
.td-theme-wrap .td_uid_11_5c83330c1c729_rand .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .td_uid_11_5c83330c1c729_rand .td-pulldown-filter-link:hover,
            .td-theme-wrap .td_uid_11_5c83330c1c729_rand .td-subcat-item a:hover,
            .td-theme-wrap .td_uid_11_5c83330c1c729_rand .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .td_uid_11_5c83330c1c729_rand .td_quote_on_blocks,
            .td-theme-wrap .td_uid_11_5c83330c1c729_rand .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .td_uid_11_5c83330c1c729_rand .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .td_uid_11_5c83330c1c729_rand .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .td_uid_11_5c83330c1c729_rand .td-instagram-user a {
                color: #e8e8e8;
            }

            .td-theme-wrap .td_uid_11_5c83330c1c729_rand .td-next-prev-wrap a:hover,
            .td-theme-wrap .td_uid_11_5c83330c1c729_rand .td-load-more-wrap a:hover {
                background-color: #e8e8e8;
                border-color: #e8e8e8;
            }

            .td-theme-wrap .td_uid_11_5c83330c1c729_rand .block-title > *,
            .td-theme-wrap .td_uid_11_5c83330c1c729_rand .td-read-more a,
            .td-theme-wrap .td_uid_11_5c83330c1c729_rand .td-weather-information:before,
            .td-theme-wrap .td_uid_11_5c83330c1c729_rand .td-weather-week:before,
            .td-theme-wrap .td_uid_11_5c83330c1c729_rand .td-subcat-dropdown:hover .td-subcat-more,
            .td-theme-wrap .td_uid_11_5c83330c1c729_rand .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .td_uid_11_5c83330c1c729_rand .td-post-category,
            .td-theme-wrap .td_uid_11_5c83330c1c729_rand .td-post-category:hover {
                background-color: #e8e8e8;
            }
            .td-theme-wrap .td-footer-wrapper .td_uid_11_5c83330c1c729_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            .td-theme-wrap .td_uid_11_5c83330c1c729_rand .block-title {
                border-color: #e8e8e8;
            }

            
            .td-theme-wrap .td_uid_11_5c83330c1c729_rand .block-title > * {
                color: #46744e;
            }
</style><script>var block_td_uid_11_5c83330c1c729 = new tdBlock();
block_td_uid_11_5c83330c1c729.id = "td_uid_11_5c83330c1c729";
block_td_uid_11_5c83330c1c729.atts = '{"custom_title":"NEWS","header_text_color":"#46744e","header_color":"#e8e8e8","category_id":"3","limit":"8","separator":"","custom_url":"","block_template_id":"","m4_tl":"","m4_el":"","m8_tl":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_family":"","m4f_title_font_size":"","m4f_title_font_line_height":"","m4f_title_font_style":"","m4f_title_font_weight":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m8f_title_font_header":"","m8f_title_font_title":"Article title","m8f_title_font_settings":"","m8f_title_font_family":"","m8f_title_font_size":"","m8f_title_font_line_height":"","m8f_title_font_style":"","m8f_title_font_weight":"","m8f_title_font_transform":"","m8f_title_font_spacing":"","m8f_title_":"","m8f_cat_font_title":"Article category tag","m8f_cat_font_settings":"","m8f_cat_font_family":"","m8f_cat_font_size":"","m8f_cat_font_line_height":"","m8f_cat_font_style":"","m8f_cat_font_weight":"","m8f_cat_font_transform":"","m8f_cat_font_spacing":"","m8f_cat_":"","m8f_meta_font_title":"Article meta info","m8f_meta_font_settings":"","m8f_meta_font_family":"","m8f_meta_font_size":"","m8f_meta_font_line_height":"","m8f_meta_font_style":"","m8f_meta_font_weight":"","m8f_meta_font_transform":"","m8f_meta_font_spacing":"","m8f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":3,"color_preset":"","border_top":"","class":"td_uid_11_5c83330c1c729_rand","tdc_css_class":"td_uid_11_5c83330c1c729_rand","tdc_css_class_style":"td_uid_11_5c83330c1c729_rand_style"}';
block_td_uid_11_5c83330c1c729.td_column_number = "3";
block_td_uid_11_5c83330c1c729.block_type = "td_block_17";
block_td_uid_11_5c83330c1c729.post_count = "8";
block_td_uid_11_5c83330c1c729.found_posts = "256";
block_td_uid_11_5c83330c1c729.header_color = "#e8e8e8";
block_td_uid_11_5c83330c1c729.ajax_pagination_infinite_stop = "";
block_td_uid_11_5c83330c1c729.max_num_pages = "32";
tdBlocksArray.push(block_td_uid_11_5c83330c1c729);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">NEWS</span></h4></div><div id=td_uid_11_5c83330c1c729 class="td_block_inner td-column-3">

	<div class="td-block-row">

	<div class="td-block-span4">

        <div class="td_module_4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.mountainvalleynewspaper.com/news/jackson-county-commission/" rel="bookmark" class="td-image-wrap" title="Jackson County Commission"><img width="324" height="235" class="entry-thumb" src="https://i1.wp.com/www.mountainvalleynewspaper.com/wp-content/uploads/2019/03/Jackson-County-Commission.png?resize=324%2C235&ssl=1" alt="" title="Jackson County Commission"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.mountainvalleynewspaper.com/news/jackson-county-commission/" rel="bookmark" title="Jackson County Commission">Jackson County Commission</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://www.mountainvalleynewspaper.com/author/admin/">Mountain Valley News</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-03-06T08:00:34+00:00" >March 6, 2019</time></span>                <div class="td-module-comments"><a href="https://www.mountainvalleynewspaper.com/news/jackson-county-commission/#respond">0</a></div>            </div>

            <div class="td-excerpt">
                By Bonita Wilborn

At the February 14 meeting of the Jackson County Commission, Commissioners approved the DHR lease agreement, valid until September 30, 2019. The...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.mountainvalleynewspaper.com/news/governor-ivey-issues-state-of-emergency/" rel="bookmark" title="Governor Ivey Issues State Of Emergency">Governor Ivey Issues State Of Emergency</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://www.mountainvalleynewspaper.com/author/admin/">Mountain Valley News</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-03-06T07:18:58+00:00" >March 6, 2019</time></span>                    <div class="td-module-comments"><a href="https://www.mountainvalleynewspaper.com/news/governor-ivey-issues-state-of-emergency/#respond">0</a></div>                </div>
            </div>

            
        </div>

        
        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.mountainvalleynewspaper.com/news/da-adds-new-officers/" rel="bookmark" title="DA Adds New Officers">DA Adds New Officers</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://www.mountainvalleynewspaper.com/author/admin/">Mountain Valley News</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-03-04T08:48:45+00:00" >March 4, 2019</time></span>                    <div class="td-module-comments"><a href="https://www.mountainvalleynewspaper.com/news/da-adds-new-officers/#respond">0</a></div>                </div>
            </div>

            
        </div>

        
        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.mountainvalleynewspaper.com/news/rainsville-city-council-2-21-19/" rel="bookmark" title="Rainsville City Council 2-21-19">Rainsville City Council 2-21-19</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://www.mountainvalleynewspaper.com/author/admin/">Mountain Valley News</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-03-04T08:41:40+00:00" >March 4, 2019</time></span>                    <div class="td-module-comments"><a href="https://www.mountainvalleynewspaper.com/news/rainsville-city-council-2-21-19/#respond">0</a></div>                </div>
            </div>

            
        </div>

        
        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.mountainvalleynewspaper.com/news/drug-cost-rising/" rel="bookmark" title="Drug Cost Rising">Drug Cost Rising</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://www.mountainvalleynewspaper.com/author/admin/">Mountain Valley News</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-02-18T14:14:49+00:00" >February 18, 2019</time></span>                    <div class="td-module-comments"><a href="https://www.mountainvalleynewspaper.com/news/drug-cost-rising/#respond">0</a></div>                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.mountainvalleynewspaper.com/news/dekalb-county-commission-meeting-2-12-19/" rel="bookmark" title="DeKalb County Commission Meeting 2-12-19">DeKalb County Commission Meeting 2-12-19</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://www.mountainvalleynewspaper.com/author/admin/">Mountain Valley News</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-02-18T14:11:39+00:00" >February 18, 2019</time></span>                    <div class="td-module-comments"><a href="https://www.mountainvalleynewspaper.com/news/dekalb-county-commission-meeting-2-12-19/#respond">0</a></div>                </div>
            </div>

            
        </div>

        
        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.mountainvalleynewspaper.com/news/dekalb-county-juniors-will-take-the-act-february-20th/" rel="bookmark" title="DeKalb County Juniors will take the ACT February 20th">DeKalb County Juniors will take the ACT February 20th</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://www.mountainvalleynewspaper.com/author/dlmarks/">David Marks</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-02-13T12:45:44+00:00" >February 13, 2019</time></span>                    <div class="td-module-comments"><a href="https://www.mountainvalleynewspaper.com/news/dekalb-county-juniors-will-take-the-act-february-20th/#respond">0</a></div>                </div>
            </div>

            
        </div>

        
        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.mountainvalleynewspaper.com/news/house-fire-claims-life/" rel="bookmark" title="House Fire Claims Life">House Fire Claims Life</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://www.mountainvalleynewspaper.com/author/admin/">Mountain Valley News</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-01-23T09:52:31+00:00" >January 23, 2019</time></span>                    <div class="td-module-comments"><a href="https://www.mountainvalleynewspaper.com/news/house-fire-claims-life/#respond">0</a></div>                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span4 --></div><!--./row-fluid--></div></div> <!-- ./block --><div class="vc_column td_uid_12_5c83330c56cda_rand homeslide wpb_column vc_column_container tdc-column td-pb-span8"><div class="wpb_wrapper"><div class="td_block_wrap td_block_slide td_uid_13_5c83330c56e52_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_13_5c83330c56e52" ><script>var block_td_uid_13_5c83330c56e52 = new tdBlock();
block_td_uid_13_5c83330c56e52.id = "td_uid_13_5c83330c56e52";
block_td_uid_13_5c83330c56e52.atts = '{"autoplay":"6","tag_slug":"featured","separator":"","custom_title":"","custom_url":"","block_template_id":"","post_ids":"","category_id":"","category_ids":"","autors_id":"","installed_post_types":"","sort":"","limit":"5","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","msf_title_font_header":"","msf_title_font_title":"Article title","msf_title_font_settings":"","msf_title_font_family":"","msf_title_font_size":"","msf_title_font_line_height":"","msf_title_font_style":"","msf_title_font_weight":"","msf_title_font_transform":"","msf_title_font_spacing":"","msf_title_":"","msf_cat_font_title":"Article category tag","msf_cat_font_settings":"","msf_cat_font_family":"","msf_cat_font_size":"","msf_cat_font_line_height":"","msf_cat_font_style":"","msf_cat_font_weight":"","msf_cat_font_transform":"","msf_cat_font_spacing":"","msf_cat_":"","msf_meta_font_title":"Article meta info","msf_meta_font_settings":"","msf_meta_font_family":"","msf_meta_font_size":"","msf_meta_font_line_height":"","msf_meta_font_style":"","msf_meta_font_weight":"","msf_meta_font_transform":"","msf_meta_font_spacing":"","msf_meta_":"","css":"","tdc_css":"","td_column_number":2,"header_color":"","ajax_pagination_infinite_stop":"","color_preset":"","ajax_pagination":"","border_top":"","class":"td_uid_13_5c83330c56e52_rand","tdc_css_class":"td_uid_13_5c83330c56e52_rand","tdc_css_class_style":"td_uid_13_5c83330c56e52_rand_style"}';
block_td_uid_13_5c83330c56e52.td_column_number = "2";
block_td_uid_13_5c83330c56e52.block_type = "td_block_slide";
block_td_uid_13_5c83330c56e52.post_count = "5";
block_td_uid_13_5c83330c56e52.found_posts = "99";
block_td_uid_13_5c83330c56e52.header_color = "";
block_td_uid_13_5c83330c56e52.ajax_pagination_infinite_stop = "";
block_td_uid_13_5c83330c56e52.max_num_pages = "20";
tdBlocksArray.push(block_td_uid_13_5c83330c56e52);
</script><div class="td-block-title-wrap"></div><div id=td_uid_13_5c83330c56e52 class="td_block_inner"><div id="td_uid_14_5c83330c7d0f6" class="td-theme-slider iosSlider-col-2 td_mod_wrap"><div class="td-slider "><div id="td_uid_14_5c83330c7d0f6_item_0" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.mountainvalleynewspaper.com/sports/mountain-valley-news-pigskin-preview-week-2/" rel="bookmark" class="td-image-wrap" title="Mountain Valley News Pigskin Preview Week 2"><img width="696" height="385" class="entry-thumb" src="https://i1.wp.com/www.mountainvalleynewspaper.com/wp-content/uploads/2018/09/maxresdefault-4.jpg?resize=696%2C385&ssl=1" alt="" title="Mountain Valley News Pigskin Preview Week 2"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://i0.wp.com/www.mountainvalleynewspaper.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png?resize=40%2C40&#038;ssl=1" alt="video" data-recalc-dims="1"/></span></a></div><div class="td-slide-meta"><h3 class="entry-title td-module-title"><a href="https://www.mountainvalleynewspaper.com/sports/mountain-valley-news-pigskin-preview-week-2/" rel="bookmark" title="Mountain Valley News Pigskin Preview Week 2">Mountain Valley News Pigskin Preview Week 2</a></h3><div class="td-module-meta-info"><span class="td-post-author-name"><a href="https://www.mountainvalleynewspaper.com/author/admin/">Mountain Valley News</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-09-19T15:10:08+00:00" >September 19, 2018</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="https://www.mountainvalleynewspaper.com/sports/mountain-valley-news-pigskin-preview-week-2/#comments">1</a></div></div></div></div><div id="td_uid_14_5c83330c7d0f6_item_1" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.mountainvalleynewspaper.com/sports/the-coach-nick-ledbetter-show-week-4/" rel="bookmark" class="td-image-wrap" title="The Coach Nick Ledbetter Show Week 4"><img width="696" height="385" class="entry-thumb" src="https://i0.wp.com/www.mountainvalleynewspaper.com/wp-content/uploads/2018/09/maxresdefault-3.jpg?resize=696%2C385&ssl=1" alt="" title="The Coach Nick Ledbetter Show Week 4"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://i0.wp.com/www.mountainvalleynewspaper.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png?resize=40%2C40&#038;ssl=1" alt="video" data-recalc-dims="1"/></span></a></div><div class="td-slide-meta"><h3 class="entry-title td-module-title"><a href="https://www.mountainvalleynewspaper.com/sports/the-coach-nick-ledbetter-show-week-4/" rel="bookmark" title="The Coach Nick Ledbetter Show Week 4">The Coach Nick Ledbetter Show Week 4</a></h3><div class="td-module-meta-info"><span class="td-post-author-name"><a href="https://www.mountainvalleynewspaper.com/author/admin/">Mountain Valley News</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-09-19T15:02:46+00:00" >September 19, 2018</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="https://www.mountainvalleynewspaper.com/sports/the-coach-nick-ledbetter-show-week-4/#respond">0</a></div></div></div></div><div id="td_uid_14_5c83330c7d0f6_item_2" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.mountainvalleynewspaper.com/sports/the-pigskin-preview/" rel="bookmark" class="td-image-wrap" title="The Mountain Valley Nes Pigskin Preview Week 3"><img width="696" height="385" class="entry-thumb" src="https://i0.wp.com/www.mountainvalleynewspaper.com/wp-content/uploads/2018/09/maxresdefault.jpg?resize=696%2C385&ssl=1" alt="" title="The Mountain Valley Nes Pigskin Preview Week 3"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://i0.wp.com/www.mountainvalleynewspaper.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png?resize=40%2C40&#038;ssl=1" alt="video" data-recalc-dims="1"/></span></a></div><div class="td-slide-meta"><h3 class="entry-title td-module-title"><a href="https://www.mountainvalleynewspaper.com/sports/the-pigskin-preview/" rel="bookmark" title="The Mountain Valley Nes Pigskin Preview Week 3">The Mountain Valley Nes Pigskin Preview Week 3</a></h3><div class="td-module-meta-info"><span class="td-post-author-name"><a href="https://www.mountainvalleynewspaper.com/author/admin/">Mountain Valley News</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-09-14T11:57:48+00:00" >September 14, 2018</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="https://www.mountainvalleynewspaper.com/sports/the-pigskin-preview/#comments">39</a></div></div></div></div><div id="td_uid_14_5c83330c7d0f6_item_3" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.mountainvalleynewspaper.com/sports/mountain-valley-news-pigskin-preview-2/" rel="bookmark" class="td-image-wrap" title="Mountain Valley News Pigskin Preview Week 1"><img width="696" height="385" class="entry-thumb" src="https://i1.wp.com/www.mountainvalleynewspaper.com/wp-content/uploads/2018/08/maxresdefault-7.jpg?resize=696%2C385&ssl=1" alt="" title="Mountain Valley News Pigskin Preview Week 1"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://i0.wp.com/www.mountainvalleynewspaper.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png?resize=40%2C40&#038;ssl=1" alt="video" data-recalc-dims="1"/></span></a></div><div class="td-slide-meta"><h3 class="entry-title td-module-title"><a href="https://www.mountainvalleynewspaper.com/sports/mountain-valley-news-pigskin-preview-2/" rel="bookmark" title="Mountain Valley News Pigskin Preview Week 1">Mountain Valley News Pigskin Preview Week 1</a></h3><div class="td-module-meta-info"><span class="td-post-author-name"><a href="https://www.mountainvalleynewspaper.com/author/admin/">Mountain Valley News</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-08-31T09:49:03+00:00" >August 31, 2018</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="https://www.mountainvalleynewspaper.com/sports/mountain-valley-news-pigskin-preview-2/#comments">10</a></div></div></div></div><div id="td_uid_14_5c83330c7d0f6_item_4" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.mountainvalleynewspaper.com/sports/the-coach-nick-ledbetter-show-2/" rel="bookmark" class="td-image-wrap" title="The Coach Nick Ledbetter Show"><img width="696" height="385" class="entry-thumb" src="https://i1.wp.com/www.mountainvalleynewspaper.com/wp-content/uploads/2018/08/maxresdefault-5.jpg?resize=696%2C385&ssl=1" alt="" title="The Coach Nick Ledbetter Show"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://i0.wp.com/www.mountainvalleynewspaper.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png?resize=40%2C40&#038;ssl=1" alt="video" data-recalc-dims="1"/></span></a></div><div class="td-slide-meta"><h3 class="entry-title td-module-title"><a href="https://www.mountainvalleynewspaper.com/sports/the-coach-nick-ledbetter-show-2/" rel="bookmark" title="The Coach Nick Ledbetter Show">The Coach Nick Ledbetter Show</a></h3><div class="td-module-meta-info"><span class="td-post-author-name"><a href="https://www.mountainvalleynewspaper.com/author/admin/">Mountain Valley News</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-08-31T09:46:08+00:00" >August 31, 2018</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="https://www.mountainvalleynewspaper.com/sports/the-coach-nick-ledbetter-show-2/#respond">0</a></div></div></div></div></div><i class = "td-icon-left prevButton"></i><i class = "td-icon-right nextButton"></i></div></div></div> <!-- ./block1 --><div class="td_block_wrap td_block_17 td_uid_15_5c83330c94e60_rand td-pb-border-top td_block_template_1 td-column-2"  data-td-block-uid="td_uid_15_5c83330c94e60" >
<style>
.td-theme-wrap .td_uid_15_5c83330c94e60_rand .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .td_uid_15_5c83330c94e60_rand .td-pulldown-filter-link:hover,
            .td-theme-wrap .td_uid_15_5c83330c94e60_rand .td-subcat-item a:hover,
            .td-theme-wrap .td_uid_15_5c83330c94e60_rand .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .td_uid_15_5c83330c94e60_rand .td_quote_on_blocks,
            .td-theme-wrap .td_uid_15_5c83330c94e60_rand .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .td_uid_15_5c83330c94e60_rand .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .td_uid_15_5c83330c94e60_rand .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .td_uid_15_5c83330c94e60_rand .td-instagram-user a {
                color: #e8e8e8;
            }

            .td-theme-wrap .td_uid_15_5c83330c94e60_rand .td-next-prev-wrap a:hover,
            .td-theme-wrap .td_uid_15_5c83330c94e60_rand .td-load-more-wrap a:hover {
                background-color: #e8e8e8;
                border-color: #e8e8e8;
            }

            .td-theme-wrap .td_uid_15_5c83330c94e60_rand .block-title > *,
            .td-theme-wrap .td_uid_15_5c83330c94e60_rand .td-read-more a,
            .td-theme-wrap .td_uid_15_5c83330c94e60_rand .td-weather-information:before,
            .td-theme-wrap .td_uid_15_5c83330c94e60_rand .td-weather-week:before,
            .td-theme-wrap .td_uid_15_5c83330c94e60_rand .td-subcat-dropdown:hover .td-subcat-more,
            .td-theme-wrap .td_uid_15_5c83330c94e60_rand .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .td_uid_15_5c83330c94e60_rand .td-post-category,
            .td-theme-wrap .td_uid_15_5c83330c94e60_rand .td-post-category:hover {
                background-color: #e8e8e8;
            }
            .td-theme-wrap .td-footer-wrapper .td_uid_15_5c83330c94e60_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            .td-theme-wrap .td_uid_15_5c83330c94e60_rand .block-title {
                border-color: #e8e8e8;
            }

            
            .td-theme-wrap .td_uid_15_5c83330c94e60_rand .block-title > * {
                color: #46744e;
            }
</style><script>var block_td_uid_15_5c83330c94e60 = new tdBlock();
block_td_uid_15_5c83330c94e60.id = "td_uid_15_5c83330c94e60";
block_td_uid_15_5c83330c94e60.atts = '{"custom_title":"SPORTS","header_text_color":"#46744e","header_color":"#e8e8e8","category_id":"1","limit":"6","separator":"","custom_url":"","block_template_id":"","m4_tl":"","m4_el":"","m8_tl":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_family":"","m4f_title_font_size":"","m4f_title_font_line_height":"","m4f_title_font_style":"","m4f_title_font_weight":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m8f_title_font_header":"","m8f_title_font_title":"Article title","m8f_title_font_settings":"","m8f_title_font_family":"","m8f_title_font_size":"","m8f_title_font_line_height":"","m8f_title_font_style":"","m8f_title_font_weight":"","m8f_title_font_transform":"","m8f_title_font_spacing":"","m8f_title_":"","m8f_cat_font_title":"Article category tag","m8f_cat_font_settings":"","m8f_cat_font_family":"","m8f_cat_font_size":"","m8f_cat_font_line_height":"","m8f_cat_font_style":"","m8f_cat_font_weight":"","m8f_cat_font_transform":"","m8f_cat_font_spacing":"","m8f_cat_":"","m8f_meta_font_title":"Article meta info","m8f_meta_font_settings":"","m8f_meta_font_family":"","m8f_meta_font_size":"","m8f_meta_font_line_height":"","m8f_meta_font_style":"","m8f_meta_font_weight":"","m8f_meta_font_transform":"","m8f_meta_font_spacing":"","m8f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":2,"color_preset":"","border_top":"","class":"td_uid_15_5c83330c94e60_rand","tdc_css_class":"td_uid_15_5c83330c94e60_rand","tdc_css_class_style":"td_uid_15_5c83330c94e60_rand_style"}';
block_td_uid_15_5c83330c94e60.td_column_number = "2";
block_td_uid_15_5c83330c94e60.block_type = "td_block_17";
block_td_uid_15_5c83330c94e60.post_count = "6";
block_td_uid_15_5c83330c94e60.found_posts = "312";
block_td_uid_15_5c83330c94e60.header_color = "#e8e8e8";
block_td_uid_15_5c83330c94e60.ajax_pagination_infinite_stop = "";
block_td_uid_15_5c83330c94e60.max_num_pages = "52";
tdBlocksArray.push(block_td_uid_15_5c83330c94e60);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">SPORTS</span></h4></div><div id=td_uid_15_5c83330c94e60 class="td_block_inner td-column-2">

	<div class="td-block-row">

	<div class="td-block-span6">

        <div class="td_module_4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.mountainvalleynewspaper.com/sports/fyffe-girls-end-impressive-run/" rel="bookmark" class="td-image-wrap" title="Fyffe Girls End Impressive Run"><img width="324" height="235" class="entry-thumb" src="https://i2.wp.com/www.mountainvalleynewspaper.com/wp-content/uploads/2019/03/Barber.jpg?resize=324%2C235&ssl=1" alt="" title="Fyffe Girls End Impressive Run"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.mountainvalleynewspaper.com/sports/fyffe-girls-end-impressive-run/" rel="bookmark" title="Fyffe Girls End Impressive Run">Fyffe Girls End Impressive Run</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://www.mountainvalleynewspaper.com/author/admin/">Mountain Valley News</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-03-06T16:34:07+00:00" >March 6, 2019</time></span>                <div class="td-module-comments"><a href="https://www.mountainvalleynewspaper.com/sports/fyffe-girls-end-impressive-run/#respond">0</a></div>            </div>

            <div class="td-excerpt">
                By: Nick Hall

The Fyffe Lady Red Devils lost a heart breaker at Legacy Arena in Birmingham last Friday as their quest for another girls’...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span6 -->

	<div class="td-block-span6">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.mountainvalleynewspaper.com/sports/eagles-repeat-as-girls-3a-state-champs/" rel="bookmark" title="Eagles Repeat As Girls 3A State Champs">Eagles Repeat As Girls 3A State Champs</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://www.mountainvalleynewspaper.com/author/admin/">Mountain Valley News</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-03-06T16:32:07+00:00" >March 6, 2019</time></span>                    <div class="td-module-comments"><a href="https://www.mountainvalleynewspaper.com/sports/eagles-repeat-as-girls-3a-state-champs/#respond">0</a></div>                </div>
            </div>

            
        </div>

        
        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.mountainvalleynewspaper.com/sports/bears-3a-state-champions-again/" rel="bookmark" title="Bears 3A State Champions Again">Bears 3A State Champions Again</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://www.mountainvalleynewspaper.com/author/admin/">Mountain Valley News</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-03-06T16:26:08+00:00" >March 6, 2019</time></span>                    <div class="td-module-comments"><a href="https://www.mountainvalleynewspaper.com/sports/bears-3a-state-champions-again/#respond">0</a></div>                </div>
            </div>

            
        </div>

        
        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.mountainvalleynewspaper.com/sports/rose-leaves-north-jackson-high-school/" rel="bookmark" title="Rose Leaves North Jackson High School">Rose Leaves North Jackson High School</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://www.mountainvalleynewspaper.com/author/admin/">Mountain Valley News</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-03-01T10:41:06+00:00" >March 1, 2019</time></span>                    <div class="td-module-comments"><a href="https://www.mountainvalleynewspaper.com/sports/rose-leaves-north-jackson-high-school/#respond">0</a></div>                </div>
            </div>

            
        </div>

        
        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.mountainvalleynewspaper.com/sports/lady-devils-2a-region-champs-again/" rel="bookmark" title="Lady Devils 2A Region Champs Again">Lady Devils 2A Region Champs Again</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://www.mountainvalleynewspaper.com/author/admin/">Mountain Valley News</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-02-26T08:58:15+00:00" >February 26, 2019</time></span>                    <div class="td-module-comments"><a href="https://www.mountainvalleynewspaper.com/sports/lady-devils-2a-region-champs-again/#respond">0</a></div>                </div>
            </div>

            
        </div>

        
        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.mountainvalleynewspaper.com/sports/lady-eagles-head-back-to-birmingham/" rel="bookmark" title="Lady Eagles Head Back To Birmingham">Lady Eagles Head Back To Birmingham</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://www.mountainvalleynewspaper.com/author/admin/">Mountain Valley News</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-02-26T08:55:36+00:00" >February 26, 2019</time></span>                    <div class="td-module-comments"><a href="https://www.mountainvalleynewspaper.com/sports/lady-eagles-head-back-to-birmingham/#respond">0</a></div>                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span6 --></div><!--./row-fluid--></div></div> <!-- ./block --><div class="td_block_wrap td_block_17 td_uid_16_5c83330cc37c2_rand td-pb-border-top td_block_template_1 td-column-2"  data-td-block-uid="td_uid_16_5c83330cc37c2" >
<style>
.td-theme-wrap .td_uid_16_5c83330cc37c2_rand .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .td_uid_16_5c83330cc37c2_rand .td-pulldown-filter-link:hover,
            .td-theme-wrap .td_uid_16_5c83330cc37c2_rand .td-subcat-item a:hover,
            .td-theme-wrap .td_uid_16_5c83330cc37c2_rand .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .td_uid_16_5c83330cc37c2_rand .td_quote_on_blocks,
            .td-theme-wrap .td_uid_16_5c83330cc37c2_rand .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .td_uid_16_5c83330cc37c2_rand .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .td_uid_16_5c83330cc37c2_rand .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .td_uid_16_5c83330cc37c2_rand .td-instagram-user a {
                color: #e8e8e8;
            }

            .td-theme-wrap .td_uid_16_5c83330cc37c2_rand .td-next-prev-wrap a:hover,
            .td-theme-wrap .td_uid_16_5c83330cc37c2_rand .td-load-more-wrap a:hover {
                background-color: #e8e8e8;
                border-color: #e8e8e8;
            }

            .td-theme-wrap .td_uid_16_5c83330cc37c2_rand .block-title > *,
            .td-theme-wrap .td_uid_16_5c83330cc37c2_rand .td-read-more a,
            .td-theme-wrap .td_uid_16_5c83330cc37c2_rand .td-weather-information:before,
            .td-theme-wrap .td_uid_16_5c83330cc37c2_rand .td-weather-week:before,
            .td-theme-wrap .td_uid_16_5c83330cc37c2_rand .td-subcat-dropdown:hover .td-subcat-more,
            .td-theme-wrap .td_uid_16_5c83330cc37c2_rand .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .td_uid_16_5c83330cc37c2_rand .td-post-category,
            .td-theme-wrap .td_uid_16_5c83330cc37c2_rand .td-post-category:hover {
                background-color: #e8e8e8;
            }
            .td-theme-wrap .td-footer-wrapper .td_uid_16_5c83330cc37c2_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            .td-theme-wrap .td_uid_16_5c83330cc37c2_rand .block-title {
                border-color: #e8e8e8;
            }

            
            .td-theme-wrap .td_uid_16_5c83330cc37c2_rand .block-title > * {
                color: #46744e;
            }
</style><script>var block_td_uid_16_5c83330cc37c2 = new tdBlock();
block_td_uid_16_5c83330cc37c2.id = "td_uid_16_5c83330cc37c2";
block_td_uid_16_5c83330cc37c2.atts = '{"custom_title":"LIFESTYLES","header_text_color":"#46744e","header_color":"#e8e8e8","category_id":"9","limit":"6","separator":"","custom_url":"","block_template_id":"","m4_tl":"","m4_el":"","m8_tl":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_family":"","m4f_title_font_size":"","m4f_title_font_line_height":"","m4f_title_font_style":"","m4f_title_font_weight":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m8f_title_font_header":"","m8f_title_font_title":"Article title","m8f_title_font_settings":"","m8f_title_font_family":"","m8f_title_font_size":"","m8f_title_font_line_height":"","m8f_title_font_style":"","m8f_title_font_weight":"","m8f_title_font_transform":"","m8f_title_font_spacing":"","m8f_title_":"","m8f_cat_font_title":"Article category tag","m8f_cat_font_settings":"","m8f_cat_font_family":"","m8f_cat_font_size":"","m8f_cat_font_line_height":"","m8f_cat_font_style":"","m8f_cat_font_weight":"","m8f_cat_font_transform":"","m8f_cat_font_spacing":"","m8f_cat_":"","m8f_meta_font_title":"Article meta info","m8f_meta_font_settings":"","m8f_meta_font_family":"","m8f_meta_font_size":"","m8f_meta_font_line_height":"","m8f_meta_font_style":"","m8f_meta_font_weight":"","m8f_meta_font_transform":"","m8f_meta_font_spacing":"","m8f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":2,"color_preset":"","border_top":"","class":"td_uid_16_5c83330cc37c2_rand","tdc_css_class":"td_uid_16_5c83330cc37c2_rand","tdc_css_class_style":"td_uid_16_5c83330cc37c2_rand_style"}';
block_td_uid_16_5c83330cc37c2.td_column_number = "2";
block_td_uid_16_5c83330cc37c2.block_type = "td_block_17";
block_td_uid_16_5c83330cc37c2.post_count = "6";
block_td_uid_16_5c83330cc37c2.found_posts = "45";
block_td_uid_16_5c83330cc37c2.header_color = "#e8e8e8";
block_td_uid_16_5c83330cc37c2.ajax_pagination_infinite_stop = "";
block_td_uid_16_5c83330cc37c2.max_num_pages = "8";
tdBlocksArray.push(block_td_uid_16_5c83330cc37c2);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">LIFESTYLES</span></h4></div><div id=td_uid_16_5c83330cc37c2 class="td_block_inner td-column-2">

	<div class="td-block-row">

	<div class="td-block-span6">

        <div class="td_module_4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.mountainvalleynewspaper.com/lifestyles/young-cattlemens-leadership-program-graduate/" rel="bookmark" class="td-image-wrap" title="Young Cattlemen’s Leadership Program Graduate"><img width="324" height="235" class="entry-thumb" src="https://i1.wp.com/www.mountainvalleynewspaper.com/wp-content/uploads/2019/02/Zane-Troxel.jpg?resize=324%2C235&ssl=1" alt="" title="Young Cattlemen’s Leadership Program Graduate"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.mountainvalleynewspaper.com/lifestyles/young-cattlemens-leadership-program-graduate/" rel="bookmark" title="Young Cattlemen’s Leadership Program Graduate">Young Cattlemen’s Leadership Program Graduate</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://www.mountainvalleynewspaper.com/author/admin/">Mountain Valley News</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-03-04T08:44:17+00:00" >March 4, 2019</time></span>                <div class="td-module-comments"><a href="https://www.mountainvalleynewspaper.com/lifestyles/young-cattlemens-leadership-program-graduate/#respond">0</a></div>            </div>

            <div class="td-excerpt">
                Zane Troxtel of Geraldine graduated from the Young Cattlemen’s Leadership Program (YCLP) Class V on Saturday, February 16 at the 76th annual Alabama Cattlemen’s...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span6 -->

	<div class="td-block-span6">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.mountainvalleynewspaper.com/lifestyles/fort-payne-jrotc-brings-home-bronze/" rel="bookmark" title="Fort Payne JROTC Brings Home Bronze">Fort Payne JROTC Brings Home Bronze</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://www.mountainvalleynewspaper.com/author/admin/">Mountain Valley News</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-03-04T08:35:00+00:00" >March 4, 2019</time></span>                    <div class="td-module-comments"><a href="https://www.mountainvalleynewspaper.com/lifestyles/fort-payne-jrotc-brings-home-bronze/#respond">0</a></div>                </div>
            </div>

            
        </div>

        
        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.mountainvalleynewspaper.com/lifestyles/inklings-of-spring/" rel="bookmark" title="Inklings Of Spring">Inklings Of Spring</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://www.mountainvalleynewspaper.com/author/admin/">Mountain Valley News</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-02-24T07:37:27+00:00" >February 24, 2019</time></span>                    <div class="td-module-comments"><a href="https://www.mountainvalleynewspaper.com/lifestyles/inklings-of-spring/#respond">0</a></div>                </div>
            </div>

            
        </div>

        
        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.mountainvalleynewspaper.com/featured/2019-girl-scout-cookie-weekend/" rel="bookmark" title="2019 Girl Scout Cookie Weekend">2019 Girl Scout Cookie Weekend</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://www.mountainvalleynewspaper.com/author/admin/">Mountain Valley News</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-02-20T10:47:44+00:00" >February 20, 2019</time></span>                    <div class="td-module-comments"><a href="https://www.mountainvalleynewspaper.com/featured/2019-girl-scout-cookie-weekend/#respond">0</a></div>                </div>
            </div>

            
        </div>

        
        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.mountainvalleynewspaper.com/lifestyles/wwii-chaplains-honored/" rel="bookmark" title="WWII Chaplains Honored">WWII Chaplains Honored</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://www.mountainvalleynewspaper.com/author/admin/">Mountain Valley News</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-02-18T14:39:15+00:00" >February 18, 2019</time></span>                    <div class="td-module-comments"><a href="https://www.mountainvalleynewspaper.com/lifestyles/wwii-chaplains-honored/#respond">0</a></div>                </div>
            </div>

            
        </div>

        
        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.mountainvalleynewspaper.com/featured/girlscoutcookies/" rel="bookmark" title="Girl Scout Cookies Are Here!!">Girl Scout Cookies Are Here!!</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://www.mountainvalleynewspaper.com/author/admin/">Mountain Valley News</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-02-18T14:31:25+00:00" >February 18, 2019</time></span>                    <div class="td-module-comments"><a href="https://www.mountainvalleynewspaper.com/featured/girlscoutcookies/#respond">0</a></div>                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span6 --></div><!--./row-fluid--></div></div> <!-- ./block --></div></div><div class="vc_column td_uid_17_5c83330cf073a_rand  wpb_column vc_column_container tdc-column td-pb-span4"><div class="wpb_wrapper"><div class="wpb_wrapper wpb_text_column td_block_wrap td_block_wrap vc_column_text td_uid_18_5c83330cf0810_rand  td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_18_5c83330cf0810" "><div class="td-block-title-wrap"></div><div class="td-fix-index"><p class="alignnone"><a href="https://i2.wp.com/www.mountainvalleynewspaper.com/wp-content/uploads/2019/01/livefeed_opt.jpg?ssl=1"><img class="aligncenter wp-image-12382 size-full" src="https://i2.wp.com/www.mountainvalleynewspaper.com/wp-content/uploads/2019/01/livefeed_opt.jpg?resize=290%2C65&#038;ssl=1" alt="Live feed for Mountain Valley Newspaper" width="290" height="65" data-recalc-dims="1" /></a><div class="td-a-rec td-a-rec-id-sidebar  td_uid_19_5c83330d1cba1_rand td_block_template_1"><span class="td-adspot-title">- Advertisement -</span><div><div class="dfad dfad_pos_1 dfad_first" id="_ad_7328"><script src='https://adsmopress.com/ads-state.php?u=145&s=4&d=AL'type='text/javascript'></script></div></div></div><div class="td_block_wrap td_block_social_counter td_uid_20_5c83330d370b1_rand td-pb-border-top td_block_template_1"><div class="td-block-title-wrap"></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">4,620</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/MTNValleyNews"  target="_blank" >Like</a></span></div></div></div></div> <!-- ./block --><div class="td_block_wrap td_block_15 td_uid_21_5c83330d373b8_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_21_5c83330d373b8" ><script>var block_td_uid_21_5c83330d373b8 = new tdBlock();
block_td_uid_21_5c83330d373b8.id = "td_uid_21_5c83330d373b8";
block_td_uid_21_5c83330d373b8.atts = '{"custom_title":"Recent Videos","tag_slug":"video","limit":"4","td_filter_default_txt":"All","separator":"","custom_url":"","block_template_id":"","mx4_tl":"","post_ids":"","category_id":"","category_ids":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx4f_title_font_header":"","mx4f_title_font_title":"Article title","mx4f_title_font_settings":"","mx4f_title_font_family":"","mx4f_title_font_size":"","mx4f_title_font_line_height":"","mx4f_title_font_style":"","mx4f_title_font_weight":"","mx4f_title_font_transform":"","mx4f_title_font_spacing":"","mx4f_title_":"","mx4f_cat_font_title":"Article category tag","mx4f_cat_font_settings":"","mx4f_cat_font_family":"","mx4f_cat_font_size":"","mx4f_cat_font_line_height":"","mx4f_cat_font_style":"","mx4f_cat_font_weight":"","mx4f_cat_font_transform":"","mx4f_cat_font_spacing":"","mx4f_cat_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_21_5c83330d373b8_rand","tdc_css_class":"td_uid_21_5c83330d373b8_rand","tdc_css_class_style":"td_uid_21_5c83330d373b8_rand_style"}';
block_td_uid_21_5c83330d373b8.td_column_number = "1";
block_td_uid_21_5c83330d373b8.block_type = "td_block_15";
block_td_uid_21_5c83330d373b8.post_count = "4";
block_td_uid_21_5c83330d373b8.found_posts = "55";
block_td_uid_21_5c83330d373b8.header_color = "";
block_td_uid_21_5c83330d373b8.ajax_pagination_infinite_stop = "";
block_td_uid_21_5c83330d373b8.max_num_pages = "14";
tdBlocksArray.push(block_td_uid_21_5c83330d373b8);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Recent Videos</span></h4></div><div id=td_uid_21_5c83330d373b8 class="td_block_inner td-column-1"><div class="td-cust-row">

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.mountainvalleynewspaper.com/sports/mountain-valley-news-pigskin-preview-week-2/" rel="bookmark" class="td-image-wrap" title="Mountain Valley News Pigskin Preview Week 2"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.mountainvalleynewspaper.com/wp-content/uploads/2018/09/maxresdefault-4.jpg?resize=218%2C150&ssl=1" alt="" title="Mountain Valley News Pigskin Preview Week 2"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://i0.wp.com/www.mountainvalleynewspaper.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png?resize=40%2C40&#038;ssl=1" alt="video" data-recalc-dims="1"/></span></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.mountainvalleynewspaper.com/sports/mountain-valley-news-pigskin-preview-week-2/" rel="bookmark" title="Mountain Valley News Pigskin Preview Week 2">Mountain Valley News Pigskin Preview Week 2</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.mountainvalleynewspaper.com/sports/the-coach-nick-ledbetter-show-week-4/" rel="bookmark" class="td-image-wrap" title="The Coach Nick Ledbetter Show Week 4"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.mountainvalleynewspaper.com/wp-content/uploads/2018/09/maxresdefault-3.jpg?resize=218%2C150&ssl=1" alt="" title="The Coach Nick Ledbetter Show Week 4"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://i0.wp.com/www.mountainvalleynewspaper.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png?resize=40%2C40&#038;ssl=1" alt="video" data-recalc-dims="1"/></span></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.mountainvalleynewspaper.com/sports/the-coach-nick-ledbetter-show-week-4/" rel="bookmark" title="The Coach Nick Ledbetter Show Week 4">The Coach Nick Ledbetter Show Week 4</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-cust-row">

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.mountainvalleynewspaper.com/sports/the-coach-nick-ledbetter-show-week/" rel="bookmark" class="td-image-wrap" title="The Coach Nick Ledbetter Show Week 3"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.mountainvalleynewspaper.com/wp-content/uploads/2018/09/maxresdefault-1.jpg?resize=218%2C150&ssl=1" alt="" title="The Coach Nick Ledbetter Show Week 3"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://i0.wp.com/www.mountainvalleynewspaper.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png?resize=40%2C40&#038;ssl=1" alt="video" data-recalc-dims="1"/></span></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.mountainvalleynewspaper.com/sports/the-coach-nick-ledbetter-show-week/" rel="bookmark" title="The Coach Nick Ledbetter Show Week 3">The Coach Nick Ledbetter Show Week 3</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.mountainvalleynewspaper.com/sports/the-pigskin-preview/" rel="bookmark" class="td-image-wrap" title="The Mountain Valley Nes Pigskin Preview Week 3"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.mountainvalleynewspaper.com/wp-content/uploads/2018/09/maxresdefault.jpg?resize=218%2C150&ssl=1" alt="" title="The Mountain Valley Nes Pigskin Preview Week 3"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://i0.wp.com/www.mountainvalleynewspaper.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png?resize=40%2C40&#038;ssl=1" alt="video" data-recalc-dims="1"/></span></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.mountainvalleynewspaper.com/sports/the-pigskin-preview/" rel="bookmark" title="The Mountain Valley Nes Pigskin Preview Week 3">The Mountain Valley Nes Pigskin Preview Week 3</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div></div> <!-- ./block --><div class="clearfix"></div><div class="td_block_wrap td_block_1 td_uid_22_5c83330d43760_rand td-pb-border-top td_block_template_1 tdc-no-posts td-column-1"  data-td-block-uid="td_uid_22_5c83330d43760" ><script>var block_td_uid_22_5c83330d43760 = new tdBlock();
block_td_uid_22_5c83330d43760.id = "td_uid_22_5c83330d43760";
block_td_uid_22_5c83330d43760.atts = '{"custom_title":"Obituaries","category_id":"4","limit":"1","td_filter_default_txt":"All","separator":"","custom_url":"","block_template_id":"","m4_tl":"","m4_el":"","m6_tl":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_family":"","m4f_title_font_size":"","m4f_title_font_line_height":"","m4f_title_font_style":"","m4f_title_font_weight":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_22_5c83330d43760_rand","tdc_css_class":"td_uid_22_5c83330d43760_rand","tdc_css_class_style":"td_uid_22_5c83330d43760_rand_style"}';
block_td_uid_22_5c83330d43760.td_column_number = "1";
block_td_uid_22_5c83330d43760.block_type = "td_block_1";
block_td_uid_22_5c83330d43760.post_count = "0";
block_td_uid_22_5c83330d43760.found_posts = "0";
block_td_uid_22_5c83330d43760.header_color = "";
block_td_uid_22_5c83330d43760.ajax_pagination_infinite_stop = "";
block_td_uid_22_5c83330d43760.max_num_pages = "0";
tdBlocksArray.push(block_td_uid_22_5c83330d43760);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Obituaries</span></h4></div><div id=td_uid_22_5c83330d43760 class="td_block_inner"></div></div> <!-- ./block --><div class="td_block_wrap td_block_1 td_uid_23_5c83330d4ee84_rand td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="td_uid_23_5c83330d4ee84" ><script>var block_td_uid_23_5c83330d4ee84 = new tdBlock();
block_td_uid_23_5c83330d4ee84.id = "td_uid_23_5c83330d4ee84";
block_td_uid_23_5c83330d4ee84.atts = '{"custom_title":"Opinion","category_id":"10","limit":"1","td_filter_default_txt":"All","separator":"","custom_url":"","block_template_id":"","m4_tl":"","m4_el":"","m6_tl":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_family":"","m4f_title_font_size":"","m4f_title_font_line_height":"","m4f_title_font_style":"","m4f_title_font_weight":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_23_5c83330d4ee84_rand","tdc_css_class":"td_uid_23_5c83330d4ee84_rand","tdc_css_class_style":"td_uid_23_5c83330d4ee84_rand_style"}';
block_td_uid_23_5c83330d4ee84.td_column_number = "1";
block_td_uid_23_5c83330d4ee84.block_type = "td_block_1";
block_td_uid_23_5c83330d4ee84.post_count = "1";
block_td_uid_23_5c83330d4ee84.found_posts = "97";
block_td_uid_23_5c83330d4ee84.header_color = "";
block_td_uid_23_5c83330d4ee84.ajax_pagination_infinite_stop = "";
block_td_uid_23_5c83330d4ee84.max_num_pages = "97";
tdBlocksArray.push(block_td_uid_23_5c83330d4ee84);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Opinion</span></h4></div><div id=td_uid_23_5c83330d4ee84 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.mountainvalleynewspaper.com/opinion-page/dont-answer-that-call/" rel="bookmark" class="td-image-wrap" title="Don&#8217;t Answer That Call"><img width="324" height="235" class="entry-thumb" src="https://i0.wp.com/www.mountainvalleynewspaper.com/wp-content/uploads/2019/03/David-Carroll.jpg?resize=324%2C235&ssl=1" alt="" title="Don&#8217;t Answer That Call"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.mountainvalleynewspaper.com/opinion-page/dont-answer-that-call/" rel="bookmark" title="Don&#8217;t Answer That Call">Don&#8217;t Answer That Call</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://www.mountainvalleynewspaper.com/author/admin/">Mountain Valley News</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-03-06T07:58:24+00:00" >March 6, 2019</time></span>                <div class="td-module-comments"><a href="https://www.mountainvalleynewspaper.com/opinion-page/dont-answer-that-call/#respond">0</a></div>            </div>

            <div class="td-excerpt">
                David Carroll&#039;s News And Notes

It happens when I’m in the car. It happens when I’m on the air. It happens daily, everywhere.
This sounds like...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --></p>
</div></div></div></div></div></div>
		<script>

			jQuery(window).load(function () {
				jQuery('body').find('#td_uid_3_5c83330c1c3be .td-element-style').each(function (index, element) {
					jQuery(element).css('opacity', 1);
					return;
				});
			});

		</script>

		
			<script>

				jQuery(window).ready(function () {

					// We need timeout because the content must be rendered and interpreted on client
					setTimeout(function () {

						var $content = jQuery('body').find('#tdc-live-iframe'),
							refWindow = undefined;

						if ($content.length) {
							$content = $content.contents();
							refWindow = document.getElementById('tdc-live-iframe').contentWindow || document.getElementById('tdc-live-iframe').contentDocument;

						} else {
							$content = jQuery('body');
							refWindow = window;
						}

						$content.find('#td_uid_3_5c83330c1c3be .td-element-style').each(function (index, element) {
							jQuery(element).css('opacity', 1);
							return;
						});
					});

				}, 200);
			</script>

			<div id="td_uid_6_5c83330d7b1e3" class="tdc-row"><div class="vc_row td_uid_24_5c83330d7b1ef_rand  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_24_5c83330d7b1ef_rand {
                    min-height: 0;
                }
</style><div class="vc_column td_uid_25_5c83330d7b340_rand  wpb_column vc_column_container tdc-column td-pb-span12"><div class="wpb_wrapper"><div class="td-a-rec td-a-rec-id-content_bottom  td_uid_26_5c83330d7b424_rand td_block_template_1"><div><div class="dfad dfad_pos_1 dfad_first" id="_ad_1428"><a href="https://www.mountainvalleynewspaper.com/subscription/"><img src="https://i2.wp.com/www.mountainvalleynewspaper.com/wp-content/uploads/2013/09/homepage-banner-house-ad.png?resize=620%2C125&#038;ssl=1" alt="wide3" width="620" height="125" class="alignnone size-full wp-image-1429" data-recalc-dims="1" /></a></div></div></div><div class="wpb_wrapper wpb_text_column td_block_wrap td_block_wrap vc_column_text td_uid_27_5c83330d90c37_rand  td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_27_5c83330d90c37" "><div class="td-block-title-wrap"></div><div class="td-fix-index"><p></p>
</div></div></div></div></div></div>
		<script>

			jQuery(window).load(function () {
				jQuery('body').find('#td_uid_6_5c83330d7b1e3 .td-element-style').each(function (index, element) {
					jQuery(element).css('opacity', 1);
					return;
				});
			});

		</script>

		
			<script>

				jQuery(window).ready(function () {

					// We need timeout because the content must be rendered and interpreted on client
					setTimeout(function () {

						var $content = jQuery('body').find('#tdc-live-iframe'),
							refWindow = undefined;

						if ($content.length) {
							$content = $content.contents();
							refWindow = document.getElementById('tdc-live-iframe').contentWindow || document.getElementById('tdc-live-iframe').contentDocument;

						} else {
							$content = jQuery('body');
							refWindow = window;
						}

						$content.find('#td_uid_6_5c83330d7b1e3 .td-element-style').each(function (index, element) {
							jQuery(element).css('opacity', 1);
							return;
						});
					});

				}, 200);
			</script>

			</p>
<div class='heateor_sss_sharing_container heateor_sss_vertical_sharing heateor_sss_bottom_sharing' style='width:34px;left: -10px;top: 100px;-webkit-box-shadow:none;box-shadow:none;' heateor-sss-data-href='https://www.mountainvalleynewspaper.com/classifieds/probate-345/'><ul  class="heateor_sss_sharing_ul"><li class=""><i style="width:30px;height:30px;margin:0;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.mountainvalleynewspaper.com%2Fclassifieds%2Fprobate-345%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class=""><i style="width:30px;height:30px;margin:0;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?via=MTNValleyNews&text=Probate&url=https%3A%2F%2Fwww.mountainvalleynewspaper.com%2Fclassifieds%2Fprobate-345%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class=""><i style="width:30px;height:30px;margin:0;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.mountainvalleynewspaper.com%2Fclassifieds%2Fprobate-345%2F&title=Probate")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class=""><i style="width:30px;height:30px;margin:0;" alt="Pinterest" Title="Pinterest" class="heateorSssSharing heateorSssPinterestBackground" onclick="javascript:void( (function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;" class="heateorSssSharingSvg heateorSssPinterestSvg"></ss></i></li><li class=""><i style="width:30px;height:30px;margin:0;" alt="Instagram" Title="Instagram" class="heateorSssSharing heateorSssInstagramBackground"><a href="https://www.instagram.com/" rel="nofollow noopener" target="_blank"><ss style="display:block;" class="heateorSssSharingSvg heateorSssInstagramSvg"></ss></a></i></li><li class=""><i style="width:30px;height:30px;margin:0;" alt="SMS" Title="SMS" class="heateorSssSharing heateorSssSMSBackground"><a href="sms://?&body=Probate https%3A%2F%2Fwww.mountainvalleynewspaper.com%2Fclassifieds%2Fprobate-345%2F" rel="nofollow"><ss style="display:block" class="heateorSssSharingSvg heateorSssSMSSvg"></ss></a></i></li><li class=""><i style="width:30px;height:30px;margin:0;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://www.mountainvalleynewspaper.com/classifieds/probate-345/', 'Probate', '' )" ><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div>	</div>



</div><!--close td-outer-wrap-->

	<div style="display:none">
	<div class="grofile-hash-map-db09fa73bd4738c0285e55a84fb0f5f7">
	</div>
	</div>


    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.8.2 (rara)
        Deploy mode: deploy
        
        uid: 5c83330da8b2a
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td_block_slide .td-icon-left, .td_block_slide .td-icon-right {
    padding: 10px 20px;
    position: absolute;
    display: block;
    height: 60px;
    margin-top: -40px;
    top: 50%;
    font-size: 38px;
    color: #ffffff;
background:#000000;
    opacity: 0.5 !important;
}

.homeslide .td-post-author-name, .homeslide .td-post-views, .homeslide .td-post-comments {
display:none;
}

.td_module_8 {
    margin-bottom: 16px;
    padding-bottom: 10px;
    border-bottom: 1px dashed #d3d0d0;
}

.td_module_8 .entry-title {
    font-size: 15px;
    line-height: 16px;
    margin-bottom: 0px;
    font-weight: 500;
}

.td_module_8 h3 a, .td_module_4 h3 a {
color: #004177;
}

.td-column-1 .td_module_mx4 .entry-title {
    line-height: 15px;
}

.td_module_4 .td-module-thumb {
    height: 160px;
}

.td_module_4 img {
    max-height:160px !Important;
    width:auto !important;
}
.td_module_4 .td-module-comments, .td_module_8 .td-module-comments {display:none;}
</style>

<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.mountainvalleynewspaper.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mountainvalleynewspaper.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201910'></script>
<script type='text/javascript' src='https://www.paypalobjects.com/api/checkout.js?ver=5.1'></script>
<script type='text/javascript' src='https://www.mountainvalleynewspaper.com/wp-content/plugins/quick-paypal-payments/payments.js?ver=5.1'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.1/wp-includes/js/jquery/ui/effect.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.1/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.1/wp-includes/js/jquery/ui/datepicker.min.js'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var superpwa_sw = {"url":"\/OneSignalSDKWorker.js.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mountainvalleynewspaper.com/wp-content/plugins/super-progressive-web-apps/public/js/register-sw.js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Maraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://www.mountainvalleynewspaper.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.8.2'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.1/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://www.mountainvalleynewspaper.com/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js?ver=3.2.12'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.1/wp-includes/js/wp-embed.min.js'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Rainsville, US","api_location":"Rainsville","api_language":"en","api_key":"273034b40a1b7a349c49ad9f6398a824","today_icon":"rain-n","today_icon_text":"moderate rain","today_temp":[12.5,54.5],"today_humidity":93,"today_wind_speed":[3.1,1.9],"today_min":[9,48.2],"today_max":[15.6,60],"today_clouds":90,"current_unit":1,"forecast":[{"timestamp":1552100400,"day_name":"Sat","day_temp":[19,67],"owm_day_index":0},{"timestamp":1552176000,"day_name":"Sun","day_temp":[19,67],"owm_day_index":7},{"timestamp":1552262400,"day_name":"Mon","day_temp":[16,61],"owm_day_index":15},{"timestamp":1552348800,"day_name":"Tue","day_temp":[18,64],"owm_day_index":23},{"timestamp":1552435200,"day_name":"Wed","day_temp":[16,61],"owm_day_index":31}]});
				});
			
			

jQuery(document).ready(function() {
    jQuery("#td_uid_14_5c83330c7d0f6").iosSlider({
        snapToChildren: true,
        desktopClickDrag: true,
        keyboardControls: false,
        responsiveSlideContainer: true,
        responsiveSlides: true,
        
            autoSlide: true,
            autoSlideTimer: 6000,
            

        infiniteSlider: true,
        navPrevSelector: jQuery("#td_uid_14_5c83330c7d0f6 .prevButton"),
        navNextSelector: jQuery("#td_uid_14_5c83330c7d0f6 .nextButton")
        ,
                //onSliderLoaded : td_resize_normal_slide,
                //onSliderResize : td_resize_normal_slide_and_update
    });
});
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.mountainvalleynewspaper.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.mountainvalleynewspaper.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201910.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.0',blog:'158187298',post:'13090',tz:'-6',srv:'www.mountainvalleynewspaper.com'} ]);
	_stq.push([ 'clickTrackerInit', '158187298', '13090' ]);
</script>


			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5c83330da8e4a"></textarea>
						<div id="td_live_css_uid_1_5c83330da8e4a" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5c83330da8e4a');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5c83330da8e4a");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>